• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

MacBook Pro Retina 2014 - SSD tauschen / wird nicht erkannt

Mitglied seit
21.08.18
Beiträge
37
Guten Abend,
will bei meinem MacBook Pro Retina von 2014 die SSD gegen eine Trandscend JetDrive 850 tauschen.
Festplatte hab ich bereits eingebaut und mit „alt“ gestartet, jedoch taucht die Platte nicht im Festplattendienstprogramm auf.
Kann mir jemand sagen woran das liegt ?

Vielen Dank vorab.
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
31.746
Du bist also nach dem Start mit der AltTaste in der Internet recovery und startest dort das Festplatten Dienstprogramm?
 

Balkenende

Laxtons Superb
Mitglied seit
12.06.09
Beiträge
9.449
Bei so wenig Info?

Schwer. Was hast Du denn bisher gemacht?

Erste Vermutung, aber nur, weil Du so wenig beschreibst, Du hast Dich gar nicht mit dem auseinandergesetzt, was technisch wie geht.

Einfach reinstecken wird nicht funktionieren.

Das JetDrive dürfte erst mit High Sierra funktionieren (richtig?).

Alte ssd raus, Jet rein bring also nix.

Was hast Du denn gemacht (?) bisher.
 

Balkenende

Laxtons Superb
Mitglied seit
12.06.09
Beiträge
9.449
Du bist also nach dem Start mit der AltTaste in der Internet recovery und startest dort das Festplatten Dienstprogramm?
Das alleine bringt ja nix.

Letzten Endes ist der Weg, erst auf der SSD ein aktuelles OS zu installieren, das geht mit dem Jet auf einem 2014er MB Pro aber nicht, weil 2014er mit einem OS vor 10.13 (HS) liefen. Ä
Heißt mit der Internet recovery würde das ursprüngliche OS installiert. Und das schluckt Jet nicht.

Also erstmal Input nötig. Was hat er gemacht?
 
Mitglied seit
21.08.18
Beiträge
37
Danke für eure Hilfe.
Hat sich erledigt, haben einfach ohne „alt“ gestartet, dann ging es
 

Balkenende

Laxtons Superb
Mitglied seit
12.06.09
Beiträge
9.449
Und für alle anderen, die das bestellen (gutes Thema von Dir!), hattest Du die Schritte davor gemacht?
 
Mitglied seit
21.08.18
Beiträge
37
  1. Und für alle anderen, die das bestellen (gutes Thema von Dir!), hattest Du die Schritte davor gemacht?
    habe einfach nur die alte ausgebaut und die neue rein. davor natürlich ein backup über timemachine erstellt. und nach dem starten formatiert und dann konnte ich direkt das backup wieder herstellen.
 

Balkenende

Laxtons Superb
Mitglied seit
12.06.09
Beiträge
9.449
Alles klar, das Problem taucht bei richtigem Verständnis auch der Beschreibung also nur beim clean install auf. Der ginge nicht. Wenn ich hingegen von TimeMachine eines Systems ab 10.13 vorgehe, braucht man das davor nicht.

Viel Spaß mit der Rakete