1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro nun auch offiziell von dem nVidia Bug beroffen

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Jamsven, 14.10.08.

  1. Jamsven

    Jamsven London Pepping

    Dabei seit:
    21.11.07
    Beiträge:
    2.046
  2. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Danke für die Info, das Problem ist bei mir zwar nicht aufgetaucht, aber die Fertigung meines MBP liegt genau in diesem Zeitraum. Grrrr, das muss ja wirklich nicht sein....
    Gruß
    Andreas
     
  3. Nip

    Nip Starking

    Dabei seit:
    25.03.08
    Beiträge:
    220
    Auch nicht schlecht...
    Wegen der Sache hab ich meinen eingeschickt, durfte 2 Wochen warten und dann hab ich es zurück bekommen mit einem Brief "Es wurde kein Fehler gefunden"
    Der scheiß tritt auch nicht immer auf ihr Pappnasen...
    Heute war ich dann mal wieder bei Apple und mir wurde gesagt das erstmal ne Fehlersuche gemacht werden muß, dauer ca. 2 bis 3 Wochen.
    UND dann ist wieder kein Fehler gefunden na super, ich kann so lang nicht ohne Rechner...
     
  4. x2on

    x2on Friedberger Bohnapfel

    Dabei seit:
    09.10.06
    Beiträge:
    528
    Bei mir wurde das Mainboard getauscht, jetzt läuft wieder alles...!
     
  5. ollixx77

    ollixx77 Boskoop

    Dabei seit:
    20.04.08
    Beiträge:
    41
    Wir hatten das Problem bei unserem Dell XPS M1330, zwei Monate nach dem Ende der Gewährleistung. Dell gab den Fehler in der Zwischenzeit zu und verlängerte den Service der betroffenen Modellreihen um ein Jahr.
    Toll! das nützte uns rein gar nichts, da wir nur ein Jahr Service hatten. Wozu auch mehr bestellen, schließlich gibt es ja die gesetzliche Gewährleistung von zwei Jahren. Falsch gedacht!
    Unser Gerät war mit dem einem Jahre Standardservice plus der Verlängerung um ein Jahr leider zwei Monate drüber.
    Auch mehrmaligen Beschwerden konnten daran nichts ändern. Dell blieb stur.
    Wir haben somit in den sauren Apfel gebissen und das Gerät reparieren lassen. Der Techniker hat auch gleich die neue BIOS-Version aufgespielt, damit der Fehler nicht mehr auftreten soll.
    Insgesamt kann man sagen, wir sind sehr unzufrieden mit der Aktion. Nicht nur das wir 437 Euro für die Reparatur bezahlen durften, nein auch der Lüfter des Notebook läuft nun fast ununterbrochen.
    Da finde ich die Lösung, die Apple anbietet doch deutlich kulanter. Kostenlose Reparatur binnen 4 Jahren nach Kauf.

    Da mein MacBook Pro ausgerechnet aus dem gleich Zeitraum stammt und die unglückselige 8600M GT verbaut hat, frage ich mich ob ich den Fehler provozieren sollte.
    Ich spiele so gut wie nie. Vielleicht drei mal im Monat Civ4. Auch habe ich sonst keine grafik-lastigen Anwendungen laufen. Darum mach ich mir Sorgen, dass der Fehler erst nach den besagten vier Jahren auftritt.

    Bei unserem Dell XPS M1330 war es ja auch so. Das Gerät stand 99,9% der Zeit auf dem Schreibtisch. Das einzige, was es nennenswert ins schwitzen gebracht hat, waren HD-Youtube Videos. Und bei denen ist der Fehler auch das erste mal aufgetreten.
     
    #5 ollixx77, 08.08.10
    Zuletzt bearbeitet: 08.08.10
  6. Gregor Samsa

    Gregor Samsa Ribston Pepping

    Dabei seit:
    24.05.10
    Beiträge:
    301
    Hast du mal geguckt von wann dieser Thread ist? :D Gute zwei Jahre alt...
     
  7. ollixx77

    ollixx77 Boskoop

    Dabei seit:
    20.04.08
    Beiträge:
    41
    Hab es jetzt erst gefunden. In letzter Zeit erlebe ich komische Sachen wenn ich Civ4 spiele. Darum hab ich mal in der Richtung nachgeforscht.
    Außerdem sollte das Problem ja nun langsam gehäuft auftreten. Bei unserem XPS M1330 hat es ja auch etwas über zwei Jahre gedauert, bis er den Geist aufgab.
     

Diese Seite empfehlen