1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro mit externem (EIZO) Display - Verlauf- & Schärfeproblem

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Matin, 06.04.09.

  1. Matin

    Matin Fuji

    Dabei seit:
    28.09.06
    Beiträge:
    36
    Hallo liebe Apfeltalker!

    Folgendes Szenario:

    Ich habe ein MacBook Pro, Mai 2008, mit einer GeForce 8600M GT.
    Vor ein paar Tagen habe ich mir einen EIZO S2231 Monitor bestellt. Der sieht an einem Windows Desktoprechner auch super aus, so wie er soll. Alles knackscharf und alle Verlauf 1A ohne Stufen drin.
    An meinem MacBook Pro allerdings ist er nicht so scharf wie er sein sollte. Selbst mein 200€ Samsung ist schärfer. Und was noch schlimmer ist, die Verläufe, insbesondere der s/w Verlauf zeigt deutliche Abstufungen.

    Da ich den Monitor nun schon an einem anderen Rechner getestet habe, liegt das Problem also entweder an der Mobilversion der Grafikkarte, dem MacBook Pro selbst oder die Grafikkarte ist irgendwie kaputt.

    Ich weiß jedenfalls nicht so recht weiter. Ich bin ja im Grunde schon dabei das Display wieder wegzuschicken. Aber das Problem bleibt ja im Grunde bestehen. Aber ich ziele jetzt schon auf ein Cinema Display ab. Aber wer weiß ob es da besser ist?

    Kann mir da jemand was zu sagen? Liegt es an dem EIZO? Wäre es an nem Cinema Display besser? Ist das Problem vom MBP bekannt? Oder von der Graka?

    Hoffe auf eure Hilfe! :)
     
  2. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    hast du die einstellung für den monitor auf synchronisieren gestellt?
     
  3. Matin

    Matin Fuji

    Dabei seit:
    28.09.06
    Beiträge:
    36
    Das wurde ich wo anders auch schon gefragt. Nein, natürlich nicht. Das sieht man doch, wenn man auf beiden Monitoren das Gleiche hat. :D
    Ich will ihn ja als Desktopvergrößerung nutzen, sozusagen. Habe aber mal zum Testen auf Synchronisieren gestellt, dann ist das Bild RICHTIG schlecht.
     
  4. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
  5. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    welche bild wiederholrate hast du eingestellt?
     
  6. Matin

    Matin Fuji

    Dabei seit:
    28.09.06
    Beiträge:
    36
    Okay, heute Abend zu Hause dann.

    Ich bin jetzt unsicher, da ich gerade nicht zu Hause bin. Aber ich glaube 60. Zumindest das Höchste...
     
  7. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    mach zuerst mal das reset. wenn das nichts bringt, stell eine niedrigere frequenz ein.
     
  8. Eventide

    Eventide Ingrid Marie

    Dabei seit:
    04.02.08
    Beiträge:
    265
    Wie hast Du das Gerät überhaupt angeschlossen? Läuft das auch in der nativen Auflösung? Hast Du es mal kalibriert?
     
  9. nuckionline

    nuckionline Idared

    Dabei seit:
    02.06.08
    Beiträge:
    25
    hast du vga benutzt? ich hatte das problem auch bis ich mir nen dvi adapter geholt hab.
     
  10. Apfelliebhaber

    Apfelliebhaber Adams Parmäne

    Dabei seit:
    10.09.08
    Beiträge:
    1.302
    Also wenn ACD, dann würd ich schauen noch ein "altes" herzubekommen...Wenn du gute Farbdarstellung usw brauchst, ist das neue glaube eher nichts für dich weil glossy. Da kommen Farben vollkommen anders rüber. Das ist jedenfalls meine Meinung/Erfahrung...
     
  11. Matin

    Matin Fuji

    Dabei seit:
    28.09.06
    Beiträge:
    36
    Okay, danke :)

    Jepp, 1680 x 1050 Pixel, kalibriert mit nem Spider.

    MBP hat nur nen DVI Anschluss. Den habe ich auch genommen.

    Ja, da hast du recht. Ist dann die Frage welche Größe. Weiß jemand wo der Unterschied zwischen HD und nicht HD Cinema Display ist? Weil 20" ist kein HD, 23" und 30" sind HD.
     
  12. Matin

    Matin Fuji

    Dabei seit:
    28.09.06
    Beiträge:
    36
    Also ich sitze gerade zu Hause nochmal an dem EIZO. Das Reset hat nichts gebracht. Und die Frequenz lässt sich gar nicht ändern. Dort steht n.v.

    :(
     
  13. n/a

    n/a Goldparmäne

    Dabei seit:
    14.10.06
    Beiträge:
    561
    Das mit den Farbabstufungen kenne ich nur von einer zu gering gewählten Farbtiefe. Wieviele Farben sind bei Dir eingestellt? Es müssten 16,7 Mio. sein.

    Daß er unscharf ist muß eigentlich damit zusammenhängen, daß er nicht mit der nativen Auflösung läuft. Der Anschluß bei Dir ist DVI->DVI, oder?
     
  14. Matin

    Matin Fuji

    Dabei seit:
    28.09.06
    Beiträge:
    36
    Farben sind richtig eingestellt und die Unschärfe ist ja keine richtige Unschärfe, es ist einfach nur nicht so knackig, wie ich den Monitor an anderen PC's schon gesehen habe.
     

Diese Seite empfehlen