• Die Abstimmung über unser diesjähriges Weihnachtsbanner läuft! Mach mit! --> Klick

MacBook Pro mit externem (EIZO) Display - Verlauf- & Schärfeproblem

Matin

Fuji
Mitglied seit
28.09.06
Beiträge
36
Hallo liebe Apfeltalker!

Folgendes Szenario:

Ich habe ein MacBook Pro, Mai 2008, mit einer GeForce 8600M GT.
Vor ein paar Tagen habe ich mir einen EIZO S2231 Monitor bestellt. Der sieht an einem Windows Desktoprechner auch super aus, so wie er soll. Alles knackscharf und alle Verlauf 1A ohne Stufen drin.
An meinem MacBook Pro allerdings ist er nicht so scharf wie er sein sollte. Selbst mein 200€ Samsung ist schärfer. Und was noch schlimmer ist, die Verläufe, insbesondere der s/w Verlauf zeigt deutliche Abstufungen.

Da ich den Monitor nun schon an einem anderen Rechner getestet habe, liegt das Problem also entweder an der Mobilversion der Grafikkarte, dem MacBook Pro selbst oder die Grafikkarte ist irgendwie kaputt.

Ich weiß jedenfalls nicht so recht weiter. Ich bin ja im Grunde schon dabei das Display wieder wegzuschicken. Aber das Problem bleibt ja im Grunde bestehen. Aber ich ziele jetzt schon auf ein Cinema Display ab. Aber wer weiß ob es da besser ist?

Kann mir da jemand was zu sagen? Liegt es an dem EIZO? Wäre es an nem Cinema Display besser? Ist das Problem vom MBP bekannt? Oder von der Graka?

Hoffe auf eure Hilfe! :)
 

rc4370

Wöbers Rambur
Mitglied seit
09.03.09
Beiträge
6.528
hast du die einstellung für den monitor auf synchronisieren gestellt?
 

Matin

Fuji
Mitglied seit
28.09.06
Beiträge
36
hast du die einstellung für den monitor auf synchronisieren gestellt?
Das wurde ich wo anders auch schon gefragt. Nein, natürlich nicht. Das sieht man doch, wenn man auf beiden Monitoren das Gleiche hat. :D
Ich will ihn ja als Desktopvergrößerung nutzen, sozusagen. Habe aber mal zum Testen auf Synchronisieren gestellt, dann ist das Bild RICHTIG schlecht.
 

rc4370

Wöbers Rambur
Mitglied seit
09.03.09
Beiträge
6.528
welche bild wiederholrate hast du eingestellt?
 

rc4370

Wöbers Rambur
Mitglied seit
09.03.09
Beiträge
6.528
mach zuerst mal das reset. wenn das nichts bringt, stell eine niedrigere frequenz ein.
 

Eventide

Ingrid Marie
Mitglied seit
04.02.08
Beiträge
265
Wie hast Du das Gerät überhaupt angeschlossen? Läuft das auch in der nativen Auflösung? Hast Du es mal kalibriert?
 

nuckionline

Idared
Mitglied seit
02.06.08
Beiträge
25
hast du vga benutzt? ich hatte das problem auch bis ich mir nen dvi adapter geholt hab.
 

Apfelliebhaber

Adams Parmäne
Mitglied seit
10.09.08
Beiträge
1.306
Also wenn ACD, dann würd ich schauen noch ein "altes" herzubekommen...Wenn du gute Farbdarstellung usw brauchst, ist das neue glaube eher nichts für dich weil glossy. Da kommen Farben vollkommen anders rüber. Das ist jedenfalls meine Meinung/Erfahrung...
 

Matin

Fuji
Mitglied seit
28.09.06
Beiträge
36
mach zuerst mal das reset. wenn das nichts bringt, stell eine niedrigere frequenz ein.
Okay, danke :)

Wie hast Du das Gerät überhaupt angeschlossen? Läuft das auch in der nativen Auflösung? Hast Du es mal kalibriert?
Jepp, 1680 x 1050 Pixel, kalibriert mit nem Spider.

hast du vga benutzt? ich hatte das problem auch bis ich mir nen dvi adapter geholt hab.
MBP hat nur nen DVI Anschluss. Den habe ich auch genommen.

Also wenn ACD, dann würd ich schauen noch ein "altes" herzubekommen...Wenn du gute Farbdarstellung usw brauchst, ist das neue glaube eher nichts für dich weil glossy. Da kommen Farben vollkommen anders rüber. Das ist jedenfalls meine Meinung/Erfahrung...
Ja, da hast du recht. Ist dann die Frage welche Größe. Weiß jemand wo der Unterschied zwischen HD und nicht HD Cinema Display ist? Weil 20" ist kein HD, 23" und 30" sind HD.
 

Matin

Fuji
Mitglied seit
28.09.06
Beiträge
36
mach zuerst mal das reset. wenn das nichts bringt, stell eine niedrigere frequenz ein.
Also ich sitze gerade zu Hause nochmal an dem EIZO. Das Reset hat nichts gebracht. Und die Frequenz lässt sich gar nicht ändern. Dort steht n.v.

:(
 

n/a

Goldparmäne
Mitglied seit
14.10.06
Beiträge
561
Das mit den Farbabstufungen kenne ich nur von einer zu gering gewählten Farbtiefe. Wieviele Farben sind bei Dir eingestellt? Es müssten 16,7 Mio. sein.

Daß er unscharf ist muß eigentlich damit zusammenhängen, daß er nicht mit der nativen Auflösung läuft. Der Anschluß bei Dir ist DVI->DVI, oder?
 

Matin

Fuji
Mitglied seit
28.09.06
Beiträge
36
Das mit den Farbabstufungen kenne ich nur von einer zu gering gewählten Farbtiefe. Wieviele Farben sind bei Dir eingestellt? Es müssten 16,7 Mio. sein.

Daß er unscharf ist muß eigentlich damit zusammenhängen, daß er nicht mit der nativen Auflösung läuft. Der Anschluß bei Dir ist DVI->DVI, oder?
Farben sind richtig eingestellt und die Unschärfe ist ja keine richtige Unschärfe, es ist einfach nur nicht so knackig, wie ich den Monitor an anderen PC's schon gesehen habe.