1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro Lüfterproblem

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von zonk, 29.08.07.

  1. zonk

    zonk Gast

    Seit ca. Dezember 2006 besitze ich mein MacBook Pro:
    2.3 GHz Core 2 Duo
    2 GB RAM

    Vor wenigen Monaten begann der/die (?) Lüfter lauter zu werden.
    PRAM/NVRAM und PMU resets helfen nichts.
    Es laufen keine ungewöhnlichen Prozesse. Trotzdem habe ich vor zwei Wochen die Festplatte neu formatiert und OS X neuinstalliert - Das Problem besteht weiterhin.
    Apple's Hardware Test zeigt keine Hardware Fehler an.

    Ich bin mir ganz sicher, dass früher das Notebook nicht zu hören war wenn ich keine Programme laufen hatte. Heute hört man es deutlich wenn man davor sitzt. Ist die CPU zu 50% oder mehr ausgelastet wird es fast unerträglich. Ich halte es nicht aus über Nacht Azureus laufen zu lassen, weil ich bei dem Lüfterlärm nicht schlafen kann.

    Ich habe gerade ein bisschen herumprobiert und die Temperatur beobachtet.
    Nach dem Start des abgekühlten Notebooks wird mir eine Temperatur von 47Grad Celsius angegeben. Diese geht dann langsam runter auf 45. Jetzt starte ich einige Applikationen. Bei einer CPU Auslastung von 60% geht die Temperatur auf durchschnittlich auf 75, war aber kurzzeitig auch bei 80-90Grad! Der Lüfter läuft auf hochtouren, auch durch die geschlossene Zimmertüre hört man die Anwesenheit des MBPs.

    Meine Vermutung ist, dass die Lüftungswege mit Staub und Dreck verstopft sind (So wars beim Dell meiner Freundin. Nach herausziehen einer riesigen Staubwurst wurde das Notebook um mehr als 10 Grad kühler). Wenn niemand Tips geben kann, wo das Problem liegen könnte, so denke ich gibt es sicher Leute mit Erfahrung im Öffnen des Gehäuses. Gibts da eine Anleitung von Apple?
     
  2. zonk

    zonk Gast

    Ich nochmals, habe gerade iStat pro installiert.
    Die Lüfter laufen jetzt bei 3860rpm und ich habe 5% CPU Auslastung.
    Nach dem Öffnen von iPhoto sind die Lüfter auf 5900rpm

    Ist das normal?
     
  3. elvranko

    elvranko Gast

    habe genau das gleiche problem seid ein paar tagen. seither hab ich "nur" iLife und iWork 08 installiert (incl. der Updates) ... sollte es daran liegen?
    Auf jeden Fall habe ich noch eine kleine Seltsamkeit entdeckt: im ActivityMonitor ist ein Prozess namens "MassStorage" immer auf Platz 1 mit um die 98% Prozessorlast. Vielleicht hat das was damit zu tun.

    Hilfe! ... es ist alles so laut hier!
     
  4. sobek

    sobek Elstar

    Dabei seit:
    01.08.07
    Beiträge:
    72
    Ich hatte auch einmal das Problem, dass die Lüfter ohne jegliche Grund auf Hochtouren liefen. Dies geschah nach dem Airport-Update vor wenigen Wochen. Erst startete ich das MPB neu, als das Problem weiterhin bestand, beschloss ich ihn etwas stehen zu lassen und ihn nach 5 mins einzuschalten. Und siehe da, es funzte wieder

    Fragt mich nicht wieso und weshalb, aber ich denke, dass es ein Software Problem ist... vorallem bei 10.4.10 seither läuft alles etwas komisch! Nun ja, was ich vorschlagen kann: entfernen kürzlich installierter Programme + Updates

    mfg, sobi
     
  5. zonk

    zonk Gast

    elvranko du hast definitiv ein anderes Problem. Schiess den Prozess einfach ab. Im Terminal eingeben "ps aux | grep MassStorage". So siehst du woher dieser seltsame Prozess stammt. Evtl das Programm löschen. Den Prozess killen mit "Kill -9 <pid>" wobei <pid> die erste Zahl ist die angezeigt wird.

    sobek ich schliesse ein Software Problem eher aus. Das Problem besteht schon seit Monaten und kam meines Wissens nach schleichend.
     
  6. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    hast schon mal hier reingesehen?

    scheint sich um apple´s neues lieblingsthema zu handeln :eek:

    meine 1800 U/min sind ja jetzt nicht so wild. deswegen wird mir niemand ei brettl tauschen.

    aber so wie das bei dir ist, würde ich sagen, das du ein backup machen solltest und ab zum AASP mit dem teil.
    "...hat von heute auf morgen .....eurofighter gespielt".

    bist ja noch in der garantiezeit.

    ciao
    mike
     
  7. Quasimodo

    Quasimodo Gala

    Dabei seit:
    24.08.07
    Beiträge:
    52
    Ich habe ein ähnliches (wenn nicht exakt das selbe Problem) Zonk. Der Unterschied ist, dass ich gerade erstmal seit Montag mein MacBook Pro habe. :-c
    Es läuft alles ganz normal, aber sobald ich Corripio laufen lasse um Covers für meine Musiksammlung zu suchen, dann wird nach einer Weile der Lüfter lauter und lauter. Ich habe noch leider kein Programm um die Temperatur und Lüftergeschwindigkeit anzuzeigen (bin seit Montag Switcher) aber ich bin mir sicher dass es der Prozessorlüfter ist und unter Last anfängt extrem laut zu werden.

    Ehrlich gesagt habe ich aber auch keinen Bock nach nur einer Woche mein MacBook einzuschicken... :mad:
     
  8. zonk

    zonk Gast

    Quasimodo: Installier einfach mal iStat pro http://www.apple.com/downloads/dashboard/status/istatpro.html, dann siehst du Auslastung, Temperatur und Umdrehungen.

    Da ich in zwei Wochen alle Prüfungen habe, warte ich noch mit dem Service. Auch während dem Studium bin ich auf das Gerät angewiesen. Garantie hab ich ja insgesamt 3 Jahre
     
  9. elvranko

    elvranko Gast

    zonk, danke für die schnelle antwort. aber: jetzt tritt das problem seid heute morgen nicht mehr auf ... (nachdem ich tage mit lautem lüfter gearbeitet hab!). Scheint, als ob der pure Forums-Aufruf hier hilfe geleistet hat. Aber ich hab mir mal deinen Tip gemerkt, falls das Problem nochmal auftritt. Danke jedenfalls.
    :)
     

Diese Seite empfehlen