1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook Pro hängt sich auf, Display wie eingefroren ,siehe Bilder !! Hilfe !!!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von the-flow, 20.11.08.

  1. the-flow

    the-flow Erdapfel

    Dabei seit:
    20.11.08
    Beiträge:
    2
    Hallo liebe Apple Fans,
    ich habe einen 3 1/2 Jahre alten Macbook Pro 15 Zoll , 2 GHz Intel Core Duo, 1 GB Ram, Mac OS X 10.4.11. ATY,RadeonX 1600, 80 GB HD.

    Ich habe folgendes Problem mit dem Macbook Pro. Er bleibt plötzlich hängen. Dies passiert oft beim starten, nachdem alles geladen ist , dann schießt er sich immer ab. Das Bild sieht manchmal aus, als ob es eingefroren ist. Immer sind viele Pixel zu sehen. Manchmal ist es ganz extrem (siehe Bilder). Da sieht man nur noch ein Pixelgewirr. Nichts geht mehr. In letzter Zeit passiert dies fast täglich. Manchmal sind auch nur ein paar Pixel zu sehen. Geht dann trotzdem nichts mehr. Es hilft dann nur noch lange auf den Ausschalter zu drücken.

    Was kann ich machen ?

    Habe auch schon bei Gravis einen Dauertest der Hardware machen lassen, auch habe ich alles deinstalliert und wieder neu aufgespielt.

    Was könnte der Fehler sein ?


    Bitte um Hilfe.

    Vielen Dank.

    Viele Grüße.
     

    Anhänge:

  2. Garados

    Garados Alkmene

    Dabei seit:
    30.10.08
    Beiträge:
    30
    Also ich würde sagen es ist: (Das erste am ehesten)
    1. Mainboard
    2. Grafikkarte
    3. Ram

    Software schließe ich aus.
    Was ergab der Hardwaretest?

    Beschreib mal das Auftreten des Fehlers genauer.
    Besonders würden mich folgende Punkte Interessieren:
    1.Tritt der Fehler in Abhängigkeit der Belastung des MBs auf? Also wenn du mehr Programme lädst oder arbeitest, dass er dann früher auftritt als wenn man garnichts macht?
    2.Wie schaut es aus wenn das MB neu gestartet wurde? Dauert es dann länger bis der Fehler auftritt oder genausolang wie wenn es eine zeitlang nicht benutzt wurde?
    3.Gibt es eine Häufung wann der Fehler besonders auftritt? Z.B. Beim Laden von Grafiken?
    4.Wieviele Ram-Riegel hast du eingebaut?
     
  3. the-flow

    the-flow Erdapfel

    Dabei seit:
    20.11.08
    Beiträge:
    2
    Hallo,

    danke für deine Antwort.
    Der Hardwaretest ergab nichts. Man hat mir mitgeteilt, dass nichts an der Hardware ist.
    Einen Bericht oder so habe ich nicht bekommen.

    1. Der Fehler tritt am häufigsten nach dem Start auf. Wenn alles auf dem MB zu sehen ist und man nichts macht, kommt dies oft. Wenn dies dann nicht der Fall ist tritt es dann titt es oft auf, wenn man ein Programm starten möchte.
    2. Wenn ich das MB danach neu gestartet habe, tritt der Fehler eigentlich nicht mehr wieder auf. Es kommt nie zweimal hintereinander vor.
    3. Eine Häufung kann man nicht sagen. Oft direkt nach dem Start, ohne vorher irgend ein Programm gestartet zu haben.
    4. Ich habe 2 Ram Riegel eingebaut.

    Was würde mich ein Mainboard neu kosten ?

    Danke für die Antworten.
     
  4. Ralf74

    Ralf74 Erdapfel

    Dabei seit:
    21.11.08
    Beiträge:
    2
    Ich gehe mal davon aus, dass dein MacBook Pro maximal 2 1/2 Jahre alt ist. ;)

    Das passende LogigBoard kostet ungefähr 800,-(!) Euro, also das lohnt sich meiner Meinung nach definitiv nicht!
     
  5. Garados

    Garados Alkmene

    Dabei seit:
    30.10.08
    Beiträge:
    30
    Jetzt hört sichs eher nach RAM an^^
    Was du jetzt machen kannst, ist die RAM-Riegel zu testen.
    Das machst du indem du beide rausnimmst, und dann jeweils mit einem das Gerät testest. (Also beim 1.Mal nur Ramriegel 1 und beim 2.Mal nur Ramriegel 2)
    Mittels dieser Methode lässt sich relativ zuverlässig überprüfen ob der Fehler bei den RAMs liegt.
    Ein Austausch des LogicBoards würde ich nicht empfehlen. Das ist eigentlich das aufwändigste was man an einem Laptop machen kann.
     

Diese Seite empfehlen