1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro braucht sehr lang zum starten

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von TimSchaer, 13.12.08.

  1. TimSchaer

    TimSchaer Gala

    Dabei seit:
    01.06.08
    Beiträge:
    53
    Hallo liebe Community,

    ich besitze ein MacBook Pro und seit 3 Tagen braucht es 4 Minuten zum hochfahren. Der Apfel bleibt ewig stehen, dann kommt ewig lang blaues Bild, dann taucht der Anmeldescreen auf. Nach weitern 30 Sekunden etwa der Hintergrund und nach 4 minuten oder so kann ich dann mein Passwort eingeben.

    Wenn ich eingeloggt bin braucht es auch noch mal 5 MInuten bis alles ordentlich laeuft und nciht alles bei aufrufen der spaces oder so abkackt..

    Woran liegt das?

    Gruss Tim
     
  2. bigblock427

    bigblock427 Carola

    Dabei seit:
    06.11.08
    Beiträge:
    114
    Das sollte so nicht sein.
    Handelt es sich um eine Originalinstallation ab Werk?
    Hast Du etwas verstellt?
    Denkt es es muß auf irgendetwas warten / sich irgendwo anmelden?
     
  3. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Ein möglicher (aber nicht zwingender) Grund ist ein Defekt der Festplatte. Du solltest erst ein Backup Deiner wichtigen Daten anfertigen (!!!) und dann die Festplatte checken.

    Ich hatte dieses Problem sowohl mit einem iBook G3 als auch mit einem PowerBook Titanium. Da dauerte der Bootvorgang immer länger (zum Schluss 30 Minuten). In beiden Fällen war die Platte defekt.
     
  4. TimSchaer

    TimSchaer Gala

    Dabei seit:
    01.06.08
    Beiträge:
    53
    Aufgetreten ist das Problem nach dem ich mit meiner Windows Partition gearbeitet hab... Hab noch nicht gecheckt ob es bei Windows auch so lang braucht oder nur bei der OS X Partition.

    Ich hab die ganzen Standart HIlfsmittel wie Zugriffsrechte reparieren Onyx ect. schon probiert. Nix hilft.

    Und ein Backup kann ich momentan nicht machen da ich keine externe habe.

    //Edit

    Windows startet so schnell wie immer.
     
  5. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    USB-Stick, DVD-Brenner und Netzwerk heißen die Alternativen. Bei vielen kostenlosen E-Mail-Accounts ist massig Webspace (1 bis 3 GB) dabei, den man (je nach Anbieter) sogar problemlos im Finder als Netzwerk-Volume öffnen kann.

    Scheinbar ist softwareseitig was kaputt.
    1. Bekommst Du irgendwelche auffälligen Meldungen in der Konsole (system.log, console.log, crash reporter)?
    2. Was sagt das Festplattendienstprogramm bei einer Überprüfung der Platte (nicht Zugriffsrechte, sondern eine richtige Überprüfung)?
    3. Hast Du mal einen Hardware-Test von der Start-DVD durchgeführt?
    4. Oder ist vielleicht Dein Startvolume voll?

    Du könntest probieren, das neueste Combo(!)-Update von OS X über die vorhandene Installation drüber zu installieren. Wenn das nichts hilft, ist vermutlich OS X neu aufzusetzen.
     
  6. bigblock427

    bigblock427 Carola

    Dabei seit:
    06.11.08
    Beiträge:
    114
    Wie lange haben OSX und Windows zuvor nebeneinander einwandfrei funktioniert?
    Welche Partition ist als Startvolumen eingerichtet?
    Wieviel freien Festplattenplatz hat OSX aktuell?
    Was für ein Windows hast Du drauf und wie ist die Windows-Partition formatiert?
    Hast Du für Windows einen MBR geschrieben/schreiben lassen?
     
  7. TimSchaer

    TimSchaer Gala

    Dabei seit:
    01.06.08
    Beiträge:
    53
    1. Nach was soll ich in der Konsole suchen? Sowohl system.log, console.log und crash reporter sind ewig lang.

    2. Festplattendienstprogramm sagt "Das Volume Macintosh HD ist anscheinend in Ordnung"

    3. Mach ich sobald ich wieder zuhause bin. Hab die DVD nicht dabei.

    4. Startvolumen ist Macintosh HD und da hab ich noch ca. 50 GB frei.

    Wie und wo find ich das Comboupdate?

    Danke dir schonmal!




    Seit etwa 4 Monaten.
    OS X 10.5.5 auf Macintosh HD.
    50 GB.
    Ich hab XP und die Partition ist als NTFS formatiert.
    Was meinst du mit MBR?

    Dank dir!
     
  8. joschlichter

    joschlichter Cox Orange

    Dabei seit:
    21.04.08
    Beiträge:
    100
    Hallo Tim,
    wo wohnst Du ?
    Wenn Du irgendwo im Grossraum Düsseldorf / Essen / Wuppertal ansässig bist leihe ich Dir gerne eine Ext. Platte zur Datensicherung, denn die solltest Du zuerst machen um auf der sicheren Seite zu sein.

    Dann versuch einfach mal die Standard Prozedur:
    Systemeinstellungen -> Bootlaufwerk -> MacIntosh HD auswählen.
    Alle externen Geräte ab bis auf Maus , Tatstatur und Monitor.
    Netzteilkabel abnehmen 5-10 min warten.
    Dann neu starten , dabei Alt , Apfel P und R solange gedrückt halten bis der Mac ein zweites Mal bootet ( PRAM reset )
    Wenn der Mac danach normal startet, kannst Du davon ausgehen dass die interne Platte in Ordnung ist.
    Danach nacheinander die Peripherie wieder anstöpseln und jedesmal neu booten bis der Fehler wieder auftritt . Das Gerät bei dem der Fehler auftritt dürfte einen Defekt haben.

    Diese Prozedur hat meinem Mac Mini mit den gleichen Symptomen wieder auf die Füsse geholfen. In meinem Fall war es ein USB Hub von Belkin der die Zicken gemacht hat.

    Bessert sich das Verhalten nach dem PRAM Reset nicht, die interne Festplatte einmal mit dem Testprogramm von der mitgelieferten System DVD checken.
    Sollte es die interne Platte sein hilft leide nur ein Austausch .

    Ich drück die Daumen !

    Jo
     
  9. TimSchaer

    TimSchaer Gala

    Dabei seit:
    01.06.08
    Beiträge:
    53
    So ich hab OS X einfach nueinstalliert und meine alten Sachen mitgenommen... Laeuft wieder prima!

    Danke fuer die HIlfe! :)
     

Diese Seite empfehlen