1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro bootet nicht mehr

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von xlerator, 06.07.09.

  1. xlerator

    xlerator Jonagold

    Dabei seit:
    02.01.07
    Beiträge:
    23
    Hallo zusammen. Ich habe schon in diversen Foren gesucht, leider beschreibt nichts mein Problem.

    Ich habe vorhin ganz normal mit meinem MBP (1. Generation mit DualCore1, Refurbished gekauft 2006) gearbeitet. Plötzlich ging die Hintergrundbeleuchtung aus (Bild war noch da) und das MB hängte sich auf. Nach einem Hard Reset ging dann gar nichts mehr. Es macht noch das Startgeräusch, dann blitzt kurz das Display auf, dann kommt das Startgeräusch noch einmal total verzerrt. Das passiert dann immer und immer wieder. Ich hab es schon komplett abgenabelt und den Power-Knopf 10 Sekunden gedrückt zum Resetten. CMD+ALT+R+P hilft auch nichts. Externer Monitor zeigt nichts an. Das MB scheint auch auf Tastatureingaben überhaupt nicht mehr zu reagieren.

    Da ich keine Garantieansprüche mehr habe, würde es mich freuen, wenn Ihr noch Tipps für mich habt, ich schreibe gerade meine Bachelorarbeit und naje Ihr könnt euch denken wie SCH... schön das jetzt für mich ist.

    Danke und Gruß
    xlr
     
  2. xlerator

    xlerator Jonagold

    Dabei seit:
    02.01.07
    Beiträge:
    23
    Danke für die Links, aber das habe ich wie gesagt schon getan. Hat nichts geändert. Ich habe auch mal die RAM-Riegel ausgetauscht. Keine Veränderung.
     
  3. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Hallo,
    hast Du mal den Strom getrennt und den Akku ausgebaut und ein Minütchen gewartet? Anschließend alles wieder einbauen und anschließen und versuchen, zu starten..
    Gruß
    Andreas
     
  4. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    hardware test von der leo-cd laufen lassen.
     
  5. xlerator

    xlerator Jonagold

    Dabei seit:
    02.01.07
    Beiträge:
    23
    Hilft leider auch nicht :( :-c

    CD-Test probiere ich mal wenn ich wieder zu Hause bin. Danke.
     
  6. xlerator

    xlerator Jonagold

    Dabei seit:
    02.01.07
    Beiträge:
    23
    Habe die Leo-CD eingelegt. Er scheint von CD zu laden aber der Bildschirm bleibt schwarz und es passiert nichts weiter... vorhin habe ich zumindest für ein paar Sekunden den grauen Startbildschirm gesehen, der dann mit einem Aufblitzen wieder verschwand.
     
  7. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Autsch, das ist wirklich …:eek:

    Als Erstes solltest du jetzt mal deine Daten retten: Du hast ein MBP CoreDuo der ersten Generation? Dann hat das sicher einen FireWire 400-Anschluss.
    Suche dir jemanden, der auch einen Mac hat (gibt sicher einen an der Uni) und besorge dir ein FireWire-Kabel.
    Jetzt verbindest du die beiden Macs und hoffst stark, dass die Firmware deines MBP noch mitspielt, denn die brauchst du jetzt: Drücke den Einschaltknopf und halte sofort die Taste "T" gedrückt. Eigentlich sollte dann ein FireWire-Logo erscheinen; da bei dir jedoch möglicherweise die Grafikkarte kaputt ist, würde ich nicht darauf zählen. Einfach eine Minute lang gedrückt lassen.

    Jetzt den zweiten Mac booten und im Finder schauen, ob das MBP als externe Festplatte angezeigt wird. Wenn ja, dann kopierst du alle deine wichtige Daten rüber, allenfalls auf eine externe Festplatte.
    Wenn nein, dann kannst du es noch mit der Firmware Restoration CD (die verlinkte ist gleich die passende für ein MBP 1.1. Wenn du auf Nummer sicher gehen willst, so gib die genauen Daten an, die dein MBP hat; notfalls unter der Batterie zu finden).
    Dann würde ich aber zuerst die Festplatte ausbauen und in ein externes USB-/FireWire-Gehäuse setzen (bei einer Bachelorarbeit würde ich da erst auf die Datensicherung losstürmen).

    Toi, toi, toi!:)
     

Diese Seite empfehlen