Macbook pro - bootet nicht - HILFE

jogiflash

Braeburn
Mitglied seit
22.12.12
Beiträge
42
Hallo Zusammen,

Hardware: Macbook pro Retina 15 Zoll Mid 2015

Problem: Gerät lief 8 Monate fehlerfrei. Seit heute bootet er nicht mehr. Beim Einschalten kommt der Apfel, dann erscheint der Fortschrittsbalken. Sobald der weiße Balken erscheint resettet er und das gleiche Spiel beginnt von vorne. Der Apfel erscheint und sobald der Fortschrittsbalken loslegen will reset und wieder das Spiel...

Ich nutze das Macbook gewerblich und bin am Verzweifeln. Daten sind gesichert.. Wisst ihr ob es Hardware oder Softwarebugs gibt? Bin aus OS Sierra mit der neusten Version.

Vielen Dank für Eure Hilfe!!!!!
 

jogiflash

Braeburn
Mitglied seit
22.12.12
Beiträge
42
Hallo,

das sichere Hochfahren ist leider fehlgeschlagen. Es kam oben links beim Booten ein kleines Programm mit Kernel Panic Meldung. Leider habe ich keine Foto o.ä. davon gemacht. Ich habe dann Time Machine zur Wiederherstellung genutzt und es ging NICHT. Gleicher Fehler. Bin dann bei Time Machine immer ein Backup weiter zurück (habe das Ganze 3mal gemacht!!!) bis der Rechner wieder normal startete. Zwischen den Backups lagen gerade mal 5 Stunden. Ich habe in der Zeit keine Installationen o.ä. durchgeführt!

Ich hatte genau aus diesem Grund das Gerät vor 3 Tagen (!) (ist noch in Garantie) bei Gravis. Auch die konnten erst mit dem 2. oder 3. zurückliegenden Backup das Gerät wieder zum booten bringen. Sie meinten daher, dass es sich um KEINEN Hardware sondern Softwarefehler handelt...Alle Apple Hardwaretests wurden wohl bestanden...

Ich bin jetzt echt in einen Dilemma. Ich habe so kein Vertrauen in das Macbook und überlege schon das Macbook zu verkaufen und mir ein Neues zu holen. Die Frage ist nur ob dann das Neue funktioniert oder doch ein Softwarefehler? Brauche auf Grund einer freiberuflichen Tätigkeit dringend ein stabiles System...

Mir fehlt nun leider auch das Vertrauen zu Apple, denn mein letzter Mac war ein Retina 15 Zoll Mid 2011 mit dem bei Apple bekannten Grafikchip Bug. Der war 3 mal (!) in Reparatur.

Hat jemand ein Tipp wie ich hier am Besten und zielorientiert Vorgehen kann? Wäre Euch sehr dankbar.

Gruß und einen schönen, sonnigen Sonntag.
 

Doppelpass

Westfälische Tiefblüte
Mitglied seit
23.09.12
Beiträge
1.060
Da das System mit dem Fehler nicht mehr bootet fällt eine Diagnose über Etre Check etc. oder das Fehlerprotokoll ja leider aus.
Also hast Du m.M.n. nur folgende Möglichkeiten:
Plan A : Das System von Grund auf neu aufzusetzen
Plan B : Warten bis der Fehler wieder auftritt und die Meldung über Kernel Panic notieren und hier Posten
Plan C : Einen Bekannten fragen oder bei Amazon ein Neues kaufen, Backup installieren und gucken ob es läuft um ein Hardwareproblem auszuschließen. Wenn es ein Hardwareproblem ist, das alte Gerät über die noch bestehende Garantie reparieren / austauschen lassen und das neue Gerät zurücksenden, alternativ das reparierte verkaufen. Falls es ein Softwareproblem ist siehe "Plan A" und das neue Gerät an Amazon zurückschicken.

Ich tendiere allerdings auch dazu ein Softwareproblem zu vermuten.

Aber es gibt hier User mit wesentlich mehr Erfahrung als ich sie habe, vielleicht meldet sich da ja noch jemand zu Wort.

Viel Erfolg
 
  • Like
Wertungen: dg2rbf

redbull-kalli

Beauty of Kent
Mitglied seit
21.04.15
Beiträge
2.177
@jogiflash,
falls Du einen anderen Mac oder Macuser in Deiner Nähe nutzen bzw. kennst, gibt es noch die Möglichkeit einen bootbaren USB-Stick mit macOS zu erstellen. Diesen in Dein defektes Gerät stecken und mit gedrückter "alt-Taste" starten und diesen auswählen. So kannst Du über den Festplattenmanager Deine Festplatte checken und ggfs das OS neu installieren.
 

philister

Allington Pepping
Mitglied seit
19.09.12
Beiträge
195
Hast Du schon versucht von der Recovery Partition zu starten?
Halte nach dem Starton die "alt"-Taste gedrückt. Dann solltest Du eine Auswahl bekommen mit der Macintosh HD und der Recovery Partition. Mit der Recovery kannst Du es dann mal mit dem Festplattendienstprogramm versuchen und die HD ggf. Reparieren.
Ansonsten gibt es noch Internet Recovery: http://macandegg.de/skool/was-ist-internetwiederherstellung-internet-recovery-fuer-os-x/
Viel Glück!
 

dfn

Erdapfel
Mitglied seit
10.04.17
Beiträge
1
MB pro 13" early 2015

Hi,

selbiges Problem, Aktualisierung auf aktuelle OS Version Anfang April, seit 08.04.2017 den beschriebenen Bootfehler. Recovery bedingt erfolgreich, System startet aus Standby, nach Neustart hängt es in einer Bootschleife, dem Fehler gingen keine Software Installationen voraus.

LG
DFN
 

jogiflash

Braeburn
Mitglied seit
22.12.12
Beiträge
42
Hi,

ich bin mit mittlerweile sicher, dass die Probleme mit dem Update auf OS Sierra 10.12.4 zu tun haben. Bei DFN wie bei mir treten die Probleme erst mit dieser Version auf. Es kann m.E. nach NIEMALS ein Softwarefehler sein, wenn der Bootvorgang nach ca. 1-2 Sekunden abbricht und die Schleife dann von vorne beginnt.

Ich habe mein System IM MOMENT wieder mit 10.12.4 am Laufen und fahre den Rechner NICHT mehr runter. Ich habe dazu 3-4 mal die System-Wiederherstellung - bin auf der Time Machine Immer weiter nach hinten gegangen - gemacht und zwar so lange bis er wieder gebootet hat.

Lasse den Rechner nun nur im Ruhemodus, fahre ihn nicht mehr herunter und hoffe schnellstens auf ein Sierra Update. Allerdings kam der erste Crash im Livebetrieb.

In der Zwischenzeit sichere ich die Daten mehrmals mit Time Machine und zusätzlich die Daten für meine Kunden mit der Ordnerstruktur auf eine externe Festplatte am Mittag und Abend. Lästig, aber da mir das System nach dem 1. Recovery schon wieder (siehe mein erstes Posting) abgeschmiert ist, muss ich leider davon ausgehen, dass dies wieder passieren wird/kann.

Ich würde mich über weitere Posts und Erfahrungen zu diesem Thema sehr freuen, da Gravis und Apple sich wie immer verhalten: Wir finden keinen Fehler, Hardwaretests erfolgreich muss an der Software sprich am User liegen :(

Sollten hier noch mehrere Posts kommen würde ich Apple und Gravis mit diesem schwerwiegendem Problem konfrontieren in der Hoffnung einer zielorientierten Lösung.

Viele Grüße und bitte weiter kräftig posten.
Jogi
 

jogiflash

Braeburn
Mitglied seit
22.12.12
Beiträge
42
  • Like
Wertungen: Doppelpass

Doppelpass

Westfälische Tiefblüte
Mitglied seit
23.09.12
Beiträge
1.060
Danke für das Feedback. Da bin ich mal gespannt wie es weitergeht...
 

Marcel Bresink

Gewürzluiken
Mitglied seit
28.05.04
Beiträge
5.720
Wisst ihr ob es Hardware oder Softwarebugs gibt?
Selbstverständlich gibt es hunderte von Bugs in macOS.

Was Du beschreibst, muss jedoch kein Bug sein, sondern es kann sich auch um eine simple Unverträglichkeit eines Gerätetreibers eines Drittanbieters handeln. Das ist Alltag. Es ist zum Beispiel bekannt, dass ein bestimmter Treiber für USB-Netzwerkgeräte der Firma TP-Link nicht mit macOS 10.12.4 zusammenarbeitet. In diesem Fall muss folgende Treiberdatei entfernt werden, um das Problem zu lösen:

/System/Library/Extensions/udstplink.kext
 

jogiflash

Braeburn
Mitglied seit
22.12.12
Beiträge
42
Hallo Marcel,

Danke für Deine Nachricht. Habe in 1 Stunde erneut Apple Care an der Leitung. Der erste Schritt war Sierra komplett neu über das Internet zu installieren. Installation nach 2 Stunden fertig und dann beim Booten...Loop... Da der Loop direkt dann startet sobald der Apfel erscheint ist ein Treiberproblem von Drittfirmen fast ausgeschlossen, denn dieser müsste sich innerhalb der ersten Sekunde des Bootvorgangs auswirken. Apple Care hat daher die Neuinstallation empfohlen aber das war bei mir leider nichts.... Angeblich treten die Probleme bei einzelnen User auf, welche vom App Store das Update auf 10.12.4 gemacht haben. Das RAM beim Start würde wohl nicht sauber geleert werden.... Das kann man jetzt glauben oder nicht.

Ich suche jetzt auch verzweifelt nach einer Möglichkeit eine ältere OS Version zu installieren und dann mit dem Migrationsassistent und meinem Time Machine Backup alle Apps und Daten wieder herzustellen. Will aber erstmal Apple Care Anruf abwarten... Mittlerweile gehe ich zum Kunden mit einem Windows Rechner :). Das Ganz ist sehr ärgerlich und v.a. Zeitaufwändig. Immerhin bin ich noch voll in der Garantie...

Ich halte Euch auf dem Laufenden.
 

Marcel Bresink

Gewürzluiken
Mitglied seit
28.05.04
Beiträge
5.720
Habe in 1 Stunde erneut Apple Care an der Leitung.
Sowas bringt nichts. Du bekommst kompetentere Hilfe in Mac-Foren.

Der erste Schritt war Sierra komplett neu über das Internet zu installieren.
Mit vorheriger Löschung aller alten Daten oder ohne?

Da der Loop direkt dann startet sobald der Apfel erscheint ist ein Treiberproblem von Drittfirmen fast ausgeschlossen, denn dieser müsste sich innerhalb der ersten Sekunde des Bootvorgangs auswirken.
Wenn der Apfel erscheint, ist der Kernel bereits geladen und der lädt als nächstes seinen Treiber-Cache. Wenn dort ein fehlerhafter Treiber vorhanden ist, kann er das System innerhalb einer Sekunde abstürzen lassen.

Das RAM beim Start würde wohl nicht sauber geleert werden
Da versucht man, Dir Märchen zu erzählen. Die Telefonagenten sind nur darauf geschult, vorgefertigte Standardlösungen aus Apples Schulungsmaterial vorzulesen.

Ich suche jetzt auch verzweifelt nach einer Möglichkeit eine ältere OS Version zu installieren und dann mit dem Migrationsassistent und meinem Time Machine Backup alle Apps und Daten wieder herzustellen.
Du kannst problemlos die zum Rechner gehörige Version von OS X (je nach Kaufdatum ist das OS X Yosemite oder OS X El Capitan) mit der Tastenkombination cmd+alt+R per Internet booten und aucn installieren. Ebenso ist es möglich, von der Recovery der Time Machine-Sicherung macOS Sierra zu starten und dort das System auf den Stand von 10.12.3 zurückzubringen. In dem Fall wäre nicht einmal eine fehleranfällige Migration nötig.
 
Zuletzt bearbeitet:

jogiflash

Braeburn
Mitglied seit
22.12.12
Beiträge
42
Hallo Marcel,

Vielen Dank für deine Antwort. Leider kann ich mit der von Dir beschriebenen Vorgehensweise immer nur Sierra installieren es sei denn ich formatiere vorher die FP . Da habe ich noch Bauchweh wegen Daten und Apps. Auf der Time Machine sind leider nur Sierra Sicherungen :(, daher get Time Machine wenn überhaupt nur im Anschluss an eine neue Installation des OS per Migrationsassistent.... melde mich später nochmal sobald mein Workshop durch ist.

Gruß
Jogi

PS: Apple Care hat keine Lösung und schienen auf mich planlos und überfordert...
 

Marcel Bresink

Gewürzluiken
Mitglied seit
28.05.04
Beiträge
5.720
Leider kann ich mit der von Dir beschriebenen Vorgehensweise immer nur Sierra installieren es sei denn ich formatiere vorher die FP
Also wurde die alte Systeminstallation bisher überhaupt nicht gelöscht? Dann war die "Neuinstallation" komplett überflüssig.

Da habe ich noch Bauchweh wegen Daten und Apps.
Falls Du noch eine externe Festplatte herumliegen hast, kannst Du eine Time Machine-Sicherung vom 10.12.3-Stand probeweise auch dort wiederherstellen, um auf Nummer sicher zu gehen, und die eingebaute SSD unberührt lassen.

Wäre es denn möglich, dass Du in der Vergangenheit mal ein USB-Netzwerkgerät eines fremden Anbieters installiert hast?
 

jogiflash

Braeburn
Mitglied seit
22.12.12
Beiträge
42
Hallo Marcel,

erstmal vielen Dank für Deinen tollen Support :)

Also mit Installation über das bestehende System geht nichts mehr. Kann nicht mal von einer ext. USB / HDD IMG_5833_SierraLoop.JPG Hier die Fehlermeldung die ich bekomme wenn ich im abgesicherten Modus starten möchte. Habe jetzt wieder mit Time Machine solange probiert bis der Rechner wieder gebotet hat. Nach 4(!) Stunden läuft er jetzt bis zum nächsten Crash... Sichere gerade meine Datenstruktur noch ab und dann muss ich mir was überlegen.

Frage: Ich könnte auf die 10.12.4 beta2 upgraden... Das wäre doch mal eine Idee bevor ich die HDD formatiere. Kann ich von einer Beta später wieder auf eine finale Version upgraden?

Zu Deiner Frage: Ich habe kein USB Netzwerkgerät installiert...zumindest nicht wissentlich ;)
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
32.395
Der Post # 11 von Marcel beinhaltet die Lösung, dein TP Link Treiber verursacht die Panik.
 

jogiflash

Braeburn
Mitglied seit
22.12.12
Beiträge
42
Hey cool, woran siehst Du das denn? Kann ich dann einfach diese Datei löschen?

/System/Library/Extensions/udstplink.kext
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
32.395
Das sollte die störende treiberdatei sein

Zu sehen ist das im Screenshot, dort der Teil mit tl.uds.....
 

jogiflash

Braeburn
Mitglied seit
22.12.12
Beiträge
42
Kannst Du das in dem Log sehen? Ach ja... Gesehen :)

Weißt Du für was für ein Gerät diese da ist? Nicht dass dann nachher was nicht mehr funktioniert...