1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro bleibt beim Start mit Bluescreen hängen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Piepe, 19.11.09.

  1. Piepe

    Piepe Idared

    Dabei seit:
    16.08.09
    Beiträge:
    24
    Hallo Allerseits,

    vielleicht wurde das Thema schon mal ähnlich diskutiert, möchte es aber individuell behandeln, um nicht Uralte Threads mit z.B. Tiger aufzuwärmen.

    Seit gestern Abend habe ich folgendes Problem:

    Mein MBP early 2008 startet mit dem Apfel und dem Startton, dann kommt der Bluescreen und nichts passiert mehr. Lege ich die Snow Leopard DVD ein und drücke einfach nur auf ON fährt der Mac normal hoch. Entferne ich die DVD wieder und starte neu, bleibt er im Bluescreen hängen.

    Folgendes hatte ich bisher durchgeführt:

    -PRAM und NVRAM reset
    -Rechte repariert
    -Installation von 10.6 über das System, wie beim Upgrade
    -Sämtliche SW aktualisiert / Updates

    Das Ende vom Lied, ich stehe genau da, wo ich gestern Abend war. Das System bleibt im Bluescreen hängen.

    Kann mir jemand weiterhelfen?

    Viele Grüße
    Piepe
     
  2. efstajas

    efstajas Eierleder-Apfel

    Dabei seit:
    10.09.09
    Beiträge:
    1.245
    Bluescreen? Hast du Windows installiert und als Standardvolume oder ist es eher eine Kernelpanic?
     
  3. Piepe

    Piepe Idared

    Dabei seit:
    16.08.09
    Beiträge:
    24
    Also ich habe weder Windows installiert, noch habe ich das schwarze Fenster mit der grauen Schift "Kernel Panic". Das einzige was ich noch drauf habe ist Ubuntu 9.04 - schließe ich aber völlig aus.
     
  4. zitzmannm

    zitzmannm Reinette de Champagne

    Dabei seit:
    12.07.08
    Beiträge:
    413
    Meinst du mit 'Blue Screen' einfach einen hellblauen Bildschirm?
    Kinder, schreibt doch einfach mal deutsch ;)
     
  5. Piepe

    Piepe Idared

    Dabei seit:
    16.08.09
    Beiträge:
    24
  6. zitzmannm

    zitzmannm Reinette de Champagne

    Dabei seit:
    12.07.08
    Beiträge:
    413
    Das kann böses bedeuten. Was du zur vorzeitigen Rettung brauchtst: Die Installations-DVD, USB-Stick (8 GB oder höher), externe Festplatte. DVD einlegen, mit C von DVD booten, OSX auf USB-Stick installieren. Dann die Festplatte durchchecken und, wenn notwendig, auf ext. Festplatte sichern.
     
  7. Piepe

    Piepe Idared

    Dabei seit:
    16.08.09
    Beiträge:
    24
    Naja, pass auf: Ich schreibe gerade von dem defekten System. Wie oben beschrieben startet der Mac mit der Snow Leopard DVD normal, entnehme ich die DVD, starte neu, bleibt der Mac mit dem Bluescreen hängen. Daten sind gesichert, letztes Backup 21:23 Uhr - TM :) (tolle Sache) ...ganz ehrlich...ich versteh es nicht. Drücke beim Startvorgang keine Taste. Meines Erachtens startet das System eigentlich von der HD und nicht von der DVD.
     
  8. efstajas

    efstajas Eierleder-Apfel

    Dabei seit:
    10.09.09
    Beiträge:
    1.245
    Nenne das mal nicht Bluescreen- das gibt's nur bei Windows...
     
  9. Piepe

    Piepe Idared

    Dabei seit:
    16.08.09
    Beiträge:
    24
    @efstajas ...es ist trotzdem ein blauer Bildschirm - mit der trockenen Übersetzung Bluescreen.
     
  10. efstajas

    efstajas Eierleder-Apfel

    Dabei seit:
    10.09.09
    Beiträge:
    1.245
    Naja egal :D
    wenn du Ein Backup hast, und es anscheinend nur beim Boot von der HD Probleme gibt, glaube ich, ist villeicht der einzige Weg, die Platte zu formatieren und OS X neu zu installieren. Aber so viel Ahnung habe ich nicht ;)
     
  11. zitzmannm

    zitzmannm Reinette de Champagne

    Dabei seit:
    12.07.08
    Beiträge:
    413
    Probier' doch einfach mal, via Time Machine ein altes Backup einzuspielen...
     
  12. Piepe

    Piepe Idared

    Dabei seit:
    16.08.09
    Beiträge:
    24
    Fehler gefunden, inkompatibler Hardwaretreiber meines neuen Canon Mulitunktionsgerätes. Nach Neuinstallation alles wieder ok, bzw. hatte vorher TM Backup die letzten Backups gelöscht, bis ich den Drucker installiert hatte. Da funktionierte es auch.
     

Diese Seite empfehlen