1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Macbook Pro Akku und CPU Probleme!?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von sergio_layos, 06.01.10.

  1. sergio_layos

    sergio_layos Jerseymac

    Dabei seit:
    07.10.09
    Beiträge:
    459
    Hallo zusammen,

    ich besitze seit 2 bis 3 Wochen mein erstes MBP 13" 2,26Ghz 4Gb RAM.

    Meine CPU-Frage: Wenn ich Safari und iTunes zugleich nutze schwankt die Temperatur zwischen 80° und 93°, ist das normal?
    Wieviel Grad hat dann erst der CPU wenn ich in Zukunft mit komplexen Bild- und Musik-Bearbeitungsprogrammen wie Photoshop,Cubase 5 und Reason arbeite!?
    Könnt Ihr mir da weiterhelfen oder mich über den Sachverhalt aufklären?

    Meine Akku-Frage: Ich habe mit dem MBP jetzt 10 Ladezyklen hinter mir (jetzt grad läuft nummer 11)
    und über Nacht lasse ich das MBP am Netzteil immer laden und "schlafen".
    Wenn ich dann am nächsten Tag das Netzteil entferne wird mir eine Akku-Laufzeit von max. 3 Stunden angezeigt.
    Wenn ich das MBP ausschalte und dann wieder boote komm ich bis auf 6 bis 7 Stunden. Warum ist das so?
    Könnt Ihr mir auch hier bitte helfen bzw. aufklären?

    M.f.G. sergio layos :-D
     
  2. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    also solange es unter 100° bleibt is alles in ordnung, kann also schon gut warm werden
    das macbook berechnet die maximale dauer nach dem aktuellen stromerbrauch, gerade beim booten ist er eben höher als zb. wenn das teil nur läuft und nix macht. deshalb diese schwankungen.
    wobei wenn du wirklich surfst und musik hörst, sollte es nicht so warm werden, anderst wenn du flash inhalte wiedergibst. werbung oder youtube
     
  3. zerofruchtshake

    zerofruchtshake Cox Orange

    Dabei seit:
    18.06.09
    Beiträge:
    98
    Die Temperatur ist verdächtig hoch... ich hab max 85°C - unter Volllast. Zumindest jetzt im Winter =)

    Das mit dem Akku dagegen ist recht einfach. Nach dem Neustart laufen viel weniger Programme / Programmüberreste als wenn du ihn mehrere Wochen im Standby hast.
     
  4. sergio_layos

    sergio_layos Jerseymac

    Dabei seit:
    07.10.09
    Beiträge:
    459
    Ich hätte hier noch was hinzuzufügen.
    Ich habe einen Verdacht was die Temperatur so hochschraubt!
    Unzwar habe ich mal in die Aktivitätsanzeige geschaut und da ist mir ein Prozess besonders aufgefallen, der Prozess heisst "awk" und ist/hat (ka) 95% bis 99% CPU. Zeitgleich läuft nebenbei zu dem "awk" Prozess läuft auch grad ein Flash-Player Prozess der 22% bis 26% CPU hat!
    Wisst Ihr vllt was das für ein Prozess ist (awk) oder soll ich euch mal detailierterer Angaben dazu geben?
     
  5. rs@

    rs@ Empire

    Dabei seit:
    17.01.09
    Beiträge:
    86
    Schon mal versucht den Prozess einfach zu beenden?
     
  6. sergio_layos

    sergio_layos Jerseymac

    Dabei seit:
    07.10.09
    Beiträge:
    459
    Prozess habe ich jetzt beendet!
    CPU Temperatur ist auf 56° Grad runter und das MBP ist auch gleich leiser geworden!
    Freue mich über diesen "kleinen" Erfolg! :-D
    Ich habe mit der bescheidenen Ahnung von Computer-Prozessen
    heraus finden können was für ein Prozess es war!
    Es hatte was mit dem Widget "Homer is watching you" zutun.
    Dieses Widget habe ich sofort in den Papierkorb verbannt wo es sich aber nicht löschen lässt weil noch ein "ToolBoxPlugin" verwendet wird, aber der Prozess ist schon längst beendet!
    Warum lässt dieses Widget nicht entgültig löschen?

    Warum machte mir dieses Widget solche Probleme!?
    Das soll jetzt heißen das ich es wider haben möchte, war sowieso nichts nützliches! (aber ich wollte es einfach nur ausprobieren)
     
  7. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    versuchs mal nach nem neustart zu löschen sollte dann eigentlich gehn.
     
  8. sergio_layos

    sergio_layos Jerseymac

    Dabei seit:
    07.10.09
    Beiträge:
    459
    Ich danke Euch vielmals!

    Es ging nach Neustart zu löschen.
    Aber woran lag es?
    Muss ich bei Widgets und anderen Programmen in Zukunft vorsichtiger sein
    die ich mir legal aus dem Internet von (optisch und namentlichen) "seriösen" Anbietern herunterlade!?
    Möchte ja meinen ersten Mac nicht durch "Unwissenheit" sinnlos beschädigen!

    Ps.: CPU ist jetzt sogar bei 40° und die Akku-Laufzeit hat sich wieder optimal verbessert! (Nutzung von Safari und iTunes) :-D

    Danke nochmals an Alle!
     
  9. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    achwas, mach dir mal keine sorgen.
     

Diese Seite empfehlen