1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro - Airport Problem

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von RKr, 25.05.09.

  1. RKr

    RKr Jonathan

    Dabei seit:
    27.04.09
    Beiträge:
    81
    Modellname: MacBook Pro
    Modell-Identifizierung: MacBookPro4,1
    Prozessortyp: Intel Core 2 Duo
    Prozessorgeschwindigkeit: 2.4 GHz

    Hallo zusammen!

    Mitlerweile ist es schon zweimal aufgetreten, dass sich die Airport-Karte nicht aktivieren lässst. Das Button aktivieren ist zwar da, aber es passiert nichts.
    Wenn ich dann den Dienst bei der Einstellung des Netzwerks rausnehme ist beim nächsten Start die Airport-Karte ganz weg und wird noch nichts mal mehr im Systemprofiler angezeigt.
    Nach merhfachem Neustart und neuem Netzwerk einrichten funktioniert es irgendwann wieder.
    Zumindest bei den 2 Vorfällen bisher.
    Woran könnte das liegen?
    Akku ist in Ordnung, Macbook eigentlich immer stationär betrieben.

    Vielen Dank für Eure Hilfe!

    Gruß
    RK
     
  2. Fraser118

    Fraser118 Golden Delicious

    Dabei seit:
    27.05.09
    Beiträge:
    6
    Hi, bin seit knapp einer Woche ebenfalls MacbookPro nutzer. Das gleiche Problem hab ich nun auch. Das Airport Symbol erscheint in der Leiste, Aktivierung aber nicht möglich. Klickt man drauf und wähl aktivieren, passiert einfach nichts. Hab den Adapter schon xfach gelöscht und neu angelegt, wie es auch schon in anderen Foren-Themen beschrieben war: ( http://www.apfeltalk.de/forum/airport-nicht-aktivierbar-t184028.html ).

    Hat aber leider nichts gebracht - keine Lösung in Sicht!!

    Bin komplett ratlos, da mir das Betriebssystem auch absolut neu ist.


    Konfig:
    MacbookPro MB604
    2,66 Ghz -Dual Core

    Hat jmd. einen Rat dazu:eek:??
     
  3. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Welches Betriebssystem nutzt ihr? 10.5.7?

    Versucht doch mal das Comboupdate nochmal drüber zu installieren, finden tut ihr es hier: 10.5.7 Comboupdate

    Wenn das nicht hilft würde ich mal einen PRAM-Reset probieren, dazu müsst ihr beim Starten cmd-alt-P-R drücken und den Gong zwei- bis dreimal ertönen lassen.

    Hoffe das hilft,
    der schreck
     
  4. Fraser118

    Fraser118 Golden Delicious

    Dabei seit:
    27.05.09
    Beiträge:
    6
    Ja Betriebssystem ist 10.5.7.

    Wollte eben das Update installieren (habe es mit Windowsrechner gedownloadet und auf einen USB Stick gezogen) ging aber nicht, die Datei wurde nicht erkannt.
    Etwas genervt hab ich dann den Rechner mit einem LAN KAbel angeschlossen und siehe da.. auf einmal geht wieder alles... (bin echt verwirrt)
    Nun wollte ich das Update nochmal neu laden. Dabei ist mir aufgefallen, dass die Downloadzeit extrem vom Windowsrechner abweicht. Mit Vista war die ca. 700 MB große Datei innerhalb 2-3 Minuten fertig, der Mac sagt seit 3 Minuten - er bräuchte noch 20 Minuten.. ist das normal?


    nochmal zur Info: Ich bin jetzt wieder via AirPort verbunden
     
    #4 Fraser118, 27.05.09
    Zuletzt bearbeitet: 27.05.09
  5. Fraser118

    Fraser118 Golden Delicious

    Dabei seit:
    27.05.09
    Beiträge:
    6
    ok zu früh gefreut!
    Hab das Update geladen und installiert.. nach einem Neustart das gleiche Problem.. AirPort nicht aktivierbar.
    Auch die Geschichte mit der LAN Anbindung klappt jetzt nicht mehr.. letzte Chance dieser PRAM Reset...


    NIX Passiert..hat leider nicht geklappt. Kann das ein Hardware-Problem sein?
    Habe den Reset jetzt 2 Mal gemacht. (mit und ohne installiertem AirPort - Adapter)
    ICh verzweifel langsam....
     
  6. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
  7. Fraser118

    Fraser118 Golden Delicious

    Dabei seit:
    27.05.09
    Beiträge:
    6
    Hab nun alles ausser SMC Reset durch.
    erst ging es wieder... doch dann nach Ruhezustand oder Neustart wieder das gleiche Problem...

    bei dem smc reset steht auf der seite, man soll den akku lösen.

    mein macbook ist brandneu - wenn ich das aufschraube erlischt doch doch garantie oder nicht?
    anders komm ich ja auch nicht an den akku ran in dem alu gehäuse

    bin komplett ratlos!
     
  8. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    hallo, du kannst doch den akku herausnehmen. dafür musst du nichts aufschrauben.

    der smc reset sollte helfen.
     
  9. Fraser118

    Fraser118 Golden Delicious

    Dabei seit:
    27.05.09
    Beiträge:
    6
    Hallo Ralf,

    habe ein MacbookPro 17"

    Der Akku ist fest eingebaut, hier die Info von Apple direkt:
    http://support.apple.com/kb/HT1756?viewlocale=de_DE

    Zusätzliche Informationen
    Einige tragbare Apple Computer wie das MacBook Air und MacBook Pro (17 Zoll, Anfang 2009) verfügen über Batterien, die Sie nicht selbst entfernen können. Sollte eine Batterie in einem dieser Systeme gewechselt oder ersetzt werden müssen, wenden Sie sich bitte an einen autorisierten Apple Service Provider oder einen Apple Store.
     
  10. s23

    s23 Seidenapfel

    Dabei seit:
    23.11.08
    Beiträge:
    1.333
    Ja das ist ein Feher bei Apple. Im Handbuch vom Air steht auch drin, dass man den Akku herausnehmen soll, wenn man es länger nicht benutzt. ;)
     
  11. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    da bin ich ja froh das es bei mir nur einmal vorkam, mit meinem MacBook Pro 4.1

    Ich hatte derzeit AirPort aus den Systemeinstellungen > Netzwerk entfernt, dann den Rechner ausgeschalten. Nach einschalten eine neue AirPort angelegt, nun "AirPort 2" (!), und seit dem hatte keine Probleme mehr.
     
  12. Fraser118

    Fraser118 Golden Delicious

    Dabei seit:
    27.05.09
    Beiträge:
    6
    So, hab mal mit der Apple Hotline telefoniert und war auch bei einem Service Provider.

    Der Defekt scheint Hardwarebedingt zu sein.
    Ein SMC Reset geht beim MacbookPRo mit eingebautem Akku so:

    Gerät herunterfahren
    Netzteil anschließen
    Ctrl+Shift+ALT+ Ein/AUS Schalter kurz gleichzeitig drücken und 5 sekunden warten
    dann einschalten

    So an der Hotline gesagt bekommen.

    Das Macbook geht jetzt erstmal zum Händler zurück, der prüft nochmal und schickt mir dann hoffentlich ein neues.. :(
     
  13. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    ok, lass uns wissen, was bei raus kam.
     

Diese Seite empfehlen