• Apfeltalk ändert einen Teil seiner Allgemeinen Geschäftsbedingungen (AGB), das Löschen von Useraccounts betreffend.
    Näheres könnt Ihr hier nachlesen: AGB-Änderung
  • Das Monatsmotto Juli lautet -- Kitsch as Kitsch can -- Jeder von Euch kann dafür ganz individuell bestimmen, was für ihn Kitsch ist und ein Foto davon einsenden. Macht mit, traut Euch! --> Klick

Macbook Pro 2019 16"

gtc710

Golden Delicious
Registriert
28.04.24
Beiträge
6
Hallo Leute,
ich bin neu in der Macwelt und habe von meinem Kumpel das o.g. MBP 2019 in 16" bekommen. Lag ewig unbenutzt in der Ecke bei ihm.

Es ging bei ihm nicht an. Ich habe ein ausreichend starkes Netzteil besorgt (100W) und es lief am Netzteil. Sobald ich es angestöpselt habe, ging es jedoch sofort aus.

Ich habe das aktuellste MasOS draufgezogen.

Ich habe bei bei Amazon einen Austauschakku bestellt für ~95, also unter den Angeboten das offensichtlich hochwertigste.

Den Akku konnte ich dank eines Youtubetutorials tauschen. Der einzige Fehler der mir unterlaufen ist, ist dass ich das Flexkabel ohne umlegen des Minihebels herausgezogen habe. Dies ist mir danach erst aufgefallen aber es hat augenscheinlich keinerlei Schaden genommen.

Als ich alles zusammengebaut habe wurde der Akku auch prompt erkannt, samt Marke, Snr und Kapazität. Zustand: Gut.

Mein Problem: Batterie wird nicht geladen.

Was ich getan habe:
- Alles überprüft, neu angeschlossen
-SMC Reset
-PRAM Reset
-MacOS neu aufgesetzt
- intelligente Ladefunktionen ausgeschaltet.

Nun bin ich ratlos.

Ist der Akku wohl defekt oder hat irgendwer noch eine andere Vermutung? Ich hab das ganze Netz durchforstet und keine Lösung gefunden.

Ich würde einen neuen Akku von Ifixit bestellen und den mal einbauen.

Falls relevant: Netzteil ist nicht original Apple, aber hält das Gerät zuverlässig am laufen. Auch unter Volllast.
 

orcymmot

Halberstädter Jungfernapfel
Registriert
06.03.16
Beiträge
3.809
Kling eher danach, dass die Ladeelektronik ein Ding weg hat.
 

orcymmot

Halberstädter Jungfernapfel
Registriert
06.03.16
Beiträge
3.809
Ich hab zwar auch ein 16“ aus 2019, aber geöffnet hab ich es noch nicht.

Vielleicht findet sich ein Hinweis auf ifixit.com. Die haben dort viele Reparaturanleitungen und hochauflösende Bilder.
 

gtc710

Golden Delicious
Registriert
28.04.24
Beiträge
6
Ich hab zwar auch ein 16“ aus 2019, aber geöffnet hab ich es noch nicht.

Vielleicht findet sich ein Hinweis auf ifixit.com. Die haben dort viele Reparaturanleitungen und hochauflösende Bilder.
Leider nein. Bereits alles durchforstet. :(
 

pti'Luc

Fairs Vortrefflicher
Registriert
05.07.10
Beiträge
4.617
Ich würde im Zweifel noch mal die Kontakte des Steckers zur Batterie reinigen und prüfen. Ggfs. ist es nur ein Kontaktfehler.
 
  • Like
Reaktionen: doc_holleday

gtc710

Golden Delicious
Registriert
28.04.24
Beiträge
6
Ich würde im Zweifel noch mal die Kontakte des Steckers zur Batterie reinigen und prüfen. Ggfs. ist es nur ein Kontaktfehler.
Nochmal geprüft, kann ich ausschließen.

Batterie liefert, wenn das Flexkabel angeschlossen ist, 9,7V. Ist aktuell so entladen wies nur geht.
Wenn das Netzteil angeschlossen ist, springt alle ca. 3 Sekunden die Spannung des Batterieanschlusses an der Mainboardseite (die 2 größeren Hauptkontakte) auf 12,63V und fällt dann dann einigen Sekunden wieder auf 0,15V ab.

Einer ne Idee was das bedeuten kann?
 

gtc710

Golden Delicious
Registriert
28.04.24
Beiträge
6
Ich zitiere mich ja nur ungerne, aber
Mittlerweile seh ich das auch so. Sehr schade um das Gerät. 36 Ladezyklen und sieht aus wie ausm Ei gepellt.

Die Idee mit dem neuen Akku hab ich verworfen, das Ding geht über Ebay als Ersatzteillager weg.

Danke für die Tipps :)
 

pti'Luc

Fairs Vortrefflicher
Registriert
05.07.10
Beiträge
4.617
Ja, dann ist das wohl wirklich die Ladelektronik. Manchmal reicht da der Tausch eines Chips, aber da sollte nen Profi ran.
 
  • Like
Reaktionen: orcymmot

gtc710

Golden Delicious
Registriert
28.04.24
Beiträge
6
Für die Nachwelt: Der Übeltäter scheint gefunden zu sein. Ein bekannter Elektriker hat drübergeschaut und Folgendes entdeckt:1000031429.jpg
Ich hab das Ding inseriert und wurde von einem Schrauber der sich wohl auf Macbooks spezialisiert hat angeschrieben dass er es für nen fairen Kurs reparieren könne.

Ich versuch mein Glück und werde weiter berichten falls gewünscht :)
 

pti'Luc

Fairs Vortrefflicher
Registriert
05.07.10
Beiträge
4.617
Ja, berichte unbedingt. Immer schön, Lösungen zu den Themen zu sehen.