1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro 1,1 bootet nicht (mehr) von externem DVD-Laufwerk

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von nggalai, 09.11.08.

  1. nggalai

    nggalai Roter Stettiner

    Dabei seit:
    23.05.07
    Beiträge:
    957
    Moin moin,

    da ich das interne DVD-Laufwerk meines MacBook Pros unterwegs nie brauche, habe ich mir – als es kaputt ging – einfach ein externes DVD-Laufwerk gekauft. Damit konnte ich dann vor ein paar Wochen auch problemlos Leopard installieren: DVD rein, Neustart, C drücken, bootet vom DVD-Laufwerk, gut ist.

    Nun ja. Vor etwa einer Woche hatte ich einen Kernel Panic (der erste seit Juli 2007), also wollte ich den Hardware-Test laufen lassen. Jedoch: Der Mac kann nicht mehr von der DVD booten. Beim Drücken von D beim Hochfahren rattert das DVD-Laufwerk, dreht hoch, dreht runter, dreht hoch, dreht runter. Nach etwa 5 Minuten startet dann der Mac von der HD.

    Ich habe es dann mit anderen bootbaren DVDs ausprobiert: Bei allen dasselbe Problem.

    Was ich nicht verstehe: Unter Tiger ging’s ja problemlos. Ist das ein bekanntes Problem bei Leopard, oder muß ich mir doch ernsthafte Sorgen um meinen Mac machen? Kaputter USB oder so, vielleicht? EFI kaputt?

    PRAM habe ich mittlerweile resettet, das Problem besteht weiter.

    Liebe Grüße,
    -Sascha
     
  2. nggalai

    nggalai Roter Stettiner

    Dabei seit:
    23.05.07
    Beiträge:
    957
    Ich habe noch ein wenig experimentiert – der Mac fährt nicht von DVD hoch, egal wie ich’s probiere. Hardware-Test mit D, normale Installation mit C, ALT gedrückt halten beim Hochfahren, im laufenden Leopard das Start-Volume ändern … immer dreht das Laufwerk hoch, dann runter, dann hoch, dann runter und nix tut sich.

    Ist das ein bekanntes Problem? Ich meine nur, ich konnte ja problemlos Leopard vom externen Laufwerk aus installieren. Damals (also noch unter Tiger) klappte es also. :x

    Cheers, und sorry fürs Hochholen,

    -Sascha

    AppleCare meinte gerade: „Sollte auch unter Leopard funktionieren, wenn’s unter Tiger geklappt hat …“ Aha. :D

    Update 2: Mittlerweile weiß ich von vier MacBook Pro-Besitzern, bei denen es auch nicht funktioniert. Ob „nicht mehr“ oder „überhaupt noch nie“ konnte ich nicht erörtern. Die Leo-DVD ließ sich im Tiger-MacBook Pro meiner Schwägerin am externen DVD-Laufwerk booten, wie’s auch bei mir geklappt hatte. Aber z. B. die Tiger Install-Disk auch nicht … Nicaragua?
     
    #2 nggalai, 10.11.08
    Zuletzt bearbeitet: 10.11.08
  3. nggalai

    nggalai Roter Stettiner

    Dabei seit:
    23.05.07
    Beiträge:
    957
    Update: 10.5.6

    Seitdem ich das Combo-Update auf 10.5.6 installiert habe, bootet mein Mac wieder brav vom externen DVD-Laufwerk. Mit 10.5.5 (ebenfalls Combo) keine Chance. Das verwirrt mich, dachte ich doch, daß das ganze Boot-Prozedere irgendwie von EFI gehandelt wird. Weshalb ist es da relevant, welche System-Software ich auf der HDD habe?

    Nun ja. Läuft. Nur leider läuft der Hardware-Test nicht; ich kann DVDs und CDs nur über die Option-Taste auswählen. Der Mac bootet nicht mit gedrückter C oder D taste von der (externen) DVD. Das war allerdings schon unter Tiger so …

    Cheers,
    -Sascha

    Edith sagt:

    Offenbar gibt’s eine versteckte „EFI-Treiber-Partition“ auf der Systemplatte. 200 MiB groß. Und auch klar, daß da das Software-Update reinschreiben kann … -.rb
     
    #3 nggalai, 18.12.08
    Zuletzt bearbeitet: 19.12.08
  4. zorn

    zorn Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    18.02.06
    Beiträge:
    251
    Habe das exakt gleiche Problem, kein Boot per C oder D. Daher auch kein EFI-Reinstall möglich oder z.B. aufruf des Hardware-Test-Tools - was angeblich partiell Ahilfe bei anderen Problemen schaffen soll. Was bei mir z.B. noch zicken macht: Touch-Pad muss ich deaktivieren, da sonst linke Maus-Taste von Touch-Pad und USB- oder Mighty-Mouse aufhört zu funktionieren (vor PRAM und SMV reset war überhaupt kein Linker-Mouse-Button möglich...)

    Gibt es mittlerweile eine Lösung für die C/D boot Problematik?
     

Diese Seite empfehlen