1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MacBook(Plastik) 2007 Version akku läd nicht

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von philleb, 11.09.09.

  1. philleb

    philleb Wohlschmecker aus Vierlanden

    Dabei seit:
    02.12.08
    Beiträge:
    237
    Hallo, von meinem Freund der Akku des MacBooks ladet seit einiger zeit nicht mehr. Ich habe jetzt den Akku geöffnet jede einzelne Zelle ABSOLUT GELADEN. Der Akku hat volle Spannung bei jeder Zelle, vorher waren sie unter dem Kritischem stand. Es ist aber sehr komisch da der Akku erkannt wird, 113 ladezyklen Hinter sich hat. Es liegt aber nicht an den Zellen das ist sehr komisch. Sobald ich das Netzteil abstecke Is das MacBook aus, erster habe ich mir gedacht das bei 113 Ladezyklen die Zellen defekt sein werden, aber dem ist es nicht so. Wenn ich auf die Tastedrücke leuchten jetzt alle Lampen. Woran kann das liegen?

    Model No.: A1185
    Danke für jeden Versuch zu helfen. DANKE
     
  2. VisioNOIR

    VisioNOIR Holländischer Prinz

    Dabei seit:
    23.08.09
    Beiträge:
    1.870
    Eine Batterie/Akkuzelle muss beim lastlosen, direktem Messen nicht unbedingt eine verminderte Spannung anzeigen, erst unter Last (sprich eingebaut und unter "real-life"-Bedingungen) können diese quasi von Jetzt-auf-Gleich einen Spannungsabfall aufzeigen, sind die Messwerte realistisch.

    Woran kann es liegen? Akku defekt, Akkukontakte defekt / korrodiert, Mainboard (wie schimpft sich das Teil nochmal im Apple-Jargon? Logic-Board?!) defekt, etc. p.p. ...
     
  3. philleb

    philleb Wohlschmecker aus Vierlanden

    Dabei seit:
    02.12.08
    Beiträge:
    237
    Also ich hab den Memoryeffekt ausgenutzt, an "lasten" kanns nicht liegen weil die led´s gehen nur bekomme ich eine rückmeldung: Das sagt der Mac:
    Batterie-Informationen:

    Informationen zum Batteriemodell:
    Seriennummer: XXXX-ASMB016-376d-2be1
    Gerätename: ASMB016
    Pack Lot Code: 0002
    PCB Lot Code: 0000
    Firmware-Version: 0110
    Hardware-Version: 0500
    Batterieversion überprüfen: 0102
    Informationen zum Ladezustand:
    Verbleibende Ladung (in mAh): 0
    Vollständig geladen: Nein
    Batterie wird geladen: Nein
    Volle Ladekapazität (in mAh): 0
    Informationen zum Batteriezustand:
    Anzahl der Zyklen: 113
    Bedingung: Batterie prüfen
    Batterie ist installiert: Ja
    Stromverbrauch (in mA): 0
    Spannung (in mV): 12646

    Einstellungen für Stromversorgung des Systems:

    Netzbetrieb:
    Ruhezustand des Systems (nach Anzahl von Minuten): 0
    Ruhezustand der Festplatte (nach Anzahl von Minuten): 10
    Ruhezustand des Monitors (nach Anzahl von Minuten): 0
    Bei Stromverlust automatisch neu starten: Nein
    Ruhezustand bei Änderung der Stromversorgung beenden: Nein
    Ruhezustand beim Öffnen des Computers beenden: Ja
    Ruhezustand bei administrativen Netzwerkzugriffen beenden: Ja
    Zum Ruhezustand des Monitors den Monitor abdunkeln: Ja
    Batteriebetrieb:
    Ruhezustand des Systems (nach Anzahl von Minuten): 0
    Ruhezustand der Festplatte (nach Anzahl von Minuten): 10
    Ruhezustand des Monitors (nach Anzahl von Minuten): 0
    Ruhezustand bei Änderung der Stromversorgung beenden: Nein
    Ruhezustand beim Öffnen des Computers beenden: Ja
    Zum Ruhezustand des Monitors den Monitor abdunkeln: Ja
    Helligkeit verringern: Ja

    Hardware-Konfiguration:

    USV installiert: Nein

    Informationen zum Ladegerät:

    Ladegerät angeschlossen: Ja
    Batterie wird geladen: Nein
     
  4. VisioNOIR

    VisioNOIR Holländischer Prinz

    Dabei seit:
    23.08.09
    Beiträge:
    1.870
    Das spricht schon mal dafür, dass da was gewaltig nicht stimmt. Entweder ist der Akku toter als tot oder das Logic-Board (zumindest das Akku-Mangment) hat einen Fehler im System.

    Schon mal versucht das PRAM zu reseten?
     
  5. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Es is bei diesen Macs zu ungefähr 99% der Akku...
     
  6. VisioNOIR

    VisioNOIR Holländischer Prinz

    Dabei seit:
    23.08.09
    Beiträge:
    1.870
    btw. und interessehalber, wie macht man das?

    Der "Memoryeffekt" ist bei modernen Akkus (fast) nur noch ein Relikt von Anno dazumal. "Inteligente" Ladelogik und nahezu "unkaputtbare" Akkus haben zumindest das Erinnern des letzten Ladezustands bei aktuellen Akkus als dieses deklariert. Akkus haben nach wie vor eine begrenzte Anzahl von Aufladezyklen, diese bewegen sich aber abseits vom "best oft the best to do"-"ich lade meinen Akku erst dann, wenn er Null Prozent erreicht hat"-Prozedere.

    Use it, if it's brocken, replace it; eines Tages kommt der Zeitpunkt...
     

Diese Seite empfehlen