1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Macbook Leistungsverlust Akku / Batterie

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Lord-Quas, 04.10.07.

  1. Lord-Quas

    Lord-Quas Gast

    Hallo,

    ich habe seit heut Morgen ein Problem mit meinem Mac.. Mein Akku zeit wesentlich weniger Restzeit an - bei voller Ladekapazität..

    Gestern hatte ich mit 100% 4,5-5Std Laufleistung bei Internetnutzung..

    Seit heut hab ich nur noch 3.. Irgendwie seltsam - woran kann das liegen??

    mfg Gerrit
     
  2. vautahl

    vautahl Zabergäurenette

    Dabei seit:
    05.12.06
    Beiträge:
    604
    Der Akku nimmt mit der Zeit ab , aber so rapide ist natürlich schon etwas ungewöhnlich. hm

    MfG vautahl
     
  3. MrPie

    MrPie Tokyo Rose

    Dabei seit:
    16.11.06
    Beiträge:
    69
    Kommt ganz drauf an wieviele Ladezyklen dein Akku schon hatte, wenn dein Akku schon über 200 Zyklen aufweist ist es normal das die Kapazität abnimmt, in der Regel müsstest du dann eine Achterbahnfahrt erleben indem mal nur 80% der Kapazität vorhanden sind und dann mal wieder fast 100%, so ists derzeit bei mir.
    Hat jedoch dein Akku weniger als Zyklen erlebt sollte man das ganze schon beobachten und gegebenenfalls bei Apple anrufen.
     
  4. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Ist das die angezeigte Laufzeit oder die von dir gemessene?

    Die Zeitangaben sind allerhöchstens grobe Richtwerte, die sich aus dem jeweils aktuellen Stromverbrauch berechnen. D.h. schon die Änderung der Bildschirmhelligkeit ändert diesen Wert. Bist du sicher, dass genau die gleichen Ausgangsbedingungen herrschen wie gestern oder sind mehr Programme offen und/oder ein USB-/Firewire-Gerät angeschlossen und/oder wird das optische Laufwerk gerade genutzt und/oder etc.

    Schau doch mal im System Profiler unter "Stromversorgung" nach, wieviele Ladezyklen du hast und welche Kapazität deine Batterie besitzt.
     
  5. Lord-Quas

    Lord-Quas Gast

    Das ist die angezeigt Laufzeit

    Hier sind die Informationen von dem Akku
    Batterie-Informationen:

    Batterie ist installiert: Ja
    Frühwarnung wegen geringem Ladezustands der Batterie: Nein
    Volle Ladekapazität (in mAh): 2849
    Verbleibende Kapazität (in mAh): 2508
    Stromverbrauch (in mA): -928
    Spannung (in mV): 12214
    Anzahl der Zyklen: 95

    Is schon echt komisch..

    Ich hab den Mac seit Februar..

    Ich nutze den Rechner im Akkubetrieb immer auf minimalster Akkubeanspruchung - sprich Display ganz dunkel - sound aus - und die batterie "normal" einstellung..


    Ich denke ich werde nachher mal bei Apple anrufen..
     
  6. Hallo

    Hallo Gast

    Hast Du den Akku einmal kalibriert?

    Wenn Du dir die verbleibende Restzeit anzeigen lässt, dann ist die Anzeige vollkommen ungenau. Wie schon guy_incognito schrieb, hängt die von dem momentanen Verbrauch deines Macs ab.
    An den Batterie Informationen kann ich auch nichts auffälliges erkennen. Es fehlen 341 mA. Das finde ich noch vollkommen normal.
    Wie gesagt, ich würde zunächst den Akku kalibrieren.
     
  7. Lord-Quas

    Lord-Quas Gast

    Ich hab den gerade vor 5-6 ladezyklen kalibriert gehabt..

    Komplett entladen - bis er ausging - dann bin ich weggefahren - und danach war auch die LED aus..

    Dann an einem Stück aufgeladen ohne ihn dabei zu nutzen..

    Was au seltsam ist.. Wenn ich jetzt das Adium starte, dann geht die leistung au sofort richtig runter..
    Als würde irgendeine komponente mehr strom verbrauchen..
     
  8. Lord-Quas

    Lord-Quas Gast

    Häää???

    Jetz isser aufeinmal wieder mit seinen 5Std da!?!?

    Seltsam!!! o_O
     
  9. Lord-Quas

    Lord-Quas Gast

    Sooo - er hüpft also als hin und her..

    Bei gleicher Leistungsbeanspruchung..
    Jetz bin ich wieder auf 2Std Restlaufzeit..
     
  10. Hallo

    Hallo Gast

    Ich sage ja, dass die Restzeitanzeige vollkommen ungenau ist, da sie die Restzeit immer mit dem zurzeit verbrauchten Strom berechnet. Der Rechner hat vom Stromverbrauch her ganz unterschiedliche Betriebszustände, selbst wenn Du z.B. nur im Netz surfst dann können ganz unterschiedliche Stromverbräuche auftreten, die dann jedes mal die Restverbrauchsanzeige stark schwanken lassen. Letztendlich müsstest Du messen, nach wieviel Zeit der Akku real entladen ist, und nicht was die Anzeige momentan anzeigt.
    Das ist genauso wie die Verbrauchsanzeige in dem Kfz. Beim Beschleunigen zeigt die z.B. 40l/100km. Das ist aber sicherlich nicht der Gesamtverbrauch. So ist es auch mit der Restzeitanzeige. Ich habe da übrigens immer die % eingestellt. Das ist schon wesentlich aussagekräftiger, wenn ich sehe wieviel % der Akkuladen verbraucht sind.
     
  11. Lord-Quas

    Lord-Quas Gast

    Ich weiss was Du meinst - hatte das trotzdem noch nie vorher.. - ich werd jetzt gerade von meiner Klassenkameradin den Akku in meinem einsetztn - mal schauen ob das was bewirkt..
     
  12. Lord-Quas

    Lord-Quas Gast

    So - hab jetz den Akku von meiner Klassenkameradin dringehabt..

    Sie hatte ein Restkapazität von 41% ---> Restlaufzeit 2,5Std

    Jetzt hab ich wieder meinen drin 58% --> Restlaufzeit 1,5Std
     

Diese Seite empfehlen