1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook late 2008 - Touchpad defekt

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von philipk, 15.11.08.

  1. philipk

    philipk Cox Orange

    Dabei seit:
    09.10.08
    Beiträge:
    101
    Hallo,

    jetzt ist es so weit. Mein mittlerweile lieb gewonnenes, grandioses Alu Macbook hat seit gestern massive Probleme mit dem Touchpad. Bisher hat alles perfekt funktioniert, keine schiefen Tasten, perfekt verarbeitet, OS X war total stabil .. ABER seit gestern werkelt das Touchpad nur noch sporadisch und je länger das MB im Betrieb ist, desto weniger funktionert es.

    Wie sich das äußert? Es setzt einfach aus, der Mauszeiger bleibt stehen - am Anfang hilft das kurze Absetzen des Fingers, 10 Minuten später geht fast gar nicht mehr. Bis zum jetztigen Zeitpunkt hat es perfekt gearbeitet, egal ob 1,2,3 oder 4 Finger ( :) ), überhaupt kein Problem. Jetzt funktioniert sogar der richtige Klick mit dem Touchpad nach einer Zeit nicht mehr.

    PRAM Reset und SMC (oder so) habe ich schon durchgeführt, OS X habe ich auch schon neu installiert. Am Anfang gehts, kurz vor dem Ende der Installation beginnts wieder zu spinnen. Dafür hab ich auf Grund des hin und her installierens herausgefunden, wie toll Time Machine funktioniert ;)

    Ich bin gerade etwas ratlos, am Montag werde ich mich auf dem Weg zu einem Service Provider machen - umtauschen will ich das Gerät nämlich nicht, da ansonsten alles perfekt ist.

    Habt ihr sonst noch eine Idee? Mir fällt gerade ein, dass ich ja Windows per Bootcamp installieren könnte, wenn dort der selbe Fehler auftritt wird es sich wohl um ein Hardware und kein Softwareproblem handeln? hm.

    Danke für die Aufmerksamkeit, leidet mit mir ...
     
  2. philipk

    philipk Cox Orange

    Dabei seit:
    09.10.08
    Beiträge:
    101
    So, da hier anscheinend keiner mehr eine weitere Idee hat, wie ich vorgehen könnte, mache ich hier selbst meine Fehlerdiagnose.

    Ich habe heute bereits einmal OS X neu installiert, gleicher Effekt mit dem Touchpad. Danach wollte ich Windows XP per BootCamp installieren, Installation ist aber fehlgeschlagen. Danach nochmal von der TimeMachine auf den letzten Systemstart restoren lassen (wollte wissen, wie gut das funktioniert) und auch hier der selbe Effekt, no na.

    Später nochmal die HDD vom Festplattendienstprogramm komplett löschen lassen (mit 0en überschreiben) und dann OS X nochmal installieren, ohne irgendwas. Nach dem Einrichten (User, etc.) schnell noch Softwareaktualisierung durchgeführt (sonst sagt noch jemand, dass es daran liegt) und der einzige Unterschied zur vorigen Neuinstallation: Dieses mal habe ich unter der Systemeinstellung beim Trackpad das "Klicken durch tippen" NICHT aktiviert.

    Bisher funktionierts eigentlich ganz gut ... UPDATE Uptime laut Terminal 20 Minuten und es beginnt wieder zu spinnen, wie kann das sein? Treiber schließe ich langsam wirklich komplett aus.

    Folgendes habe ich auch noch beobachtet: Nicht nur die Mausbewegung "friert" ein, auch klicken ist manchmal nicht mehr möglich. Auf der anderen Seite hilft es jedoch, wenn nichts mehr geht mal kurz zu klicken, dann kann ich die Maus wieder bewegen.

    Für mich hört sich das sehr nach einem Hardwaredefekt an, habt ihr Ideen?

    Was mich vor allem stutzig macht: je länger ich das MB benutze, desto schlimmer wird es - wie kann das sein? Einen Treiber der fehlerhaft ist und ausgebessert wird, akzeptiere ich wenn das Trackpad zwischendurch *kurz* spinnt und nicht nach 30-40 Minuten absolut nicht mehr benutzbar ist. :mad:

    Ihr klugen Köpfe vereint euch ;)
    Ich hoffe auf zahlreiche (hilfreiche) Ideen.
     
  3. philipk

    philipk Cox Orange

    Dabei seit:
    09.10.08
    Beiträge:
    101
    Nächstes Update (falls es jemanden interessiert):

    Windows Vista per Bootcamp installiert, gleiches Problem mit dem Touchpad. Fällt einfach aus und reagiert nicht mehr.

    Oben habe ich beschrieben, dass dieser Effekt erst nach einer gewissen Dauer auftritt, heute war er sofort nach dem Booten da. Mein Service Provider is selber ein bisschen verwundert, dass beim neuen MacBook das Trackpad schon kaputt ist und versucht schnell ein neues Trackpad bei Apple zu bestellen. Heute am Abend bekomm ich die Info, wie lange die Bestellung dauern wird :mad:

    Wenigstens kann es voraussichtlich vor Ort in 30 Minuten repariert werden, wenn die Teile mal da sind.

    Nächstes Update folgt ....
     
  4. Sepphod

    Sepphod Idared

    Dabei seit:
    24.04.08
    Beiträge:
    27
    Hmm vielleicht führt ein Hitzestau unterhalb des Touchpads zu diesem Problem. Würde mich auf jeden Fall an den Apple Support wenden
     
  5. philipk

    philipk Cox Orange

    Dabei seit:
    09.10.08
    Beiträge:
    101
    Glaube ich nicht, da der Defekt heute direkt nach dem Einschalten aufgetreten ist.

    Dafür eine andere Nachricht, sollte bei euch auch einmal was beim Trackpad defekt sein: Das ganze Top Case muss getauscht werden, uff! Trackpad einzeln gibt es beim kleinen MB nicht :eek:

    Liefertermin für das TopCase: unbekannt :mad:
     
  6. philipk

    philipk Cox Orange

    Dabei seit:
    09.10.08
    Beiträge:
    101
    Und noch ein Update meines Selbstgespräches:

    Topcase wurde komplett getauscht und ....... der Fehler ist noch immer (!!) vorhanden. Ich bin ahnungslos, Techniker ahnungslos, keiner kennt sich mehr aus.

    Hat hier jemand mehr technisches Wissen als ich und kann mir sagen, wo das Trackpad angeschlossen ist und welche Einheit für die Steuerung dafür zuständig ist, bzw. wohin die Signale gehen? Vielleicht liegt da der Hund begraben...

    Eigentlich klingt das ja wieder nach einem Treiberproblem, aber auf Grund der zahlreichen verschiedenen Tests (und des Firmware Updates), schließe ich persönlich (und der Techniker) die Software aus.. komisch, komisch. :(

    Edit: Direkt am LogicBoard natürlich, sonst gibts ja eh nichts mehr... mal schaun was der Service Provider morgen sagt.
     
    #6 philipk, 20.11.08
    Zuletzt bearbeitet: 20.11.08
  7. Garados

    Garados Alkmene

    Dabei seit:
    30.10.08
    Beiträge:
    30
    Das was du beschrieben hast hört sich für mich eindeutig nach Kontaktsörungen aufgrund von Temperatur an. Auch das es direkt nach dem Booten aufgetreten ist, spricht nicht dagegen.

    Das Gerät wird heiss bzw warm und die Teile dehnen sich aus. Das kann mitunter zu Kontaktstörungen kommen. -> Je länger es benutzt wird desdo schwerer gehts. Wenns dann wieder abkühlt funktionierts wieder normal. Nur auf die Dauer wird die Sache immer wakeliger und irgendwann gehts ganz kaputt. -> Es tritt nachdem Booten auf. Vielleicht gehts dann auchmal wieder, durch hin und herbewegen aber das ist zufällig.
    Also Trackpad oder Mainboard...
    Trackpad könnte man eigentlich leicht ausprobieren, wenn ein Techniker mal ein anderes anstecken würde.
     
  8. philipk

    philipk Cox Orange

    Dabei seit:
    09.10.08
    Beiträge:
    101
    Hallo,

    danke für die Info - das Trackpad (also das ganze Topcase) wurde gestern getauscht, der Fehler tritt nach wie vor auf. Er hat noch keine genaue Antwort von Apple erhalten, wie er sonst noch vorgehen könnte. Ansonsten bleibt uns eh nur die Möglichkeit, das Logic Board zu tauschen und zu hoffen.
     
  9. philipk

    philipk Cox Orange

    Dabei seit:
    09.10.08
    Beiträge:
    101
    So und hier nun das Ende der Geschichte:

    Ich mag nichts verschreien, aber es funktioniert wieder perfekt. Nachdem der Tausch vom Topcase inkl. Trackpad nichts gebracht habe wurde nach einer langen Testphase das LogicBoard getauscht. Siehe da, es funktioniert wieder.

    Vielen Dank nochmals an den kompetenten netten Techniker (der den Thread mitverfolgt hat :)), für den Einsatz und die Bemühung.
     

Diese Seite empfehlen