1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MacBook Late 2008 - nur noch bunte Streifen, nach Neustart kein BT mehr

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Sequoia, 26.05.09.

  1. Sequoia

    Sequoia Rheinischer Bohnapfel

    Dabei seit:
    03.12.08
    Beiträge:
    2.443
    Hallo,

    ich war gerade kurz weg, und in der Zwischenzeit habe ich eine Komplettsicherung von TM laufen lassen.
    Er war bei ca. 80GB (von 130), als ich zurück kam, war der Bildschirm schwarz, und im oberen Viertel war Alles bunt.
    Also habe ich mit "lang Ausknopf" das Book ausgemacht.

    Wieder hoch gefahren, und Bluetooth ist weg. Sowohl oben rechts in der Leiste, als auch in den Systemeinstellungen.

    Weiß nicht, wie ich es nun wieder her bekomme.
    Was kann ich da machen?
     
  2. bickmac

    bickmac Tokyo Rose

    Dabei seit:
    28.10.08
    Beiträge:
    66
    Probier mal aus es runterzufahren und nach 2 Min wieder anzuschalten. So hab ich auch schon 2x das Bluetooth reanimiert.

    Dein Absturz kommt übrigens vom RAM. du hast auf 4 GB aufgerüstet, und zwar mit Kingston. Das hab ich auch 3x probiert! Jedes mal das gleiche. Laut NVidia-Spezifkation (ich hatte mal ein bisschen nachgeforscht) verträgt sich das Kingston-RAM nicht mit der Grafikkarte.

    Inzwischen hab ich das billigste RAM von DSP-Memory. Das ist mit meiner Erfahrung um vieles besser als das Kingston-Zeug. Kein einziger Aufhänger mehr seit Monaten.

    Gruß
     
  3. Sequoia

    Sequoia Rheinischer Bohnapfel

    Dabei seit:
    03.12.08
    Beiträge:
    2.443
    Hatte es nun 10min aus, und nun geht es wieder. Aber gut ist es sicher nicht für das Book.

    Stimmt... Ich habe den Kingston. Aber nun schon seit März, und heute der erste Absturz.
    Dann muss ich mir ja doch mal den RAM Thread durchlesen, und Neuen kaufen. Möchte nicht, dass sich das wiederholt!

    Oder kannst Du gerade einen Marken RAM empfehlen, der 100% funktioniert?

    Grüße
     
  4. Sequoia

    Sequoia Rheinischer Bohnapfel

    Dabei seit:
    03.12.08
    Beiträge:
    2.443
    Hallo nochmal.

    Ich hatte das Problem jetzt schon wieder, nachdem ich 1h Sims 3 gespielt habe.

    Kannst Du mir einen RAM empfehlen, den ich kaufen kann, damit diese Probleme nicht mehr auftreten?

    Grüße
     
  5. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.472
    Geh auf die Seite von DSP-Memory und suche Dir dort den passenden RAM aus.
     
  6. Sequoia

    Sequoia Rheinischer Bohnapfel

    Dabei seit:
    03.12.08
    Beiträge:
    2.443
    So, habe dort nun mal Samsung RAM bestellt. Hoffe, damit keinen Fehler gemacht zu haben & auch den beschriebenen Fehler nicht mehr zu erhalten.

    Grüße
     
  7. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.472
    Ich habe da auch meinen RAM gekauft - PPC-Macs sind da um einiges mäkliger - und keine Probleme gehabt.
     

Diese Seite empfehlen