1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook läuft nur noch mit Netzteil

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von evil-iris, 05.07.07.

  1. evil-iris

    evil-iris Granny Smith

    Dabei seit:
    27.03.07
    Beiträge:
    15
    Hallo!

    Ich hab gerade eben feststellen müssen, dass ich mein Macbook nur noch mit Netzteil betreiben kann. Der Akku wird zwar als geladen angezeigt, aber sobald ich das Kabel entferne, ist sofort alles weg.
    Auch wenn ich versuche ohne Netzteil zu starten kann ich ihm nicht mehr entlocken als die ersten anderthalb Sekunden des Starvorgangs. Dann ist der Bildschirm wieder schwarz.
    Mit Kabel läuft alles problemlos.
    Hatte bisjetzt keine Probleme weder mit Akku noch mit Macbook, deswegen frag ich mich ob das evtl. mit der letzten Softwareaktualisierung zusammenhängen könnte? (Mac OS X Update Intel , Security Update2007).
    Kann ich das Update wieder rückgängig machen? Oder ist mein Akku nun einfach tot?

    Wäre sehr dankbar wenn mir jemand helfen könnte und ja ich hab die Suche benutzt ;)

    Iris
     
  2. gbyte

    gbyte Gelbe Schleswiger Reinette

    Dabei seit:
    07.04.07
    Beiträge:
    1.750
    Du könntest probieren deinen Power-Controler zurückzusetzen, dies gelingt dir, indem du dein Book runter fährst, den Akku ausbaust und das Book vom Netz trennst. Danach den Power-Button für fünf Sekunden gedrückt halten.

    Ich glaub nicht, dass das beschriebene Problem mit dem Update zu tun hat. Hast du denn in den letzten Tagen/Wochen nur am Netz gearbeitet, oder hat der Akku nun von einem Tag auf den Anderen nicht mehr funktioniert?

    Viel Glück beim Versuch, aber ich hab so eine leise Befürchtung, dass der Akku wohl gestorben ist.

    Gruß,

    GByte

    [edit] Ich hab leider kein MacBook, sondern das Pro, deswegen jetzt mal 'ne dumme Frage. Hat der Akku eine hardwaremäßige Füllstandanzeige wie die Akkus der Pro-Reihe?[/edit]
     
  3. evil-iris

    evil-iris Granny Smith

    Dabei seit:
    27.03.07
    Beiträge:
    15
    Das mit dem Powerbutton werd ich gleich mal testen.
    Muss leider zu meiner eigenen Schande zugeben, dass ich das Netzteil meistens angeschlossen hatte, aber nicht ausschließlich. Hätte nicht geadcht dass das so akut lebensbedrohlich ist.
    Ich bin mir auch sicher, dass ich es am Wochenende noch nur mit dem Akku betreiben konnte.
    Auf den Akku gilt die Garantie nicht oder?

    Danke schonmal

    Hardwaremäßige Füllstandanzeige sind bestimmt die fünf kleinen LEDs auf dem Akku?
    Ich mein es sind LEDs (oder zumindest irgendwas leuchtendes). Die sind vorhanden.
     
  4. gbyte

    gbyte Gelbe Schleswiger Reinette

    Dabei seit:
    07.04.07
    Beiträge:
    1.750
    Das gilt auch nicht für den Normalfall, ich habe schon einiges gelesen, wo dieses Problem auftrat, nachdem die Books permanent am Netz hingen (permanent = Wochen/Monate). Es ist ja nicht auszuschließen das der Akku einen Hau weg hat.

    Kommt drauf an, wie alt ist das Book, gehört der Akku zu denen, welche… naja, etwas schwach sind :-D und in dem Umtauschprogramm von Apple vorkommen? Am besten kurz bei deinem ASP vorbei hüpfen, oder wenn dieser zu weit weg ist, bei AppleCare anrufen und denen die Geschichte schildern.

    Absolut nichts zu danken, dafür ist ja dieses Forum.

    Was sagen diese LEDs wenn du den Akku ausbaust und dann den Kontrollknopf drückst, leuchten dann alle, oder nur eine oder zwei, wo dir dein MB gesagt hatte, dass der Akku vollständig geladen ist?

    Gruß,

    GByte
     
  5. gbyte

    gbyte Gelbe Schleswiger Reinette

    Dabei seit:
    07.04.07
    Beiträge:
    1.750
    Das mit dem Rücksetzen des Power-Controler gibt es auch hier zum nachlesen.

    Gruß,

    GByte
     
  6. evil-iris

    evil-iris Granny Smith

    Dabei seit:
    27.03.07
    Beiträge:
    15
    Es leuchten alle fünf.
    Ich werd dann wohl mal schaun ob ich das ASP find...
    Danke nochmal!
     
  7. gbyte

    gbyte Gelbe Schleswiger Reinette

    Dabei seit:
    07.04.07
    Beiträge:
    1.750
    Trotz PMU-Reset und vollem Ausschlag der LED's bleibt das MacBook tot?

    Gruß,

    GByte

    [edit] Die INTRANET SYSTEMHAUS GMBH in der HEINRICH-BARTH-STRAßE 28 wäre ja dann dein perfekter Ansprechpartner (Tel: 0681/96767-10). [/edit]
     
  8. evil-iris

    evil-iris Granny Smith

    Dabei seit:
    27.03.07
    Beiträge:
    15
    Nicht komplet tot, es zuckt immer noch mal kurz wenn ich es anschalten will, aber ich macg das ehrlich gesagt garnicht so häufig ausprobieren, zweifel dran das ihm das gefällt, ich mein ich hör da immer schon die Festplatte surren und die findet das wahrscheinlich nicht so gut...
    Aber es wirkt auf mich eigentlic nicht so als ob die Stromzufuhr komplet abgebrochen ist, sonst könnt es ja auhc nicht zucken.
    Ach egal, ich werd einfach mal nen Profi fragen...
     
  9. gbyte

    gbyte Gelbe Schleswiger Reinette

    Dabei seit:
    07.04.07
    Beiträge:
    1.750
    Dann wünsch ich dir viel Erfolg und drück mal die Daumen.

    Gruß,

    GByte
     
  10. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Das ist ein Problem, das in der letzten Zeit häufiger auftritt. Laut Berichten in den Apple Discussion boards wurden in diesen Fällen die Akkus ausgetauscht.
     
  11. evil-iris

    evil-iris Granny Smith

    Dabei seit:
    27.03.07
    Beiträge:
    15
    Ja, hab jetzt nen neuen Akku, und bin begeistert wie unproblematisch das war. Die Anfahrt hat länger gedauert als der Austausch. :)
    Lag wohl an den Kontakten des Akkus.
     

Diese Seite empfehlen