1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook lädt nicht - Magsafe leuchtet nicht

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von andimo3, 10.04.09.

  1. andimo3

    andimo3 Macoun

    Dabei seit:
    28.10.07
    Beiträge:
    123
    Irgendwie habe ich das Gefühl dass mein nächstes Notebook kein Mac wird o_O

    Gestern, mitten während der Benutzung, ging die LED vom Magsafe aus. Macbook wird nichtmehr geladen, wird vom Akku versorgt.
    Beim wiederranstecken ändert sich auch nichts, es lädt nicht.

    Vor einigen Wochen fing das schon leicht seltsam an, die LED wurde plötzlich ganz dunkel (die grüne LED leuchtete kaum) aber nachdem man den Stecker abgezogen hat und wieder rangesteckt hatte leuchtete die wieder wie immer.

    Was ist es denn..
    Ist das Macbook defekt oder das Netzteil ?
    Ich habe leider kein zweites Netzteil hier
     
  2. Teo

    Teo Schweizer Glockenapfel

    Dabei seit:
    09.09.08
    Beiträge:
    1.380
    Wenn du keinen Bekannten hast, dessen Netzteil du mal testen kannst, schau am Samstag bei einem Reseller vorbei und frag dort, ob du deren Netzteil testen darfst. Wenn das Book wieder läd, ist wohl das Netzteil hin, wenn nicht scheint es der Akku zu sein. Je nach dem wie alt dein Gerät ist, erhälst du wohlmöglich Ersatz für das jeweils defekte Teil. Dazu rufe einfach bei der Apple-Hotline an und schildere deinen Fall.

    Den Eingangssatz verstehe ich übrigens nicht. Bei anderen Herstellern geht auch mal was kaputt, Apple kocht auch nur mit Wasser.
     
  3. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
  4. andimo3

    andimo3 Macoun

    Dabei seit:
    28.10.07
    Beiträge:
    123
    SMC-Reset schon durchgeführt, hilft nicht.

    Vorhin bei apple angerufen, Da Book über 100 Tage über Garantie auch kein Kulanztausch möglich.
    Neues Netzteil kost 60 Euro *grmpf*

    Teo: lange Liste mit diversen Fehlern begründen meinen Satz. Das betrifft hauptsächlich die Verarbeitungsqualität vom weißen MacBook

    Weis jemand zufällig wie man den Power Adapter öffnen kann ?
    Wenn dadrin nur ein Kondi dick geworden ist, kann man das schnell reparieren.
     
  5. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
  6. Lady GaGa

    Lady GaGa Braeburn

    Dabei seit:
    07.02.09
    Beiträge:
    46
    Die Netzteile kann man leider nicht öffnen..............das ist natürlich ärgerlich. Ich tippe aber mal auf einen Wackelkontakt, entweder an der Anschlussplatine (zum Glück ist der MagSafe nicht an der Platine verlötet und kann getauscht werden) oder an der Leitung.
    Ich schließe mich da an, erstmal den Fehler einzukreisen; am einfachsten (und sicher häufigsten) wäre wohl eine kaputte Leitung, schließlich wird das Teil durch ständiges Knicken gerade am Stecker stark beansprucht. Diese kann man mit etwas Geschick selbst tauschen, wobei das eine etwas unelegante Bastelei wird.
     
  7. andimo3

    andimo3 Macoun

    Dabei seit:
    28.10.07
    Beiträge:
    123
    Unelegeant ja, das habe ich eben in diversen Blogs gesehen. Wie kann man nur so einen Mist bei den Netzteilen verzapfen ? Da bekommt man nur mit roher Gewalt auf, was ist das denn...

    Ich habe zwar eine Stelle wo das Kabel verdreht ist (ja genau am Netzteil) aber die ist nicht geschmort oder ähnliches.
    Da ich diese Stelle aber schon set einem jahr habe würde ich den Fehler eher im Netzteil selber vermuten.
    Naja, ich hoffe, dass ich morgen ein neues Netzteil kaufen kann.

    mfg
     
  8. Teo

    Teo Schweizer Glockenapfel

    Dabei seit:
    09.09.08
    Beiträge:
    1.380
    Ich halte es nicht für unelegant, sondern für vernünftig. An manchen Dingen haben Laien nichts verloren. Wäre nicht das erste Haus, das wegen solcher Basteleien abfackelt.
     
  9. xb4

    xb4 Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    04.09.08
    Beiträge:
    403
    ich hatte ein ähnliches Problem gehabt. mein MB war komplett tot. Keine Akkuladung mehr möglich und auch kein Betrieb am Netzteil möglich. Hab das Ding dann zu Gravis gebracht. Dort wurden MacSafe und Hauptplatine ausgetauscht. Jetzt funktioniert wieder alles einwandfrei. Allerdings hätte ich das nach zwei Monaten von einem Apple nicht erwartet :(
     
  10. andimo3

    andimo3 Macoun

    Dabei seit:
    28.10.07
    Beiträge:
    123
    Also, es ist wirklich das Netzteil kaputt. habe heute bei nem Reseller mal das Book an ein anderes NT angeschlossen - lädt.

    Nur wollte dieser Reseller für ein neues Macbooknetzteil 99€ haben (Laut ihm hätte das im EK80€ gekostet *g*) . Das fand ich dann doch etwas zu viel und kaufe halt eins übers Internet oder Gravis oder so...

    mfg
     
  11. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    Hast du dir eigentlich schon mal den MegaSaveStecker angeschaut, bei mir waren alle Kontakte schwarz und zwei der Federn die die Kontakte nach außen drücken waren gebrochen, haben trotz 8 Monate aus Garantie das Netzteil gratis bekommen, habe beim Anruf des Supportes auf die Applewebseite hingewiesen, wo hunderte dieser Fälle nachzulesen waren.
     
  12. jvt

    jvt Ontario

    Dabei seit:
    24.12.07
    Beiträge:
    342
    89 € im Apple Store (bei kostenfreiem Versand). Alles was darüber liegt, ist definitiv zu teuer.
    In einem deiner ersten Post schriebst du, Apple wolle von dir 60 € für ein neues Netzteil. Das Angebot würde ich annehmen.
     
  13. @pollo

    @pollo Raisin Rouge

    Dabei seit:
    03.08.06
    Beiträge:
    1.171
    Selbst bei Amazon kosten die Dinger ja mehr. Mein MacSafe Power Adapter ist mir gestern mit inklusive der Sicherung um die Ohren geflogen, einfach so beim laden des Gerätes. Ärgerlich für so ein Ding knapp 90 Euro auszugeben.

    Vor allem da ich eh schon über die Verarbeitung meines Macbooks (schwarz) sauer bin, da das Gehäuse leicht verbogen ist, das Gehäuse an den Verschlüssen abgeplatzt ist und mein Ethernet Port seit geraumer Zeit nicht mehr funktioniert. In eine solche Leiche oder ich sage mal lieber Überraschungspacket an Notebook stecke ich nicht gern noch Geld für ein knapp 90 Euro teures Netzteil. :eek:
     
  14. Spriti

    Spriti Jonagold

    Dabei seit:
    06.11.08
    Beiträge:
    19
    Also da mir das Problem mit den Kosten für das Netzteil zwischenzeitlich bekannt ist, weis ich nun leider auch was die Dinger kosten.
    Meins hat sich übrigens beim Laden mit einem Knall und einem Aufblitzen inklusive der Sicherung verabschiedet! (und das ganze konnte ich sogar nochmal reproduzieren)
    Bei Saturn, Media Markt und Gravis wollen sie hier 89,- EUR bis 89,95 EUR für die 85 W Variante.
    Das Schnäppchen für 59,- EUR hätte ich auch bei Apple bekommen können wenn ich das Alte nicht zurück geschickt hätte (eigentlich eine Marktlücke für ebay). Bin zwar noch in der Garantie - half mir aber im Falle des Netzteils und einem anstehenden WE nicht wirklich weiter.

    Kommen die Fehler bei den Netzteilen eigentlich häufiger vor?
     
  15. Elidorian

    Elidorian Erdapfel

    Dabei seit:
    16.06.09
    Beiträge:
    2
    Hallo,

    ich hatte genau das gleiche Problem wie du Spriti. Knall und Blitz und tot war das Netzteil. ôo
    Die Garantie war natürlich abgelaufen, bei unserem Gravis funktionierte das Laden mit deren Netzteil wunderbar, Apple gewährt natürlich keinen Ersatz. Ein neues Netzteil kostet 90 EUR, was ich mir als Student einfach nicht wirklich leisten kann, hinzu kommt, dass ich mich nicht überwinden kann für dieses Stück scheinbar schlechte Technik (s. Bewertungen/Meinungen) soviel Geld auszugeben. Jedes andere "normale" PC-Netzteil funktioniert bei mir seit Jahren...

    Super. Und was kam raus? Das Macbook liegt seit einem halben Jahr vollkommen ungenutzt bei mir in der Wohnung rum und ärgert mich jedesmal wieder. So wie es momentan ausschaut, war das mein erster und einziger Mac. Schade eigentlich, da ich das Betriebssystem sehr mochte.
    Doch dass das Problem mit den Netzteilen schon ewig bekannt ist - siehe Bewertungen im US-Apple-Store - und trotzdem nichts geändert wird, trägt wirklich nicht zur guten Stimmung bei... *seufz*
     
  16. @pollo

    @pollo Raisin Rouge

    Dabei seit:
    03.08.06
    Beiträge:
    1.171
    Ich habe ihm ein neues Netzteil gegönnt
     
  17. JayEs

    JayEs Wohlschmecker aus Vierlanden

    Dabei seit:
    02.07.06
    Beiträge:
    241
    ich habe eins aufgedremelt,
    repariert (kabelbruch) und
    dann in eine Tupper-Dose gebaut.

    Der Nachbau ist allerdings nicht zu
    empflen! Es ist sehr gefährlich das
    Netzteil danach zu betreiben.

    Unter anderem wird der EMV-Käfig
    irreversibel beim Zerlegen beschädigt.
     
  18. Fa.bian

    Fa.bian Lambertine

    Dabei seit:
    31.08.07
    Beiträge:
    700
    Kann man da eigentlich was machen wenn man Apple Protection Plan hat? Mein MacBook Alu late 08 ist mittlerweile knapp 10 Monate alt und das Netzteil hat heute den Geist aufgegeben :(
     
  19. holunder

    holunder Erdapfel

    Dabei seit:
    07.09.14
    Beiträge:
    4
    ist zwar ein uralter Thread, aber der Vollständigkeit halber möchte ich noch meine Erfahrung zum besten geben. Ein Appleverkäufer gab mir den Tip, das dünne Kabel des Netzteils "innerlich zu entzwirbeln", indem er es an der Basis festhielt und dann zwischen zwei aufeinandergepressten Fingern mehrmals durchzog. Er schwor auf diese Methode. Logisch erklären konnte er mir die Wirkung nicht. Bei mir hat's zunächst funktioniert, aber ich glaube, es hat letztendlich nur einen Kabelbruch verschleiert, denn 2 Tage später was das Kabel wieder tot. Habe es aber nochmals wiederbeleben können - eine Dauerlösung ist das aber nicht. Egal, zumindest als Notfallplan eignet sich die Methode!
     
    ImpCaligula gefällt das.
  20. Simon.M.

    Simon.M. Erdapfel

    Dabei seit:
    25.09.16
    Beiträge:
    1
    Hallo zusammen,
    ich hänge mein Anliegen mal hier mit dran, da ich ein ähnliches Problem habe:
    Angefangen hat alle mit einem Kabelbruch. Zu diesem Zeitpunkt hat das MacBook noch wie gehabt geladen, allerdings musste ich die feinen Adern immer wieder aneinanderfriemeln - als dann nach mehreren Transporten das Kabel endgültig gerissen ist, lötete ich die beiden Adern wieder zusammen. Als ich das Kabel dann wieder an den Stromkreis anschloss, passierte nichts mehr. Anfangs dachte ich, es liegt vielleicht am Kabel, aber auch 2 weitere Netzteile von Bekannten nutzen nichts.
    Meine Frage ist jetzt, worauf sich die Fehlerursache sonst beschränken könnte?
    Liegt es am Akku, an der Schnittstelle zwischen Kabel und MacBook oder hat eventuell gar mein ganzes MacBook durch eine Art Überspannung etwas abbekommen?
    Viele Grüße
     

Diese Seite empfehlen