1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook - Hilfe, ich will ins WLAN

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von lubuxlloyd, 17.03.08.

  1. lubuxlloyd

    lubuxlloyd Granny Smith

    Dabei seit:
    17.09.07
    Beiträge:
    12
    Hallo Gemeinde,
    ich habe einen Netgear-Router, der mir ein WEP-verschlüsseltes WLAN in die Wohnung strahlt. Ja, ich weiß, die Verschlüsselung könnte optimiert werden, aber darum geht es mir hier nicht.
    Alle meine Geräte - iPod touch, Sony PSP, Netgear Skypephone, Thinkpad - kommen problemlos ins WLAN. Einzig mein MacBook hat an verschiedensten Stellen der Wohnung Empfangsprobleme, die, wenn sie auftreten, stets für eine Weile bleiben, selbst, wenn ich Sichtkontakt zum Router herstelle.
    Ich habe iStumbler auf dem MacBook laufen, und die Software zeigt mir stets eine Netzstärke meines WLAN zwischen 60 und 70 Prozent, egal, ob das MacBook gerade geneigt ist, sich mit dem Netz zu verbinden oder nicht.
    Es scheint mir daher ein Softwareproblem zu sein. Jemand eine Idee?
    Danke!
    Jan
     
  2. zackwinter

    zackwinter Seidenapfel

    Dabei seit:
    11.11.07
    Beiträge:
    1.338
    Hast du schon aktuelle Updates dir über die Softwareaktualisierung geladen? Da gab es doch mal so ein Update für das Airport-Dienstprogramm …
     
  3. lubuxlloyd

    lubuxlloyd Granny Smith

    Dabei seit:
    17.09.07
    Beiträge:
    12
    ja, mein System (Leopard) ist aktuell.
     
  4. lubuxlloyd

    lubuxlloyd Granny Smith

    Dabei seit:
    17.09.07
    Beiträge:
    12
    oh wow. bei der suche im forum bin ich nicht fündig geworden, durch diesen eintrag jedoch wurden unterhalb ähnliche themen angeboten und - schwups - das mit dem $ vor dem hexcode scheint ja die lösung zu sein ...
     
  5. scooter010

    scooter010 Klarapfel

    Dabei seit:
    18.03.06
    Beiträge:
    280
    Ich habe auch ein ähnliches Problem mit meinem MB. Ich bin nur ein Stockwerk über dem Router (Holzhaus, kein Beton) und trotzdem ist das mit dem Wlan schwierig. Die Signalstärkeanzeige oben rechts ist dabei immer am schwanken zwischen vollen und gar keinem Empfang. Der Router ist ein Siemens Router WPA verschlüsselung ohne Sonderzeichen. Das Problem trat aber mit einem mal auf, vor ca. nem halben Jahr. Ich bin also zum ASP und der hat das WLAN modul getauscht, aber ohne Erfolg. Weiß jetzt auch nicht mehr weiter, denn drei meter über dem Router mit nur einer Holzdecke dazwischen kann doch nicht zu solchen empfangstörungen führen... Bitte um Hilfe!
     
  6. Hallo

    Hallo Gast

    Das kling nach einem Wackelkontakt mit der Antenne/Antennenkabel. Die Antenne/Antennen beim MB befinden sich im Bildschirm. Das Antennenkabel unterliegt beim auf und zuklappen desselben also immer einer Bewegung. Das könnte dort gebrochen sein.
     
  7. scooter010

    scooter010 Klarapfel

    Dabei seit:
    18.03.06
    Beiträge:
    280
    Ich muss dazu frageb: Ist denn die Antenne im Panel selbst, im Kabel zur iSight oder wo? Denn das Panel und die Platikabdeckung wurden ebenfalls getauscht.
     

Diese Seite empfehlen