1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook hat Netzwerkeinstellungen zurückgesetzt (?)

Dieses Thema im Forum "Netzwerk" wurde erstellt von Petfried, 24.03.10.

  1. Petfried

    Petfried Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    27.07.09
    Beiträge:
    400
    Hallo zusammen,

    ich habe folgendes Problem mit meinem Macbook.
    Heute Mittag habe ich mein Macbook ganz normal heruntergefahren und hab es mit zu einer Freundin genommen, jedoch nicht benötigt (somit war es die ganze Zeit aus, kein Netzwerkzugriff). Als ich dass dann wieder zuhause nutzen wollte hatte ich ein paar Probleme. Mein Standard-Netzwerk zuhause war nicht mehr eingestellt und ich musste das Password/den Code neu eingeben. Auch hatte die Systemzeit ein paar Fehler sodass mein Macbook das Jahr 2001 angezeigt hat. Des weiteren hat "Mail" Stress gemacht. Als ich das Standard-Netzwerk mit dem Password/Code wieder aktiviert hatte, wollte "Mail" meinen Account nicht online Schalten und hat mir gesagt meine Lizenz wäre noch nicht gültig und somit unsicher. Nach etlichen versuchen ging es dann zum Glück wieder. (Ist aber lästig)

    Mein größtes Problem welches sich mir bisher noch bietet ist, dass iStat mir glaubhaft versichern will dass mein Macbook seit 3369 Tagen, 20 Stunden und 28 Minuten nicht mehr heruntergefahren wurde. Durch deinstallieren des Programms hat sich bei der Neuinstallation leider garnix geändert. Hat da jemand eine Idee von euch wie ich das zurücksetzen kann?

    Und weiß jemand von euch warum diese ganzen Einstellungen verändert waren obwohl das MB die ganze Zeit vorher aus war und somit kein anderes Netzwerk hätte suchen müssen etc.?

    Dank euch schonmal für die Antworten ;)
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Mit iStat kenne ich mich nicht aus, das ist ein 3rd Party Tool - mit denen verschone ich den Mach möglichst. Wieso ist eine falsche Anzeige von diesem Tool dein größtes Problem?[
    Möglicherweise ist die Puffer Batterie leer. Die dient nämlich dazu manche Einstellungen gespeichert zu halten.
    Mach mal einen PRAM-Reset =  + ⌥ + p + r , unmittelbar nach dem Startgong so lange halten bis es noch ein, zwei Mal läutet)
    Das sollte einige Probleme beheben.
     
    #2 salome, 24.03.10
    Zuletzt bearbeitet: 24.03.10
  3. Petfried

    Petfried Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    27.07.09
    Beiträge:
    400
    Mein größtes Problem ist es nicht, aber das ist halt das Problem welches immernoch present ist und noch nicht behoben werden konnte. Das andere Zeugs war insofern kein Problem, weil ich es nach 10 Minuten alles wieder so hatte wie es sein sollte.

    Werd das mit dem PRAM-Reset mal versuchen ;)
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    ich weiß ja nicht wie iStat installiert wird. Mit einem Installer oder nur als .dmg? Wenn es eine nInstaller hat musst es auch damit deinstlalieren und dann wieder neu installieren. Such mal mit Spotlight nach anderen Dateien dieses Namens (oder dem Namen des Herstellers), da gibt es vermutlich ein Widget und .plist Dateien, auch in den Anmeldeobjekten kannst du nachschauen. Du musst wirklich alles entfernen, bevor du iStat neu installierst.
     
  5. Petfried

    Petfried Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    27.07.09
    Beiträge:
    400
    Bei iStat hatte ich alles komplett deinstalliert, also auch die Daten-Leichen in der Libary und Spotlight hat auch nix mehr gefunden.
    Nach dem PRAM-Reset hat es wieder funktioniert, würde jedoch trotzdem gerne wissen wie so etwas auch im Bezug auf das Netzwerk passieren kann um dem vorzubeugen. Hatte es schonmal, dachte aber da wäre ich es schuld gewesen.
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Im PRAM werden bestimme System- und Geräteeinstellungen gespeichert. Hier und auch hier kannst du nachlesen.
    Wenn das Problem öfter auftritt, ist möglicherweise tatsächliche die kleine Batterie (Puffer Batterie) leer und muss ausgetauscht werden.
     
  7. Petfried

    Petfried Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    27.07.09
    Beiträge:
    400
    Kann bzw. lässt meine Garantie es zu die Puffer-Batterie selber zu tauschen oder ist dies so komplex dass es ein ASP durchführen muss?
     
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wenn du noch Garantie hast, sollte die Pufferbatterie doch enthalten sein. Mein altes MBP ist mehr als 6 Jahre alt und diese Batterie war nach nie kaputt.
    Aber wart mal ab, ob die Fehler wieder auftauchen.
     
  9. Petfried

    Petfried Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    27.07.09
    Beiträge:
    400
    Ich wollt gerade sagen, mein Windows PC läuft auch schon seit 3 Jahren non-stop mit einer einzigen BIOS-Batterie und musste die noch nie austauschen, dann dürfte ein 1 Jahre altes Macbook ja keine Probleme mit der vom Typ vergleichbaren Puffer-Batterie aufweisen.

    Bin gespannt, das letzte Mal das der Fehler auftrat war vor 4-5 Monaten. Denke bzw. Hoffe mal nicht dass irgendetwas anderes kaputt ist, schließlich wurde das Logicboard vor 3 Monaten ausgetauscht.
     
  10. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Na also wenn der Fehler vor 4, 5 Monaten das letzte Mal aufgetaucht ist, dann ist es icht diese Batterie. Warte jetzt mal ab und wenn sich wieder alles mögliche verstellt, kannst immer noch forschen.
    Vielleicht sitzt diese Batterie nur schlecht – aber mehr trau ich mir nicht zu sagen, denn ich bin keine Bastlerin und kenne mich mit der Hardware nicht wirklich aus. Wird wohl eher an iStat selbst gelegen sein.
     
  11. Petfried

    Petfried Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    27.07.09
    Beiträge:
    400
    Hmm, iStat ist ja nur neben bei eines der Probleme gewesen, gehe nicht davon aus dass iStat meine Netzwerkeinstellungen durchwürfelt ;)

    Aber dank euch für die zahlreichen Tipps und Vorschläge, werd dann mal gucken was sich ergibt und das ggf. hier posten ;)
     

Diese Seite empfehlen