1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MacBook hat keine Verbindung zu unsichtbarem WLAN

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Spielername, 26.12.09.

  1. Spielername

    Spielername Golden Delicious

    Dabei seit:
    02.09.09
    Beiträge:
    8
    Hallo

    Nutze eigentlich seit ich mein MacBook Pro habe (7 Monate) WLAN über einen Speedport W701V.
    Der SSID Broadcast ist deaktiviert.
    Seit heute findet OSX das WLAN nicht mehr. Erst wenn ich den SSID Broadcast einschalte, es sich einbucht, kann ich den Broadcast wieder ausschalten und es funktioniert trotzdem.

    Nach einem Neustart oder einem erneuten Einschalten geht der ganze Kram wieder von vorn los.
    Updates gab es ja auch keine und nun weiß ich nicht so recht, woran es liegen könnte.

    MAC-Filter, WPA2 etc. sind seit Anfang an konfiguriert und stimmt ja auch alles.
    Es scheint einzig und allein am SSID Broadcast zu liegen.

    Windows Notebooks, iPod Touch und HTC HD2 haben zeitgleich aber keinerlei Probleme mit dem WLAN.

    Hat jemand eine Idee?

    Gruß
     
  2. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675
  3. Spielername

    Spielername Golden Delicious

    Dabei seit:
    02.09.09
    Beiträge:
    8
    Dass das abschalten des Broadcast ein Sicherheitsrisiko sein kann, war mir noch gar nicht bekannt.

    Gut, dann bleibt der Broadcast eingeschaltet und alles funktioniert wie gehabt :-D
    Wenn dann nächstes Jahr der iMac kommt, will man solche kleinen Problemchen ja erst recht nicht mehr haben ;)
     

Diese Seite empfehlen