1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook geht nicht automatisch in den Ruhezustand

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Johnnyboy, 18.09.09.

  1. Johnnyboy

    Johnnyboy Kaiser Wilhelm

    Dabei seit:
    16.01.09
    Beiträge:
    173
    Hallo zusammen,
    ich habe seit 10.5.6 oder 10.5.7 ebenfalls ein Problem mit dem automatischen Ruhezustand.
    Unter Energie sparen kann man ja den automatischen Ruhezustand einstellen.
    Es ist eingestellt, dass wenn möglich der Ruhezustand der Festplatte aktiviert werden soll.
    Leider wird nur der Monitor schwarz, aber die Festplatte geht nicht in den Ruhezustand.
     
  2. BobRoss

    BobRoss Stechapfel

    Dabei seit:
    26.01.08
    Beiträge:
    157
    Also zwischen "Macbook geht nicht in den Ruhezustand" und "Die Festplatte geht nicht in den Ruhezustand" ist ein großer Unterschied :)

    Vielleicht machen die das nicht, weil irgendwas auf die Platte geschrieben wird? Ne Log-Datei z.B. (vgl. Konsole.app unter Programme/Dienstprogramme) oder... was auch immer. Die schalten ja zum Glück nur ab, wenn sie nicht gebraucht werden. Wie erkennst du eigentlich, dass die Platte nicht in den Ruhezustand geht?
     
  3. Johnnyboy

    Johnnyboy Kaiser Wilhelm

    Dabei seit:
    16.01.09
    Beiträge:
    173
    okay. dann scheint es ein Missverständnis zu sein.
    Ich meine, dass mein MacBook nicht mehr in den Ruhezustand geht.
     
  4. VisioNOIR

    VisioNOIR Holländischer Prinz

    Dabei seit:
    23.08.09
    Beiträge:
    1.870
    Hallo!

    Ähnliches Verhalten konnte ich bei meinem Mac Mini, welcher bei mir als Home-Entertainment-Server fungiert, auch feststellen. Bei mir ist der Kleine nicht schlafen gegangen, wenn Safari lief. Kaum hatte ich Safari beendet, hat sich auch der Kleine ordnungsgemäß schlafen gelegt.
    Bis ich dahinter gekommen bin, dass Safari für manch welche schlaflose Nacht des Kleinen verantwortlich war, vergingen schon ein paar Wochen... :mad:
     
  5. Rosi-janni

    Rosi-janni Rheinischer Winterrambour

    Dabei seit:
    27.02.07
    Beiträge:
    926
    Das ist echt schlimm im Moment merke ich das sehr oft. Habe hier mein MacBook (early ´09) und mein PowerBook G4. Beide 10.5.7.
    Und es ist nachts im Moment echt grauenhaft! Dann geht das MacBook abends nicht in den Ruhezustand wann es soll (Ich höre zum einschlafen iTunes) und auch mit Programm wie "iWannaSleep" oder meinen eigenen Programm dafür macht er es entweder nicht immer, oder er fährt wieder hoch (auch eine Theorie). Und das PowerBook kann zugeklappt hier rum liegen, und doch nachts angehen! Merken tue ich das nachts immer daran, dass meine Macs die Uhrzeiten ansagen und ich dann nachts davon geweckt werde. Das heißt im Klartext jede Nacht bei mir ist was anderes, da ein Book immer irgendwas treibt. Auch habe ich ein Weckerporgramm am MacBook und PowerBook laufen, dass springt komischerweise auch dann an, wenn die Books zu geklappt sind.

    Nachts herrscht bei mir Chaos!!!!!!
     
  6. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    -warum sollte das Weckprogramm nicht anspringen, wenn der mac zugeklappt oder ausgeschaltet ist, denn dann wäre es ja ein nur sehr halbherzig programmiertes Programm.
    -welche Aktionen hast du denn unternommen, um das Problem zu lösen?
    -schon in die Logs geschaut, um zu sehen, wwas direkt vor oder nach dem Ruhezustand ausgeführt wird oder das Beenden anstösst?

    Ich tippe auf ein verstelltes Powermanagement oder eine zerhackte Autowake.plist, oder einer der vielen Fehler von, falls installiert, eyeTV oder den Weckprogrammen, wären zumindest die 3 Sachen, die ich als erstes nach der Kontrolle der Logs überprüfen würde.
    -Powermanagement zurücksetzen
    -Autowake.plist löschen/verschieben
    -eyeTV Fehler auf deren Webseite oder in Foren anschauen und deren Lösungen dafür probieren.
     
  7. Johnnyboy

    Johnnyboy Kaiser Wilhelm

    Dabei seit:
    16.01.09
    Beiträge:
    173
    wie komme ich an die Autowake.plist?
    habe bei dem Powermanagement den Standart wiederhergestellt.
    eye Tv habe ich nicht.
     
  8. Inum

    Inum Englischer Kantapfel

    Dabei seit:
    23.03.08
    Beiträge:
    1.091
    Wenn Safari schuld ist tipp ich mal auf diese merkwürdige Funktion welche die Fav-Sites nach Veränderungen absucht und dann in der Darstellung präsentiert.
    Damit kann Safari den Mac bestimmt wach halten.
     
  9. Johnnyboy

    Johnnyboy Kaiser Wilhelm

    Dabei seit:
    16.01.09
    Beiträge:
    173
    also ein versuch ist es zumindest wert.
     
  10. Rosi-janni

    Rosi-janni Rheinischer Winterrambour

    Dabei seit:
    27.02.07
    Beiträge:
    926
    Jo ich danke für den Tip, ich werd´s mir mal angucken.
    Die Autowake liegt hier, für alle die sie suchen:
    /Library/Preferences/SystemConfiguration/com.apple.AutoWake.plist


    Aber ähm das Wecker Programm machte das aber nicht immer, sonst konnte ich es zu klappen und dann war Ruhe o_O

    Welche Logs soll ich wann anschauen?
     
  11. Johnnyboy

    Johnnyboy Kaiser Wilhelm

    Dabei seit:
    16.01.09
    Beiträge:
    173
    Habe die Idee mit Safari ausprobiert, jedoch läuft er weiter.
    Mit dem Autowake hat mir auch nicht weiter geholfen, da ich auch kein Wecker benutze^^
     
  12. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    Hattest du denn die AutoWake Datei gelöscht/verschoben? Die muss nichts mit einem WeckProgramm zu tun haben
     
  13. Johnnyboy

    Johnnyboy Kaiser Wilhelm

    Dabei seit:
    16.01.09
    Beiträge:
    173
    Ich habe oben die Eingabe, ohne irgendwelche Zusätze, mal ins Terminal geschrieben. Ich kenne mich im Terminal nicht aus und wollte da nicht ausversehen irgendwas wichtiges löschen.
    Auf jeden Fall kam dabei raus: No such file or directory.
     
  14. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    Welche Eingabe?
    Die Datei, die du löschen/verschieben solltest liegt in
    HD/Library/Preferences/SystemConfiguration/com.apple.AutoWake.plist
     
  15. Johnnyboy

    Johnnyboy Kaiser Wilhelm

    Dabei seit:
    16.01.09
    Beiträge:
    173
    Ich habe einfach: /Library/Preferences/SystemConfiguration/com.apple.AutoWake.plist
    ins Terminal eingegeben.
    Davor steht noch: Johnnys-MacBook:~ Johnny$
    könnte es daran liegen, dass ich kein Ergebnis bekomme?
     
  16. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    Du brauchst dafür das Terminal nicht, der Finder reicht, du suchst unter dem angegebenen Pfad die Datei und verschiebst sie z.B. auf den Desktop, dann startest du am Besten den Rechner sofort neu.
    Die Datei wird dann neu angelegt und arbeitet dann( falls das überhaupt der Fehler ist) wieder fehlerfrei. Alle Einstellungen, die das Aufwachen betreffen sind dann auf default(Werkseinstellung) gestellt und müssten dann neu gemacht werden.
     
  17. Johnnyboy

    Johnnyboy Kaiser Wilhelm

    Dabei seit:
    16.01.09
    Beiträge:
    173
    Ok. Bin jetzt den Pfad mal entlang gegangen, jedoch gibt es in dem Order System Confitugation keien Datei mit Autowake.
    Habe mein Mac auch zwischendurch mal neu gestartet aber die Datei ist nicht aufgetaucht.
    Auch nicht unter dem Admin Account.
     
  18. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.969
    Dann wird dein Problem nicht mit einer verstellten/defekten AutoWake Datei zusammenhängen.
     
  19. Johnnyboy

    Johnnyboy Kaiser Wilhelm

    Dabei seit:
    16.01.09
    Beiträge:
    173
    Wenn ich Snow Leopard komplett neu installiere, also erst die Festplatte formatieren und dann Snow Leopard installiere, könnte sich dann das Problem bessern?
    Habe auch das Gefühl, dass durch das Upgrade von SL mein MacBook nicht schneller startet. Herunterfahren geht fix aber beim Hochfahren.
     
  20. Quickrider

    Quickrider Allington Pepping

    Dabei seit:
    23.03.08
    Beiträge:
    192
    Hi,

    ich habe ein ähnliches Problem; seit ich mein neues Unibody Macbook Pro habe (seit März 09) schläft es nicht mehr von alleine ein; wenn ich den Deckel zuklappe, funktioniert es jedoch einwandfrei. Ich habe nun ein bisschen herumprobiert und den Verdacht, daß Thunderbird das Einschlafen verhindert. Benutzt Du zufällig ebenfalls TB bzw. kann irgendjemand diesen Verdacht bestätigen? Das Problem tritt übrigens schon seit Beginn (also auch unter Leopard) auf; TB verwende ich schon seit Jahren und hatte vorher nie Probleme...
     

Diese Seite empfehlen