1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Macbook F- Tasten spinnen

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von NERO2810, 07.11.08.

  1. NERO2810

    NERO2810 Granny Smith

    Dabei seit:
    09.09.08
    Beiträge:
    17
    Hallo liebe Community,
    also seit dem jetzigen Neustart spinnen bei mir die F- Tasten bei meinem Macbook.

    F1 + F2 (Helligeitsregler), F3 (Dashboard), F4 (Timemachine), F7-F9 (Multimedia vor/zurückspulen), F10-F11 (Lautstärke) funktionieren gar nicht. Es kommt einfach ein "plopp" Ton, d.h. sie sind nicht konfiguriert. F12 (normalwerweise ebenfalls für Lautstärke zuständig) zeigt mir beim draufdrücken das Dashboard an

    Gibt es eine Möglichkeit das wieder auf Standard zu setzen?

    Vielen Dank im Voraus
     
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Drück' mal probeweise die Fn-Taste dazu.
    Ich vermute, Du hast die Tasten von den "Apple-Funktionsbelegungen" umgeschaltet auf normale F1-bis-F12-Tasten.
     
  3. NERO2810

    NERO2810 Granny Smith

    Dabei seit:
    09.09.08
    Beiträge:
    17
    Jepp...wenn ich Fn drücke, dann gehts wieder. Wie kann man das wieder umstellen?
     
  4. dobe

    dobe Châtaigne du Léman

    Dabei seit:
    26.01.08
    Beiträge:
    824
    In den Systemeinstellungen (System Preferences) und zwar genau hier:

    System Preferences / Keyboard & Mouse / Keyboard / "Use all F1, F2,..."
    [​IMG]


    Bei mir nicht. Nicht mal ein einziges "als" steht da. ;) Warum wohl. ^^
     
  5. King_X

    King_X Ribston Pepping

    Dabei seit:
    12.10.07
    Beiträge:
    302
    Systemeinstellungen -> Tastatur & Maus -> Tastatur
    und dort den Haken bei "Die Tasten F1, F2 usw. als als Standardfunktionstasten verwenden" entfernen.

    PS: Steht bei dir auch 2mal "als"?

    Edit: Zu langsam :D
     

Diese Seite empfehlen