1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook erkennt TFT nur wenn es über Akku läuft

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von vncnt, 19.08.07.

  1. vncnt

    vncnt Granny Smith

    Dabei seit:
    19.08.07
    Beiträge:
    15
    Hallo!

    Ich habe vor kurzem von meinem Windows PC zu einem Macbook gewchselt und bin bisher begeistert :)

    Ein relative nerviges Problem habe ich aber mit meinem externen Monitor.
    Ich besitze einen Acer AL2216W 22" Breitbildmonitor (TFT natürlich).
    Zum Zeitpunkt des Kaufes habe ich leider auf die günstigere VGA-Version zurück gegriffen.
    Mittlerweile ärgere ich mich auch darüber - ehrlich gesagt sah's unter Windows und Linux aber echt keineswegs schlecht aus mit Schärfe, etc. - nur unter MacOS siehts irgendwie "schwammig" aus.

    Mein Hauptproblem ist aber, dass mein Macbook den Monitor einfach nicht erkennen will wenn ich es über das Netzteil betreibe. Sobald ich den Monitor mit dem bei Apple bestellten MiniDVI auf VGA Adapter anschliesse, wird dieser nur als "Monitor" betitelt, mit 800x600 angesteuert - und ich habe keine Möglichkeit, die native Auflösung oder wenigstens eine 16:10 Auflösung einzustellen.
    Wenn ich aber vor dem Anschluss des Monitors das Netzteil eintferne, sodass das Macbook nur über Akku läuft, wird der Monitor jedes mal korrekt identifiziert und mit 1680x1050 angesteuert.

    Ich habe das Macbook-Netzteil probehalber schonmal an eine andere Steckdose (gegenüberliegende Seite meines Zimmers) angeschlossen, da ich in einem Windows-Forum von einem ähnlichen Problem gelesen hatte, und dieses dort dadurch verursacht wurde, dass Monitor- und Notebooknetzteil an der selben Steckdosenleiste waren - hat aber nicht geholfen.

    Als Übergangslösung habe ich das Tool "SwitchResX Control" installiert und dort dem Standardmonitor die Auflösung 1680x1050 hinzugefügt, aber leider gibt es dann manchmal Probleme, wenn ich das Macbook mit MiniDVI auf Video Adapter an unseren Fernseher anschliesse.

    Hat jemand eine Ahnung, wie ich dieses Problem beheben kann?

    Vielen Dank schon im Voraus!
     
  2. action

    action Tydemans Early Worcester

    Dabei seit:
    15.11.05
    Beiträge:
    389
    schon mal das netzgerät direkt angesteckt, also nicht mit dem kabel, sondern direkt in die steckdose. Das könnte helfen.
     
  3. vncnt

    vncnt Granny Smith

    Dabei seit:
    19.08.07
    Beiträge:
    15
    Du meinst also mit dem kurzen Adapter ohne Kabel, sondern gleich mit den Steckern dran?

    Wenn ja:
    So gehts leider auch nicht :(
     
  4. action

    action Tydemans Early Worcester

    Dabei seit:
    15.11.05
    Beiträge:
    389
    ja, das hab ich gemeint. Da problem hab ich mal bei meinem Gericom gehabt, der hat auch nur ohne Erde am netzgerät externe monitore erkannt. Aber wenn das nicht geht, keine ahnung was es da haben kann
     
  5. vncnt

    vncnt Granny Smith

    Dabei seit:
    19.08.07
    Beiträge:
    15
    Ich jetzt aber anscheinend ;)

    Es liegt anscheinend nämlich irgendwie nur halbwegs am Macbook... Keine Ahnung was jetzt genau los ist, aber ich hatte an der Steckdose, an der der Monitor dran ist, eine Fernbedienung zum Ein- und Ausschalten angeschlossen - die habe ich jetzt mal abgenommen und es funktioniert jetzt!!!!

    Bisher hatte ich bloss immer nur mit der Stromversorgung des Macbooks experimentiert - die Tatsache, dass es im Akkubetrieb ja ging hatte ich halt so interpretiert.

    Naja, ob das ganze jetzt dauerhaft läuft ist ne andere Frage, aber es SCHEINT zu funktionieren ;)
     
  6. gilligamer

    gilligamer Adams Parmäne

    Dabei seit:
    20.01.06
    Beiträge:
    1.296
    Gut zu wissen... hoffen wir es wird so bleiben.

    MFG gilligamer
     
  7. mrpalme

    mrpalme Empire

    Dabei seit:
    28.01.06
    Beiträge:
    86
    du hast den akku aber schon im macboo wenn du des am netzteil betreibst, oder?
     
  8. vncnt

    vncnt Granny Smith

    Dabei seit:
    19.08.07
    Beiträge:
    15
    Japp :)

    Will doch meine 2,16Ghz Core2Duo voll ausnutzen ;)
     

Diese Seite empfehlen