1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

macbook erkennt neue interne festplatte nicht

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von lifeasahouse74, 01.12.07.

  1. lifeasahouse74

    Dabei seit:
    06.09.07
    Beiträge:
    25
    Hallo zusammen,
    leider habe ich über die Suchfunktion nicht den passenden Thread gefunden.
    Folgendes Problem:
    Ich will die interne 120gb bei meinem Macbook 2.16, Leopard in eine wd 2500bevs tauschen.
    Nach Einbau und Neustart über die DVD zeigt er die Festplatte im Festplattendienstprogramm sowie auch im Apple System Profiler jedoch nicht an.
    Ein Formatierung ist somit nicht möglich.
    Auch Löschung des Parameter-Rams ändert nichts daran.
    Ich habe noch eine zweite solche Festplatte und auch hier das gleiche Problem....
    Neustart von der Originalplatte ist ohne Probleme möglich!

    Schon mal Danke für jegliche Tipps!

    Gruß,
    Alex
     
  2. lifeasahouse74

    Dabei seit:
    06.09.07
    Beiträge:
    25
    Hallo zusammen, ich nochmal!

    Ich habe jetzt die Festplatte in ein externes Gehäuse eingebaut und über einen anderen Mac formatiert.Sie wurde dort auch einwandfrei erkannt und funktioniert.
    Bei Wiedereinbau ins Macbook hat sich das Problem nicht geändert. Sie wird nirgends angezeigt.
    Hat keiner eine Idee?!?!?
    Gruß,
    Alex
     
  3. iMacBook

    iMacBook Adams Apfel

    Dabei seit:
    05.11.06
    Beiträge:
    512
    Vielleicht wird die Festplatte von deinem MacBook nicht unterstützt?
     
  4. scalar

    scalar Ingrid Marie

    Dabei seit:
    10.08.07
    Beiträge:
    271
    Hallo,
    ich habe gerade die besagte HD in mein MacBook CD eingebaut. Von der Leopard DVD gestartet und mit
    dem Festplattendienstprogramm partitioniert. Danach lief die Installation wie erwartet.
    Das hilft dir zwar jetzt nicht weiter. Ich wollte damit auch nur sagen das die HD im MacBook erkannt wird
    und benutzt werden kann.

    lg
    scalar
     
  5. lifeasahouse74

    Dabei seit:
    06.09.07
    Beiträge:
    25
    eine Toshiba 160gb wird auch nicht erkannt...
     
  6. JuvenileNose

    JuvenileNose Pomme Etrangle

    Dabei seit:
    27.12.03
    Beiträge:
    900
    Blöde Frage, aber bist Du sicher, dass Du die richtig einbaust, richtige Seite und fest genug in den Schacht geschoben?
     
  7. lifeasahouse74

    Dabei seit:
    06.09.07
    Beiträge:
    25
    Das hab ich auch schon in Betracht gezogen. Allerdings nur kurz. Da ich die alte Platte mittlerweile mehrfach ein- und ausgebaut habe und diese immer einwandfrei funktioniert hat, nehme ich nicht an, dass ich bei den anderen Platten was falsch gemacht habe.
    Jemand anders eine Idee? Will Apple vielleicht irgendwie nicht, dass man andere Festplatten verwendet als die, die mitgeliefert werden? Obwohl... kann ja auch nicht sein, bei scalar funktioniert es ja einwandfrei.
    Ich bin mit meinem Latein echt am Ende. Mit 120gb komm ich nu wirklich nicht sehr weit.
    Ich freue mich über jeden Tipp!
     
  8. lifeasahouse74

    Dabei seit:
    06.09.07
    Beiträge:
    25
    kann mir wirklich keiner helfen?

    In einem anderen Forum wurde die Vermutung geäußert, dass es mit den EFI Einstellungen zusammenhängt. Da das Macbook mit diesem Sudden Sensor ausgeliefert wird (meins ist aus September 2007) und die neue Platte diesen Sensor nicht hat, muss man dies im EFI neu einstellen?
    1. Kann das sein?
    2. Weiß vielleicht jemand, wie man diese Einstellungen ändern muss?

    @scalar: hattest du vorher schon diesen sudden sensor drin oder nicht? wie alt ist dein macbook?
     
  9. scalar

    scalar Ingrid Marie

    Dabei seit:
    10.08.07
    Beiträge:
    271
    Hi lifeasahouse74,

    ich habe ein MacBook CoreDuo 2GHz, das ist also eine ganze Ecke älter als Deins.
    Den Bewegungssensor hat mein MacBook auch und der ist auch aktiviert.

    lg
    scalar
     
  10. Sumsemann

    Sumsemann Querina

    Dabei seit:
    04.11.07
    Beiträge:
    183
    ...hab die 250 WD heute in mein MB eingebaut.

    Klapte ohne Probleme und läuft 1a!!! :-D

    Gruß Matthias
     
  11. chippsi

    chippsi Golden Delicious

    Dabei seit:
    28.01.09
    Beiträge:
    7
    Hi, selbes Problem hier.
    Anfangs hab ich einfach mein Altes System auf die Platte gespiegelt und es lief auch ohne Probleme.
    Dann musste ich aus anderen Gründen neuinstallieren und Sie wurde vom Installer nicht mehr erkannt.
    Anschließend hab ich es mit der Tiger DVD probiert, damit ging alles ohne Probleme. Nur die Leopard DVD findet meine Platte nicht.
    Hab eine WDC WD3200BEVT.

    Bin am verzweifeln... :-c
     
  12. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.754
    Habe eine WDC WD3200BJKT-00F4T0 gestern in mein Macbook Pro eingebaut und die Platte läuft einwandfrei. Dieses Model hat auch den Sturzsensor. Äusserst rätselhaft.

    Firmwareupdate schon gemacht?

    Gruß Schomo
     
  13. chippsi

    chippsi Golden Delicious

    Dabei seit:
    28.01.09
    Beiträge:
    7
    Hi, hab aber die BEVT, also ohne Sturzsensor.
    Updates habe ich bisher immer alle gemacht, müsste also auch das EVI Update dabei gewesen sein, wenn es das für mein Modell gab.
    Jedenfalls hab ich mich mal an Western Digital gewandt, hab aber noch keine Antwort bekommen.

    Inzwischen hab ich mit Hilfe eines Workarounds mein System wieder zum Laufen gebracht:

    Meine alte Platte habe ich ein externes USB Gehäuse gesteckt und dort dann Leopard installiert.
    Anschließend von der Tiger DVD aus (die erkennt die WD glücklicher Weise) mit dem Festplattendienstprogramm die Externe auf die neue Interne gespiegelt.
    Jetzt klappt wieder alles und ich bin gerade dabei, alle wichtigen Daten aus meinem zerschossenen System heraus zu suchen und wieder korrekt einzubauen... ;)
     
  14. maeeeth

    maeeeth Rhode Island Greening

    Dabei seit:
    19.05.07
    Beiträge:
    483
    Hat denn jemand eine Idee, wie man das Problem beheben kann? Ich habe das selbe mit dem MacBook eines Freundes.
    Nachdem der Festplattentausch bei mir reibungslos verlief, hatte ich ihm angeboten, diese Modifikation auch bei ihm vorzunehmen. Kurzer Hand wurde die selbe Festplatte bestelle,t WD 320GB 5400rpm Scorpio Blue. Jedoch erkennt sein Leopard die Platte nicht, wenn man von der System-DVD startet.
    Mein OS X Tiger erkennt die Platte ohne Probleme, die Tiger-Installation verlief ohne Probleme. Und auch mein MacBook erkennt seine Festplatte.
    Ich bin mit meinem Latein am Ende. Warum kann sowas denn nicht einfach funktionieren?
     
  15. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
    nur mal interesse halber: was für ein Dateiformat und welche Partionstabelle ist bei den betreffenden eingestellt wenn ihr von DVD bootet und euch die Informationen im Festplattendienstprogramm anseht? Leopard benötigt Mac OS X Extended (Journaled) und ein GUID partitionstabellenschema. sollte es evtl. an der Hardware liegen hilft vielleicht folgendes:

    http://support.apple.com/kb/HT1379?viewlocale=de_DE&locale=de_DE
     
    T-lo gefällt das.
  16. maeeeth

    maeeeth Rhode Island Greening

    Dabei seit:
    19.05.07
    Beiträge:
    483
    Ähm, das interessante ist, dass das Festplattendienstprogramm die FP leider nicht erkennt. Jedoch erkennt der System-Profiler die Festplatte mit korrekten Typbezeichnungen und Seriennummern und was weiß ich nicht...

    edit: Und als externe FP wird sie unter dem alten Leopard, also mit der alten FP drin, auch erkannt und lässt sich formatieren etc. Haben sie natürlich schon einmal in Journaled formatiert. Leider ohne Erfolg

    Danke für Eure Hilfe
    maeeeth
     
  17. zeeo

    zeeo Erdapfel

    Dabei seit:
    20.10.08
    Beiträge:
    3
    hat den jemand des rätsels lösung gefunden? mir geht es genauso wie maeeeth, gleiche versuche gestartet, gleiche probleme behalten o_O jemand noch ne idee?
     
  18. Milchtüte

    Milchtüte Braeburn

    Dabei seit:
    05.05.07
    Beiträge:
    46
    Gibt es mittlerweile eine Lösung für das genannte Problem ? Habe ebenfalls die 320GB Platte (WDC WD3200BEVT-22ZCT0) eingebaut. Im normalen Betrieb wird sie sowohl vom Festplattendienstpramm als auch vom Profiler erkannt. Habe die Platte damals einfach von der alten 120gb auf die neue 320gb gespiegelt und das System läuft seit dem. Versuche ich Leopard neu zu installieren bzw. auf Snow Leo upzudaten ist dies nicht möglich weil die Installation die Platte nicht erkennt :(
    Habe die Parameter zurückgesetzt und die Festplatte überprüfen+reparieren lassen (mit dem Festplattendienstprogramm) aber es funzt nicht ....*hilfe*
     
  19. coodlemoodle

    coodlemoodle Erdapfel

    Dabei seit:
    12.04.09
    Beiträge:
    4
    Hi,

    das selbe Problem bei mir, WD Scorpio Blue 500 GB in die ICY BOX IB 221 eingebaut und jetzt wird sie überhaupt nicht erkannt, nicht vom FPDienstprogramm und System Profiler. Jemand schlauer als ich?
     
  20. Matchi

    Matchi Golden Delicious

    Dabei seit:
    09.11.09
    Beiträge:
    9
    Hab mir gestern auch die WD Scorpio Blue 500GB (WD5000BEVT) geholt und grad eingebaut. Leider zeigt er mir die HDD auch nicht an. Werde mal einige Sachen probieren und berichten :)

    *UPDATE*
    Ok also im Festplatten-Dienstprogramm zeigt er sie mir an und unter Löschen hab ich sie gelöscht und er hat sie mir dann gleich Formatiert und HFS +Journaled.

    *UPDATE 2*
    So bei Dienstprogramme Time Machine Backup ausgewählt, Externe Festplatte mit meinen Backups angeklemmt und ich konnte als Installations Volume die WD 500 auswählen. Sehr schön :) Jetzt ist er beim Wiederherstellen^^
     
    #20 Matchi, 13.11.09
    Zuletzt bearbeitet: 13.11.09

Diese Seite empfehlen