1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook defekt?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von âne, 03.07.07.

  1. âne

    âne Kaiser Wilhelm

    Dabei seit:
    20.11.06
    Beiträge:
    173
    Hallo liebe Apfeltalker,

    seit einigen Stunden stuerzt mein MacBook (2,0Ghz C2D; 2GB Ram) staendig ab.
    Ausserdem sind auf dem Display dann immer gruene Streifen oder Grafikfehler anderer Art.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Das Problem tritt willkuehrlich auf, ohne dass es dafuer einen speziellen Anlass gaebe.

    Ist es evtl. ein bekanntes Hardware Problem oder koennte es auch ein Software Problem sein?

    Waere euch dankbar, wenn ihr mir naeheres sagen koenntet.

    Vielen Gruesse,
    Âne
     
  2. bs!

    bs! Gloster

    Dabei seit:
    21.01.07
    Beiträge:
    64
    Ich würde mal spontan vermuten da stimmt was mit der OnBoard-Grafik nich...
    Garantie noch drauf? Dann ab zum ASP...
     
  3. Amenemhet

    Amenemhet Gloster

    Dabei seit:
    09.10.06
    Beiträge:
    63
    Hatte nach dem 10.4.10 Update auch ständig Kernel Panics und einmal auch mit Grafik-Aussetzern. Hatte den Fehler aber nur im WLAN-netz und im Akku-betrieb. Im Endeffekt hat nur ein zurücksetzen auf Version 10.4.9 Abhilfe geschaffen.

    Vielleicht kannst du ja mal das Protokoll kopieren und hier einfügen das du nach dem Neustart des MacBooks erhalten hast.

    gruß
    Amenemhet
     
  4. âne

    âne Kaiser Wilhelm

    Dabei seit:
    20.11.06
    Beiträge:
    173
    Wenn du mir sagst wo dies gespeichert ist taete ich das gerne. :oops:

    Danke schonmal dafuer. :)

    Viele Gruesse,
    Âne
     
  5. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Wie wäre es zunächst mit einem Hardwaretest? Install-DVDs einlegen und dann beim Starten "D" drücken.
     
  6. âne

    âne Kaiser Wilhelm

    Dabei seit:
    20.11.06
    Beiträge:
    173
    Nun ist es wieder einmal geschehen... Folgende Fehlermeldung bekam ich nach dem Neustart:

     
  7. Amenemhet

    Amenemhet Gloster

    Dabei seit:
    09.10.06
    Beiträge:
    63
    und somit hätten wir nahezu die gleiche Fehlermeldung.
    meine erste Zeile beginnt nur mit
    ---
    panic(cpu 0 caller 0x001A4A55): Unresolved kernel trap (CPU 0, Type 14=page fault), registers:
    ...
    ---

    Hast du den Fehler nur im Akkubetrieb oder auch im Netzbetrieb?
     
  8. âne

    âne Kaiser Wilhelm

    Dabei seit:
    20.11.06
    Beiträge:
    173
    Den Fehler bekomme ich auch im Netzbetrieb...
    Hast du denn auch diese Grafikfehler, die oben auf meinen Bildern zu sehen sind?

    Uebrigens muss ich dazu mal sagen, dass ich persoenlich von Apple mittlerweile echt entaeuscht bin, dies waere nun der 2. Werkstattaufenthalt innerhalb von drei Wochen - frueher kam so etwas meiner Erfahrung nach so gut wie nie vor... (Centris, Cube, Sawtooth) o_O
     
  9. Amenemhet

    Amenemhet Gloster

    Dabei seit:
    09.10.06
    Beiträge:
    63
    ;)
     
  10. âne

    âne Kaiser Wilhelm

    Dabei seit:
    20.11.06
    Beiträge:
    173
    Ah, ich brachte dieses Zitat nicht mit deinem Namen in Verbindung ;).
     
  11. cornholio

    cornholio Tokyo Rose

    Dabei seit:
    29.11.07
    Beiträge:
    66
    hatte auch so eine fehlermeldung

    ich hatte keine grafikfehler, es passierte einfach so. ich muss dazu sagen, dass der macbook zu dieser zeit gerade ein file konvertierte, und ivolume die lautstärke von 6000 titeln anpasste.

    von dem her denke ich, war er einfach überhitzt und musste rebooten.

    werde das ganze beobachten und sonst schnellstmöglich einschicken.


    der verkäufer sagte noch: passen sie auf bei refurbished (aufgefrischt) macbooks. aber da war er schon gekauft.
     
  12. eimo

    eimo Cripps Pink

    Dabei seit:
    15.01.07
    Beiträge:
    152
    hab seit gestern abend das gleiche, bzw. ein ähnliches Problem. bei meinem macbook bj 2006 tauchen willkürlich grafikfehler auf. die gleichen wie zu anfang des threads beschrieben bzw. wie man auf den angehängten fotos erkennen kann.
    Momentan bspw. sind zwar keine bunten horizontalen Linen/Streifen auf dem Display, aber mein Akkusymbol in der Menubar ist nur halb zu erkennen. Das Problem trat ganz plötzlich auf. Bin die letzten tage nicht anders mit ihm umgegangen als vorher auch - und war bisher immer sehr pfleglich.

    Lediglich die fehlermeldungen blieben bei mir bisher glücklicherweise aus ...
     

Diese Seite empfehlen