1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook bootet nicht vollständig

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von erotte, 26.10.08.

  1. erotte

    erotte Erdapfel

    Dabei seit:
    26.10.08
    Beiträge:
    4
    Hallo,
    Das MB (2GHz, 10.5.5) meiner Liebsten bootet nicht mehr.
    Ich habe schon alles mögliche ausprobiert und bräuchte jetzt mal eure Hilfe bei der Diagnose.

    So fing es an:
    Der normale "Kaltstart" dauert ungewöhnlich lange. Dann bleibt der Screen ein Weilchen blau und irgendwann taucht das Loginfenster auf. Alles läuft sehr langsam, Klick auf das User-Icon läßt erst nach ca. 20-30 Sekunden das Passwortfeld erscheinen, nach Login wird das bunte Todesbeachbällchen angezeigt, es passiert dann nichts mehr.

    Ich habe bisher unternommen:

    - sicherer Systemstart mit Shift (endet genauso)

    - Single-User-Boot mit fsck -yf

    - Von DVD gebootet, Volume repariert, Zugriffsrechte repariert. Einer der Volume-Reparaturversuche
    hat einen Fehler angezeigt (Anzahl der Dateien/Ordner) und erfolgreich repariert

    - via DVD-Boot und Terminal: löschen des kext.cache, dann aller anderen Cache-Dateien und /System/Library/Caches

    - Durchforsten der Logs:
    Im system.log finde ich etliche Einträge, die auf einen Festplattenfehler deuten:

    -------------------------------------------------------------------------------------
    Macintosh kernel [0]: disk0s2: I/O Error
    -------------------------------------------------------------------------------------
    Diesen Einträgen folgen etliche weitere I/O Errors mit darauf folgendem CrashReporter-Aktionen.

    Leider habe ich keinelei Möglicheit, die logs zu kopieren und hier hinein zu pasten.

    Offensichtlich können aber die gestarteten Dienste nicht auf die Platte zugreifen.

    Und genau an dieser Stelle weiss ich nicht weiter. Das FP-Dienstprogramm läuft ohne Mucken durch und auch der S.M.A.R.T.-Status ist ok, es kann also nicht wirklich ein Hardwarefehler sein.

    Hat jemand eine Idee, was ich tun kann oder wie ich den Fehler weiter eingrenzen kann? ich versuche jetzt erst einmal, ein paar Daten zu retten.

    Ich habe auch versucht, den Hardwaretest mit "D" zu starten, da ist aber nix passiert. Der Bootvorgang landet im normalen LoginWindow-Dialog.

    Da ich schon einiges an Zeit investiert habe, ist das "Drüberinstallieren" sicherlich eine Option. Muss ich dabei irgendetwas beachten?

    viele Grüße + schonmal danke im Voraus
    Eckhard
     
  2. Tobi1051

    Tobi1051 Uelzener Rambour

    Dabei seit:
    29.12.05
    Beiträge:
    371
    Hallo,

    es liegt entweder am Arbeitsspeicher oder die Festplatte ist defekt. Sofern Du es noch nicht gemacht hast, unbedingt ein Backup der Daten machen und den Rechner zum Händler bringen. Der hat mehr Möglichkeiten die Hardware zu testen, als Du.

    Sofern Du zufällig ein zweites System bootbar auf einem externen Laufwerk hast, kannst Du auch mal probieren, davon zu booten. Der Mac macht soetwas ja möglich.

    Eine Neuinstallation bringt vermutlich nichts, außer Du bist Dir 100 % sicher, dass Deine Hardware in Ordnung ist. Auf S.M.A.R.T. würde ich mich im Zweifelsfall übrigens nicht verlassen.

    Tobi
     

Diese Seite empfehlen