1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook bleibt beim Applelogo hängen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von aikonch, 12.03.09.

  1. aikonch

    aikonch Jerseymac

    Dabei seit:
    20.03.06
    Beiträge:
    459
    Ich hatte vorher mein MacBook auf die neuste Software upgedated....doch beim herunterfahren und installieren ging nichts mehr also Power Off. Nun kommt nur noch das Apple Logo und das Rad dreht ewig...
    Ich habe schon mit der DVD gebootet und dann die HD repariert, doch leider kein Erfolg, was könnte ich da noch machen um keine Daten zu verlieren? Leider ist auf der HD auch nur noch einige GBs frei....
     
  2. nickch4nge

    nickch4nge Süsser Pfaffenapfel

    Dabei seit:
    16.01.08
    Beiträge:
    665
  3. aikonch

    aikonch Jerseymac

    Dabei seit:
    20.03.06
    Beiträge:
    459
  4. aikonch

    aikonch Jerseymac

    Dabei seit:
    20.03.06
    Beiträge:
    459
    Habe nun im Verbose Mode gestartet und da werden diverse Disk0s2 I/O Errors gemeldet.....allerdings ohne eine Nummer und so füllt sich nun der Screen.....:mad:
     
  5. nickch4nge

    nickch4nge Süsser Pfaffenapfel

    Dabei seit:
    16.01.08
    Beiträge:
    665
    Ok,
    wie viel GB hast du genau frei 6 sollten ausreichen um ein neues System installieren zu können und deine alten Daten bleiben erhalten in einem bestimmten Ordner ich weis nun nicht genau wie der heißt. Schaue mal bei der Installation eines neuen Systems in Optionen da bekommst du auch angezeigt ob das alles passt. Ansonsten kannst du auch eine USB platte anschließe und OSX erstmal da installieren um deine Daten retten zu können wenn das mit der internen platte nicht ausreichend ist. Mehr Ideen habe ich erstmal nicht.

    Wünsche dir Glück.
     
  6. yoshi007

    yoshi007 Manks Küchenapfel

    Dabei seit:
    02.12.06
    Beiträge:
    11.291
    Hatte das selbe Problem damals bei meinem ersten MacBook...und die Festplatte war defekt.
     
  7. aikonch

    aikonch Jerseymac

    Dabei seit:
    20.03.06
    Beiträge:
    459
    Er läuft nun weiter und bringt kernel 0...?!? Ich habe noch eine grössere HD, könnte es helfen diese einzusetzen, Leo neu installieren und dann die Daten importieren, sollte dies noch klappen??
     
  8. aikonch

    aikonch Jerseymac

    Dabei seit:
    20.03.06
    Beiträge:
    459
    Das kann hier eher nicht sein, das Festplattendienstprogramm lief noch ohne Probleme durch....

    Er legt nun jede Menge Crash Logs an....wielange kann das dauern, komtm er evt. doch noch weiter oder füllt es mir nun die HD?!?
     
  9. aikonch

    aikonch Jerseymac

    Dabei seit:
    20.03.06
    Beiträge:
    459
    Na toll, jetzt wurde er fertig....doch der Screen bleibt blau.....sieht gut aus, aber es kommt kein Loginfenster und keine Maus...... :(
     
  10. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Benutzt Du Time Machine? Wenn nicht, hast Du nun in Zukunft einen Grund mehr es zu benutzen ;)

    Zu Deinem Problem: Ich denke, das beste ist, nochmal den Festplattencheck durchlaufen zu lassen und dann OS X auf eine externe Platte zu installieren. Wichtig: Lege bei der Installation zwei Partitionen an. Eine kleine, wo OS X gerade so drauf passt, und die zweite für all Deine Daten.

    Viel Glück noch damit,
    computerschreck


    @aikonch: Da Du schneller warst: Hast Du vielleicht irgendwelche Updates installiert, die Dir das System hätten zerschiessen können? Ich hatte zum Beispiel Probleme mit dem Sicherheitsupdate 2009-001. Kann es sowas sein?
     
    #10 computerschreck, 12.03.09
    Zuletzt bearbeitet: 12.03.09
  11. aikonch

    aikonch Jerseymac

    Dabei seit:
    20.03.06
    Beiträge:
    459
    Ich schon, aber das ist der Mac meiner Tochter und der ist das nicht so wichtig....;) Habe nun die neue HD eingebaut, sprich die alte vom Mini und die andere hängt via USB am Rechner, nun geht es los mit Daten importieren, soweit also alles ok, vielen Dank für die Tipps!!
     
  12. aikonch

    aikonch Jerseymac

    Dabei seit:
    20.03.06
    Beiträge:
    459
    Habe mich wohl zu früh gefreut....nun Stunden später und sicherlich schon 15 Versuche mit dem Migrationsassisten habe ich die Daten immer noch nicht, sind wohl auf der HD aber das hilft nicht, habe schon diverses abgewählt, aber noch immer meldet er Mail und ein Film als Error und bricht dann nach 30min ab und es steht noch das der Benutzerordner nicht erstellt wurde.....:-c
    Wieso kann er das Zeugs das er nicht importieren kann nicht einfach weglassen...wobei ich auch die Probleme nicht verstehe wenn doch die Disc i.o. ist?!?
     
  13. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Hast Du das Benutzerkonto nach der Installation wieder erstellt? Benutzername und Kurzname müssen exakt gleich sein, sonst gehts nicht.
     
  14. aikonch

    aikonch Jerseymac

    Dabei seit:
    20.03.06
    Beiträge:
    459
    Nein, ich habe einen Migrations-User erstellt....so wie ich das schon immer gemacht habe gab ansonsten jeweils Probleme, da er ja sowieso einen neuen User erstellt....
     
  15. le_petz

    le_petz Doppelter Melonenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    3.376
    ja, das hatte ich auch. also erst nen noname user erstellen, damit er den neuen (alten) user übernehmen kann.
    und wenn du die daten manuell rüberkopierst? es sollen ja auch immer ca. 10%platz auf der platte fürs system zum auslagern sein. vielleicht war das dein problem. habe da aber auch keine ahnung.
     
  16. aikonch

    aikonch Jerseymac

    Dabei seit:
    20.03.06
    Beiträge:
    459
    Würde ich gerne machen, aber die Ordner sind gesperrt.....weiss nicht wie ich diese freischalten kann....
     
  17. le_petz

    le_petz Doppelter Melonenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    3.376
    uhi wie kommt das denn?! :(
    im finder rechtsklick auf die platte, dann informationen und ganz unten sind die zugriffsrechte definiert.
     
  18. aikonch

    aikonch Jerseymac

    Dabei seit:
    20.03.06
    Beiträge:
    459
    klappt leider nicht....steht wohl das ich Leserechte habe die Ordner unter dem Benutzer sind aber dennoch mit einem Verbotsschild behaftet....:-c
     
  19. le_petz

    le_petz Doppelter Melonenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    3.376
    die zugriffsrechte lassen sich doch ändern. einfach auf das schloß klicken.
     
  20. aikonch

    aikonch Jerseymac

    Dabei seit:
    20.03.06
    Beiträge:
    459
    Hat nun geklappt, dank rsync....ach ist das genial, das macht auch weiter wenn es nicht alles kopieren kann....*freu*....
     

Diese Seite empfehlen