1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Macbook Alu - WLAN spinnt

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von thebender, 10.03.09.

  1. thebender

    thebender Gala

    Dabei seit:
    03.12.08
    Beiträge:
    49
    Hallo

    Simples Problem:

    Ich klapp mein MB zuhause zu, nehms mit in die Uni, klapps da auf, Airport gibt sich selbst ne IP anstatt eine vom DHCP zu bekommen. --> kein WLAN Zugang

    Neustart. Alles Funktioniert.

    Ich klapp mein MB an der Uni zu, nehms mit nachhause, klapps da auf, Airport holt sich brav ne IP vom DHCP --> WLAN Zugang!



    Woran liegt das? Ich hab schon gehofft, dass das Update, welches vor kurzem erschienen das nachbessert. War leider nicht so.


    Gruss
     
    #1 thebender, 10.03.09
    Zuletzt bearbeitet: 10.03.09
  2. PNX

    PNX Erdapfel

    Dabei seit:
    19.02.09
    Beiträge:
    5
    das ist bei mir erst einmal passiert. Siehst du das Netz bei den verfügbaren? ich hab 3x den Router resettet ohne Erfolg.. nachm Reboot war dann alles ok, und seitdem auch Ruhe
     
  3. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Ist mir im ICE auch schon passiert. Airport konfigurierte sich per APIPA, obwohl das WLAN angezeigt wurde. Habe dann die Probe aufs Exempel mit dem iPhone gemacht - auch keine IP. Diesmal lags am HotSpot und nicht am MBP.
     
  4. thebender

    thebender Gala

    Dabei seit:
    03.12.08
    Beiträge:
    49
    das WLAN scheint immer auf und wird auch als "verbunden" angezeigt. ein kumpel von mir hat das ältere schwarze MB und da funktioniert alles einwandfrei o_O
     

Diese Seite empfehlen