1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook (Alu) über DVI/HDMI an TV - Problem

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von radolfi, 13.12.08.

  1. radolfi

    radolfi Pferdeapfel

    Dabei seit:
    21.06.08
    Beiträge:
    80
    Hallo,

    ich bin hoch-zufrieden mit meinem neuen MacBook, aber ein sehr eigenartiges Problem bereitet mir nun schon seit einiger Zeit Kopfzerbrechen. Habe schon verschiedene Einstellungen probiert, aber ich bekomme es einfach nicht hin:

    Ich möchte mein MacBook mit meinem Fernseher verbinden - am liebsten im geschlossenen Zustand (sollte klappen, bei meinem Kollegen funktioniert's angeblich auch). Dafür hab ich mir den Mini-DisplaPort auf DVI-Adapter mitbestellt und ein DVI->HDMI-Kabel gekauft. Alles zusammengestöpselt und mit der AppleRemote das MacBook aufgeweckt. Klappt perfekt und der auf meinem Fernseher erscheint der Bildschirminhalt des MacBooks. Jetzt kommts: das ganze geht ca. 3 Sekunden gut - wenn man schnell ist, kann man auch noch sehen, wie FrontRow startet - und dann wird der Bildschirm schwarz und das MacBook schläft wieder ein. Kann man beliebig oft wiederholen: ein Klick auf die Fernbedienung - Aufwachen - 3 Sekunden Bild - schwarz.

    Also, MacBook aufgeklappt und der Fernseher bleibt auch korrekt als 2. Bildschirm verbunden. Habe das ganze schon mir verschieden zugewiesener Menüleiste oder mit synchronisierten Bildschirmen versucht - aber zugeklappt will es einfach nicht klappen.

    Aber das Beste kommt noch: Wenn ich nun den DVI-Adapter abziehe, wird mein MacBook wie gewünscht wieder Hauptbildschirm. Ich kann es auch beliebig lang benutzen, bis ich es zuklappe und einschlafen lasse; wenn ich es nun aber wieder aufwecken will, bleibt der Bildschirm schwarz und ich kann nichts machen. Nun habe ich den Fernseher spaßenshalber nochmals angeschlossen (in geöffnetem Zustand), und ich sehe auf dem Fernseher das Bild. Das MacBook ist weiter schwarz - aber ich kann mit dem Mauszeiger darauf gehen und sehe die Maus vor schwarzem Hintergrund. Nach einem Neustart geht übrigens das Display natürlich wieder...

    Die Verbindung mit dem Fernseher ist für mich nicht hoch-prioritär, aber wenn ich mir schon Adapter und Kabel für teuer Geld gekauft habe, hätte ich doch wenigstens gern die Möglichkeit, es auch zu nutzen. Und vor allem zu Nutzen, ohne mein System beim Ausstecken abzuschießen.

    Vielleicht hat ja jemand ähnliche Erfahrungen gemacht, oder eine Idee, wie ich dieses recht eigenartige Problem lösen kann... Vielen Dank schon mal fürs Lesen meines ausschweifenden Beitrags...

    Radolfi
     
  2. MengaToyz

    MengaToyz Gala

    Dabei seit:
    20.11.07
    Beiträge:
    53
    hänge mich mal dran.... habe das selbe problem an einem samsung 50´´ plasma tv
     
  3. radolfi

    radolfi Pferdeapfel

    Dabei seit:
    21.06.08
    Beiträge:
    80
    Das beruhigt mich ja, dass ich nicht der Einzige mit diesem Problem bin.
    Nachdem mein Kollege erzählte, dass es mit seinem MacBook + LG-LCD funktioniert, dachte ich schon, mein MacBook hat ne Macke. Vielleicht liegt's doch nur an einer Einstellung - Ich werde jedenfalls auch noch ein bisschen rumprobieren...
     

Diese Seite empfehlen