1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook Alu -> Mini Display Port auf VGA - Monitor flimmert und flackert...

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Efco, 23.01.09.

  1. Efco

    Efco Cox Orange

    Dabei seit:
    12.01.09
    Beiträge:
    96
    Hi Leute,

    gestern ist mein Mini Displayport auf VGA Adapter angekommen.

    Gleich mal angesteckt und getestet: Funktioniert soweit sehr gut..... aaaaaaber:

    Alle paar Minuten wird das Bild am externen LCD plötzlich schwarz für 2-3 Sekunden und ist dann wieder da. Monitor ist ein LG 226W mit 22" und 1680x1050.

    Ausserdem ist es teilweise so, dass wenn man etwas installiert das bild auch abschaltet.
    Gestern hab ich das Quicktime Update installieren wollen und am externen LCD gearbeitet. Und wie das Fenster zum Installieren gekommen ist hat sich der Monitor auch abgeschaltet.

    Es dürfte sich hierbei um ein Treiber Problem von Apple handeln. Der Monitor wird mit der korrekten Frequenz und Auflösung angesteuert.

    Ausserdem flimmert das Bild zeitweise stark - da muss ich aber noch testen obs nicht an meinem billigen VGA Kabel liegt, das kaum geschirmt ist.

    ----------------

    Ausserdem hab ich probiert das Macbook geschlossen nur am externen Monitor zu verwenden - irgendwie kam mir vor als ob das Gerät wärmer geworden ist als in offenem Zustand. Da ja die Abluft am Scharnier rausgeht hab ich mir gedacht, dass es vielleicht geschlossen keinen optimalen Luftstrom nach aussen hat....

    Hat schon wer den VGA Adapter getestet und kann die Probleme bestätigen?

    Gruß,
    Efco
     
  2. Steffen.

    Steffen. Boskop

    Dabei seit:
    27.06.07
    Beiträge:
    205
    Wegen der Wärmeentwicklung. Ist ja ganz logisch das das Teil wärmer wird. Das Ding gibt auch viel Abwärme über das Gehäuse ab und die kann nicht mehr so gut entweichen wenn das Display zugeklappt ist ;)
     
  3. Efco

    Efco Cox Orange

    Dabei seit:
    12.01.09
    Beiträge:
    96
    ja klingt logisch, ich will halt nur nicht dass am lcd monitor auch was angezeigt wird - in meinem fall eigentlich eh nur das wallpaper - aber wenn ich mit der maus zu weit nach links fahre fährt die maus automatisch auf den laptopmonitor - und da passierts mir ständig dass ich am grossen LCD die Maus suche, weil sie im anderen display is :D
     
  4. Efco

    Efco Cox Orange

    Dabei seit:
    12.01.09
    Beiträge:
    96
    udpate: Hat das jetzt tatsächlich noch niemand getestet?

    in den Apple Foren gibt es hunderte Beiträge zu dem Thema aber keine Lösungen, Apple schweigt sich dazu aus. Echt toll.

    Das interessante ist, dass es in niedrigeren Auflösungen scheinbar keine Probleme gibt. Habs gestern selsbt probiert mit 1440x900 anstatt 1680x1050 und das flackern hat aufgehört.

    Nur ich will und muss in der nativen Auflösung arbeiten, wenn ich meine Fotos überarbeiten will. Irgendwie verdirbt mir das gewaltig den Spass am Macbook :(
     
  5. (mac)opf3r

    (mac)opf3r Damasonrenette

    Dabei seit:
    26.01.09
    Beiträge:
    486
    Ich arbeite auch mit nem exernen Monitor am MBP, der über den minidisplay->VGA Adapter angeschlossen ist und ich hatte bis jetzt erst einmal dass porblem, dass der Monitor geflackert hat und da hat es geholfen, die auflösung nochmal runter und wieder hochzustellen. Ich abreiten im dualScreen Betrieb, wobei mein externer auch nur 17" hat und n 4:3 Verhältnis hat, wegen der besseren Seitendarstellung bei Textverarbeitung. Ich betreib den externen mit 1280x1024 bei 75Hz und es läuft einwandfrei schon seit knapp 2 Monaten. Vll liegt dein Problem in der Verwendeten Grafikkarte, benutzt du die 9400 oder die 9600? WObei ich bei beiden keine Probleme hab, aber probier doch einfach mal die Karte zu wechseln, falls nihct schon geschehen.
    mfg
     
  6. Mitch

    Mitch Erdapfel

    Dabei seit:
    06.11.08
    Beiträge:
    5
    Ich habe auch das gleiche Problem. Habe mein Macbook Late 08 an einen 50" Plasma von LG angeschlossen. Der Bildschirm wurde auch direkt erkannt und die richtige Auflösung wurde gewählt. Aber nach 15 Min aber manchmal auch nach 2 Minuten wird der Plasma schwarz und nach ein paar Sekunden ist das Bild dann wieder da.
    Das ist extrem nervig, vorallem wenn man Filme oder Diashows zeigen will. Ich hoffe das dieser Fehler bald mal behoben wird. Da kann ich ja mit einem Netbook mehr anfangen.
     
  7. Efco

    Efco Cox Orange

    Dabei seit:
    12.01.09
    Beiträge:
    96
    ich habe kein macbook pro, d.h. ich habe auch nur die 9400er Grafikkarte ;)

    Flackern kann man es ja nicht bezeichnen. Im Grunde ists einfach so, dass alle 5-10 Minuten das bild für 2 sekunden schwarz wird, als würde er in den ruhezustand gehen und danach wieder angeht.

    allerdings passiert es eben manchmal, dass es schwarz bleibt, dann hilft nur stecker vom displayport rausziehen, wieder reinstecken, und dann kommt das bild wieder.
    Wenn es nur ab und zu für eine sekunde weg wäre, liesse sich das noch verschmerzen - aber dass es manchmal nicht mehr kommt - das ist NERVIG.
    Und wenn ich zu hause das macbook benutze MÖCHTE ich den grossen monitor benutzen.
     
  8. Pinky69

    Pinky69 Lambertine

    Dabei seit:
    10.03.06
    Beiträge:
    704
    Hallo,

    auch ich habe an meinem Alu-MB einen 21"-LCD extern angesteckt und nutze diesen immer wenn ich zuhause Arbeite, ist einfach angenehmer.
    Ich hatte allerdings noch nie Probleme das der ext. Monitor aus ging oder flackern würde. Habe 1440x900 eingestellt, alles ok so.

    Naja, mit geschlpssenem Display habe ich ihn bisher noch nicht benutzt da ich es recht pracktisch finde wenn man ein Fenster mal kurz beiseite schieben kann und es trotzdem im Blick hat. :-D:-D

    Gruß
    Chris
     
  9. (mac)opf3r

    (mac)opf3r Damasonrenette

    Dabei seit:
    26.01.09
    Beiträge:
    486
    uups, das du n mb hast hab ich überlesen.
    hast du schonmal die einfachste Möglichkeit probiert, nämlich ein anderes VGA-Kabel nehmen? Evtl. von nem Bekannten? Ansonsten würde ich den Adapter mal reklamieren, da is ja wie aufs Book mindestens 1 Jahr Garantie ;)
     
  10. Efco

    Efco Cox Orange

    Dabei seit:
    12.01.09
    Beiträge:
    96
    @ pinky: in 1440x900 läufts eh problemlos! Ist das die native Auflösung deines LCD Monitors?

    @ macopfer: werds mal mit nem anderen VGA Kabel testen, ev. ist meins nicht gut geschirmt oder was auch immer.

    wie gesagt im offiziellen apple forum gibts hunderte berichte über den fehler, egal welches kabel oder welcher adapter - es liegt entweder an der grafikfirmware oder am treiber.
     
  11. Schniko

    Schniko Pomme Etrangle

    Dabei seit:
    01.08.08
    Beiträge:
    902
    Ich würde mal probieren, das MB auf Teufel komm raus kalt zu halten während der Bildschirm dran steckt.
    Am besten eine kalte Unterlage und mit einem (kalten) Föhn schön für Luft sorgen. Am besten am Fenster und das schön aufmachen.

    Wenn das Problem dann immer noch auftritt, kann man wenigstens einen hardwareseiten Fehler aufgrund von Wärme ausschließen.
     
  12. Efco

    Efco Cox Orange

    Dabei seit:
    12.01.09
    Beiträge:
    96
    nein - es ist definitiv ein treiber fehler, wie man im offiziellen apple discussion forum nachlesen kann, wurde mehreren leuten dort an der apple hotline schon bestätigt dass es sich um ein treiber problem handelt und apple daran arbeitet.

    das grafiktreiber update ist nämlich auch vom auto-update verschwunden - denn das hat laut berichten dann noch mehr probleme verursacht....

    ist ja schlimmer wie bei windows :D
     
  13. moritz.uhlig

    moritz.uhlig Querina

    Dabei seit:
    05.10.06
    Beiträge:
    182
    Hallo Zusammen,
    ich habe da ähnliche Probleme. LG 22" via mini DisplayPort -> DVI Adapter am MB Alu. Manchmal zeigt der Bildschirm nach dem Anschließen gar nichts an, oder er zuckt hin und wieder mit schwarzen Bildern oder er zeigt nur Schneegestöber (wie beim alten analog Fernsehen wenn keine Antenne eingesteckt ist). Vom Zucken habe ich sogar ein Video, falls Bedarf besteht. Vom Rauschen muss ich mal noch eines machen. Bisher hatte ich gehofft das würde sich mal mit einem Update lösen.
     
  14. Efco

    Efco Cox Orange

    Dabei seit:
    12.01.09
    Beiträge:
    96
    wird auch sicher kommen, das update - denn es kann nur ein treiberbedingter fehler sein.

    mit dem treiberupdate, das apple jetzt wieder zurückgezogen hat, wurde es ja sogar noch schlimmer....
     
  15. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    SO... nach 10.5.7 flackert mein externer Acer 22" mini displayport auf VGA imme rnoch ab und zu... Kann mir das jemand bestätigen.. und ist vllt. schon eine Lösung in Sicht?

    Lg,
    Lucas :D
     
  16. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    Denkt ihr ich sollte Apple mal Anrufen ?
    ich hatte Dieses Problem vor 10.5.7 und dem Mini Display Port Update NICHT !!!!

    also muss es daran liegen...

    Bitte um Hilfe

    Lg,
    Lucas
     
  17. redrat

    redrat Grahams Jubiläumsapfel

    Dabei seit:
    20.01.09
    Beiträge:
    103
    Mit Version 10.5.8 habe ich das Problem nach wie vor. Ich habe ein MacBook (unibody late 2008). Habe bereits mehrere VGA Adapter ausprobiert und auch das VGA-Kabel getauscht. Problem tritt an allen mir zur Verfügung stehenden Monitoren auf... Problem ist zumindest bei mir definitiv nicht behoben.

    Viele Grüße,
    Timo
     
  18. Devir

    Devir Idared

    Dabei seit:
    23.03.09
    Beiträge:
    28
    Den ersten Tag nach dem Kauf des Bildschirmes (letzten Samstag) lief alles einwandfrei, jedoch ein Tag später fingen dann kleinere Probleme an.Das Problem mit dem Schneegestöber hatte ich auch schon einmal.. Ist seitdem aber nicht mehr aufgetreten.. Das einzige was ich nun habe das der Monitor (LG W2252TE) nun gelegentlich weiß aufzuckt.. Hoffe das es da bald abhilfe gibt..
     
  19. LanHanson

    LanHanson Auralia

    Dabei seit:
    05.06.09
    Beiträge:
    202
    Hab grade auch das Problem mit dem Schnee... gibts da schon ne Lösung? Versuche ein Bild über nen Beamer zu bekommen... die ganze Zeit Flimmern und alle 30 Sekunden oder so mal ganz kurz Bild...
     
  20. moritz.uhlig

    moritz.uhlig Querina

    Dabei seit:
    05.10.06
    Beiträge:
    182
    Also ich hatte das Problem schon lange nicht mehr. In der Regel half ausstecken und wieder einstecken.
     

Diese Seite empfehlen