1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MacBook Akku lädt nicht mehr...

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von WorldOfPoe, 26.12.06.

  1. WorldOfPoe

    WorldOfPoe Idared

    Dabei seit:
    03.07.06
    Beiträge:
    24
    Erst mal Hallo und frohe Weihnachten.

    Ich habe bereits die Suche ausprobiert, aber leider keinen passenden Thread gefunden.

    Hier nun mein Problem. Ich habe heute an meinem MacBook gearbeitet und den Akku zwecks Kalibrierung soweit runtergewirtschaftet, bis im Menulet die Anzeige "Berechnung läuft" auftaucht. Anschließend das Book ausgeschaltet und das Netzteil angeschlossen. Ergebnis: Die LED am Netzteil-Stecker bleibt grün. Book wieder eingeschaltet, immer noch "Berechnung läuft". Rechner wieder aus, Netzteil wieder abgezogen, Akku ausgebaut. Akku wieder rein, Netzteil angeschlossen, LED ist grün....Mal 'nen PRAM Reset gemacht, auch keinen Effekt.

    Ich hab auch mal die Taste am Akku gedrückt, es leuchtet noch eine LED, ist also leer. Kann ich noch irgendwas machen ? beim letzten Laden lief noch alles bestens. Oder muss ich bei Apple anrufen. ???

    Erst mal vielen Dank im voraus für eure Hilfe...

    Christof
     
  2. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Setz mal die PMU (Power Management Unit) zurück! Wie das beim MacBook geht, erfährst Du mithilfe der Forensuche oder auf Apples Support-Seiten :)
     
  3. WorldOfPoe

    WorldOfPoe Idared

    Dabei seit:
    03.07.06
    Beiträge:
    24
    Hallo thrillseeker,

    vielen Dank für Deine schnelle Antwort. Leider hat das Zurücksetzten der PMU auch nichts gebracht...

    Bis denne,

    Christof
     
  4. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Da fällt mir nur noch eins ein: Lass das Netzteil für ein paar Stunden am Mac. Gerade bei stark entladenen Akkus kann es nämlich eine ganze Weile (in Einzelfällen bis zu 10 Minuten) dauern, bis die Farbe der LED auf Orange umspringt und der Status auf "Laden" gesetzt wird.
     
  5. WorldOfPoe

    WorldOfPoe Idared

    Dabei seit:
    03.07.06
    Beiträge:
    24
    Alles klar,

    ich meld mich dann morgen nochmal mit 'nem update...

    Vielen Dank und Gute Nacht,

    Christof
     
  6. LionSun

    LionSun Gast

    Hilfe! Ich habe das selbe Problem!

    Hallo,

    ich komm heut Abend in meine Wohnung und setz mich nichts Böses ahnend an mein MacBook, da stell ich doch Folgendes fest: Die LED am Netzteil ist konstanst grün (und das inzwischen seit ca. 2,5 Stunden), die Batterie-Anzeige sagt mir, es wäre keine Batterie angeschlossen und der Akku selbst gibt nur ein müdes Blinken ab (der Akku ist also quasi leer).
    Ich hab den Akku schon aus- und wieder eingebaut. Ich hab das MacBook neu gestartet. Ich hab auch die PMU zurückgesetzt. Jetzt weiß ich nicht weiter. :( Und: Ich bin gefrustet! :mad: Könnt ihr mir weiterhelfen? Ich bin jetzt echt verzweifelt, meine Examensarbeit steht an . . . :-c

    Gruß
    Sylvia

    PS: Achja, frohe Weihnachten!
     
  7. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    hab ich auch gehabt, war damit bei gravis und die sagten ganz klar das der akku hin ist, war bei mir nach 4 wochen der fall... gravis hat das ohne großes aufheben getauscht auf garantie... allerdings hast du bis der neue da ist von apple keinen akku... aber das mb läuft ja auch ohne akku. hatte da mit dem techniker im store mal mit einem anderem netzteil und einem anderen akku probiert, dabei kam halt raus das mein netzteil den akku von dem dortigen vorführmodel prima läd, aber das vorführ netzteil meinen akku ebenfalls nich...
     
  8. WorldOfPoe

    WorldOfPoe Idared

    Dabei seit:
    03.07.06
    Beiträge:
    24
    Hallo zusammen,

    also, das Übernachtladen hat nichts gebracht. Ich werde nachher mal zu 'nem Kollegen fahren und meinen Akku bei seinem MacBook einbauen. Falls der da dann auch nicht geladen wird, werd ich wohl mal nach Gravis fahren zwecks Tausch; bzw. mal beim support anrufen...

    Bis denne,

    Christof

    P.S.: @insanity: Das beruhigt mich irgendwie. Ich hab schon befürchtet das es am Book selber liegt. Ein Akku ist ja ein Verschleissteil und kann schon mal den Geist aufgeben (hab ich auch schon mal an einer Dose gehabt!)
     
  9. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    wie alt ist denn der akku? meine war wie gesagt 1 monat alt und wurde anstandslos getauscht, aber 6 monate muss der halten, klar verliert der an leistung, aber das garnix mehr geht und so lange gibts das mb ja noch nicht das man sagt nach 5 jahren ist das nunaml der fall... ;) die bei gravis werden aber das ganze gerät behalten wollen weil die nich wissen woran es liegt, dann mach wie ich den vorschlag doch mal zu gucken ob dein book einen vorführakku läd, und ob das vorführgerät deinen akku läd... dann stellt sich sicher raus das es einfach am akku liegt. dann schicken die dich ohne akku nach hause aber mit book, dann hängste zwar am netz aber besser wie nix, laut signatur hast du ja auch keine möglichkeit in der zeit auf einem anderem mac zu arbeiten.

    PS: mein zweiter akku wird heute auch auf garantie getauscht... ist aber andere problem, hat hiermit nix zu tun... *gg* immerhin hat der es 5 monate gemacht *gg*
     
  10. WorldOfPoe

    WorldOfPoe Idared

    Dabei seit:
    03.07.06
    Beiträge:
    24
    Da bin ich wieder...

    also, gestern war ich bei 'nem Kollegen und hab dort mal den Akku getauscht (er hat auch'n MacBook). Der wurde anstandslos geladen. Mein Akku in seinem Book wurde nicht geladen. Also ist wohl der Akku hin. Ich werde also morgen nach Gravis fahren und denen den Fall schildern und hoffen, dass die den Akku tauschen.
    @insanity: Das Book und damit der Akku ist 6 Monate alt...
    @insanity: Danke für den Tipp mit dem Vorführakku. Werd ich denen mal vorschlagen...

    @LionSun: Ich hab zwar auch nicht so viel Ahnung, aber hört sich für mich auch nach dem Akku an...

    Bis denne,

    Christof
     
  11. WorldOfPoe

    WorldOfPoe Idared

    Dabei seit:
    03.07.06
    Beiträge:
    24
    So, nun das letzte Update....Ich war heute bei Gravis und hab denen den Fall geschildert. Ohne Probleme oder Wunsch auf Vorführung des Problems wurde ein neuer Akku auf Garantie bestellt. Soll voraussichtlich nächsten Mittwoch da sein. Und den alten Akku darf ich bis dahin noch behalten, damit das book nicht runtertaktet....

    Bin echt zufrieden mit dem Support...

    Bis denne und guten Rutsch ins neue Jahr,

    Christof
     
  12. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    hey ich seh gerade du kommst auch aus langenfeld? also ich meine rheinland? warst du dann bei gravis köln oder düsseldorf, womöglich hammer uns gesehen und nix geahnt *gg*
     
  13. Philipp1990

    Philipp1990 Carola

    Dabei seit:
    03.05.08
    Beiträge:
    110
    Hallo!
    Der Thread ist zwar schon sehr alt, allerdings habe ich genau das selbe Problem =(

    Mein Macbbok hat jetzt seit ca. 1 Woche angezeigt, dass der Akku nicht geladen wird und war auf ca. 80%
    Nachdem ich mich schon letzte Woche im Internet darüber erkundigt habe, habe ich mir nichts dabei gedacht, weil es geheißen hat, dass sich das änder wenn er fast ganz entladen ist und dann angesteckt wird.

    So und nun heute habe ich den Akku ganz entladen und das Macbook ist in den Ruhezustand gegangen.
    Jetzt lässt es sich weder einschalten noch lädt es =(
    Habe auch schon einen Reset gemacht =(
    Als er noch ca. 70% hatte habe ich auch ein anderes Netzteil probiert, leider hat das auch nichts geholfen =(

    Das Hauptproblem ist jetzt, dass ich es jetzt gar nicht mehr starten kann :( :( :(

    Ich hoffe ihr könnt mir dabei helfen!
     
  14. Wuggy

    Wuggy Bismarckapfel

    Dabei seit:
    19.11.07
    Beiträge:
    147
    Moin,

    hast du schon mal versucht das Gerät ohne Akku zu starten? Also nur mit dem Netzteil dran?
    Nach dem Einschalten per Powerknopf kann es schon mal einen Moment dauern, bis der
    Rechner ein Zeichen von sich gibt...

    Gruß
    Wuggy
     
  15. Philipp1990

    Philipp1990 Carola

    Dabei seit:
    03.05.08
    Beiträge:
    110
    Ich habe auch schon versucht ohne Akku zu starten, nur funktioniert das auch nicht mehr :(
    Wenn das funktionieren würde, wäre ein neuer Akku gleich bestellt ;)

    Ich habe echt keinen Plan mehr, was ich machen soll :-c
     
  16. Applemantury

    Applemantury Jonagold

    Dabei seit:
    25.11.09
    Beiträge:
    18
    Mach das wie die anderen also netzteil und akku prüfen (das hast du schon gemacht so wie ich dass gelesen habe) dann resete alles laso pram und so. Wenn dass nichts hilft sieh nach ob noch garantie und lass dir einen neuen akku liefern.
     
  17. duSty23

    duSty23 Celler Dickstiel

    Dabei seit:
    29.10.08
    Beiträge:
    811
    wenn das book nich angeht kann er doch nix zurücksetzen oder?!
     

Diese Seite empfehlen