1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook Air - Wlan zieht kein richtiges Internet

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von thinkup, 01.05.09.

  1. thinkup

    thinkup Gala

    Dabei seit:
    29.12.08
    Beiträge:
    50
    Hallo,

    ich habe ein Macbook Air der nicht mit der großen Festplatte, sondern sagen wir mal die erste Generation.

    Seit ein paar Tagen habe ich Probleme mit Wlan. Der Browser zeigt oft an "Nachschlagen von spiegel.de" etc. Ich selbst surfe jetzt über LAN-Kabel und das geht so schnell, wie ich es noch nie erlebt habe.

    Woran kann das liegen? Eigentlich sind alle Updates installiert.

    Danke!
     
  2. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.565
    DNS-Server richtig eingerichtet?

    Was passiert, wenn Du die folgende Adresse aufrufst? http://83.220.131.150/
     
  3. thinkup

    thinkup Gala

    Dabei seit:
    29.12.08
    Beiträge:
    50
    Wie meinst du DNS. Das ist ein ganz normaler Router. Da habe ich bisher noch nie einen DNS eingetragen. Wenn ich auf die URL von Dir gehe, wird die Seite geladen von Apfeltalk.
     
  4. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.565
    Ich tippe mal auf fehlende oder falschen DNS-Einstellungen auf dem Mac (der Router bekommt seine DNS-Einstellungen ja mit Sicherheit automatisch, da das Surfen über LAN-Kabel ja einwandfrei funktioniert).

    Schau doch bitte mal in Deine Systemeinstellungen unter Netzwerk -> Airport und vergleiche die mal mit Netzwerk -> Ethernet.

    Hast Du beim Surfen über WLAN nur das Problem, dass er zu lange Sucht oder sind die Datentransferraten auch unterirdisch schlecht?
     
  5. thinkup

    thinkup Gala

    Dabei seit:
    29.12.08
    Beiträge:
    50
    Also die DNS zieht er nach einiger Zeit gleich wie bei LAN. Die IP ist am Ende beim Wlan eine 6 statt einer .5 beim LAN. Die Datenübertragung ist natürlich auch grotten schlecht. Manchmal geht fast gar nichts.
     
  6. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.565
    Okay, dann liegt es wohl nicht an den DNS-Einstellungen. Hatte wohl die Fehlerbeschreibung in Deinem Ausgangspost falsch interpretiert.

    Hast Du mal alle Funkkanäle durchgetestet? Sind eventuell andere WLANs aktiv, die Dein Netz stören könnten?
     
  7. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    lösche ALLE netzwerke und folgende dateien.

    com.apple.airport.preferences.plist
    com.apple.network.identfication.plist

    diese findest du in

    macintosh hd / library / preferences / systemconfiguration /

    neustart und netzwerke neu anlegen.

    mfg
    ralf
     
  8. thinkup

    thinkup Gala

    Dabei seit:
    29.12.08
    Beiträge:
    50
    Ist zwar immer noch nicht so flott, kann aber auch subjektive Täuschung zum LAN sein.

    Funktioniert erstmal wieder! DANKE!
     
  9. thinkup

    thinkup Gala

    Dabei seit:
    29.12.08
    Beiträge:
    50
    Okay die Probeme sind wieder aufgetreten. Zum Beispiel auch bei LAN.

    Kann es ein grundsätzliches Problem?
     

Diese Seite empfehlen