MacBook Air (mid 2011) drei Töne und fährt nicht mehr hoch

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Philipp8765, 08.07.18.

  1. Philipp8765

    Philipp8765 Erdapfel

    Dabei seit:
    07.07.18
    Beiträge:
    1
    Hallo liebe Community,

    ich bin relativ neu hier und bitte zu entschuldigen, falls ich grobe Regeln dieses Forums missachte. Für einen kurzen Hinweis bin ich in diesem Fall dankbar.

    Ich bin ziemlich verzweifelt, da ich folgendes Problem habe. Mein schönes Vintagegerät MacBook Air (mid 2011) fährt nicht mehr hoch. Es macht die bekannten drei Pieptöne, paar Sekunden Pause und dann wieder Pieptöne. Habe mich schon etwas schlau gemacht. meine Recherchen haben ergeben, dass die Pieptöne signalisieren, das es Probleme mit dem RAM gibt. Des Weiteren habe ich leider herausgefunden, dass der RAM bei dem MacBook Air (mid 2011) auf der Rückseite des Logic Boards fest installiert ist. Eine simple Fehlerbehebung mit ausbauen, einbauen plus ggf. ersetzen fällt damit also flach.

    Meine Frage: Was kann ich noch tun? Soll ich mir ein neues Logic Board kaufen? Muss es dann exakt das Logic Board sein das eingebaut ist oder klappt das auch mit einem anderen Prozessor, Arbeitsspeicher wenn es eins für mid 2011 passendes ist? Gibt es vielleicht noch etwas anderes was ich versuchen könnte? Diesen „Affengriff“ (P+R+STRG+CMD) habe ich ohne Erfolg versucht und den SD Speicher habe ich bereits einmal aus- und wieder eingebaut.

    Über eure Hilfe würde ich mich sehr freuen. Vielen Dank im Voraus.

    Philipp
     
  2. mb500

    mb500 Becks Apfel (Emstaler Champagner)

    Dabei seit:
    26.02.08
    Beiträge:
    338
    Neue Logicboards gibt es leider nicht mehr dafür und gebrauchte sind meist so teuer, dass es sich kaum lohnt. Ich würde dein Gerät zu einer seriösen Reparaturwerkstatt schicken, die sich auf Logicboards spezialisiert hat. Du musst schauen, was es in deiner Nähe gibt. Wichtig ist, dass die Analyse kostenlos sein sollte und sie die nicht nur 3 Monate Garantie geben sondern am besten 12. Meist ist da die Stromversorgung zum RAM beschädigt und man sollte das reparieren können, soweit ich weiß.
     
  3. dg2rbf

    dg2rbf Rheinischer Winterrambour

    Dabei seit:
    07.03.10
    Beiträge:
    920
    Hi,
    da sind eindeutig die Ram's defekt, ist normal ein Totalschaden, ausser du findest eine Werkstatt die sich auf solche Fehler spezialisiert hat, kann mich nur @mb500 anschliessen.

    Gruß Franz