1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Macbook Absturz als Feature?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von chrisbk, 27.02.09.

  1. chrisbk

    chrisbk Erdapfel

    Dabei seit:
    27.02.09
    Beiträge:
    3
    Hallo,

    heute hat mich der Gravis Support bezüglich meiner Macbook (plastik, fast 2 Jahre alt) Reperatur angerufen. Der Akku sei dank 400 Ladezyklen kaputt. Problem ist nur, das Macbook geht ohne Vorwarnung bei einem Ladestand von 7% - 37% einfach aus. Keine Warnung. Keine Datensicherung. Auf die Frage, ob "dieses Verhalten normal sei", antwortete mir die Mitarbeiterin "Ja". Auch als ich meinte, das könne mein 6 Jahre alter Toshiba besser (ist so!), beharrte sie darauf, dass dies bei Apple "normal sei".

    Aber das kann doch nicht normal sein und ist ein offensichtlicher Mangel?!?!

    Weiß jemand, woran das wirklich liegt und ob man das beheben kann? Einen neuen Akku wollte ich mir nicht aufschwätzen lassen^^
     
  2. icruiser

    icruiser Himbeerapfel von Holowaus

    Dabei seit:
    10.07.08
    Beiträge:
    1.267
    Wenn der Akku durch is ist er durch!
     
  3. cusertrumpl

    cusertrumpl Thurgauer Weinapfel

    Dabei seit:
    04.02.08
    Beiträge:
    998
    Mach mal den PRAM Reset und kalibriere deinen Akku.
    Für beides findest du unzählige Anleitungen hier im Forum und im restlichen Internet.
    Einen Erfahungsbericht kann ich dir leider nicht geben, da mein Macbook erst ein gutes Jahr alt ist. Der Akku ist aber immer noch Top.

    Edit: 400 Ladezyklen sind schon ne Menge. daher kan ich icruiser gewissermaßen zustimmen.
     
  4. zahnriemen

    zahnriemen Cripps Pink

    Dabei seit:
    29.10.08
    Beiträge:
    153
    Hi

    auch ein nicht Apple Laptop wird sich bei defekten Akku so verhalten! Hat doch mit dem Macbook überhaupt nichts zu tun!
     
  5. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Mein MacBook2,1 hat mit 550 Zyklen noch eine Kapazität von über 90% der Originalkapazität. Obwohl der Akku für sein Alter (25 Monate) noch sehr gut ist, hat mein MacBook dasselbe Verhalten gezeigt. Und dass es dann einfach ausgeht ist definitiv kein Feature.
    Normalerweise sollte erst eine Warnmeldung kommen und wenn dann immernoch weitergearbeitet wird, sollte es in den Schlafzustand gehen. Passiert dies nicht, liegt es wahrscheinlich daran, dass OS X annimmt, dass dein Akku noch mehr Kapazität zur Verfügung hat, als tatsächlich der Fall ist.

    Also stimme ich den Vorpostern zu und rate, den Akku zu kalibrieren.
    Du lässt es so lange laufen, bis es ausgeht (alle Programme sicherheitshalber geschlossen) und lädst es dann auf einen Rutsch komplett auf. Das Prozedere musst du einige Male wiederholen. Stellt sich keine Besserung ein, musst du wohl oder übel zum Servicepartner.
     
    #5 j33n5, 27.02.09
    Zuletzt bearbeitet: 28.02.09
  6. OleHH

    OleHH Damasonrenette

    Dabei seit:
    27.11.07
    Beiträge:
    494
    Ja, ist ein Apple-Feature. Nennt sich "Random-Reboot" bzw. in deinem Fall die noch geilere Variante "Random-Shutdown".....

    Im Ernst: Wenn der Akku kaputt ist, ist er kaputt. Neuen Akku rein, fertig. Und nach 400 Zyklen ist das durchaus normal - nicht nur bei Apple.
     
  7. chrisbk

    chrisbk Erdapfel

    Dabei seit:
    27.02.09
    Beiträge:
    3
    Naja die Frage ist, wie weit der Akku defekt ist und wie weit er abgenutzt ist.

    Abnutzen ist für mich, dass seine Leistung (= Gerät läuft nur noch 2h anstatt 4h) nachlässt, das Gerät aber nicht plötzlich ausgeht. Von PRAM Reset und Kalibrierung hat bei Gravis noch nie jemand ein Wort in den Mund genommen, werde ich aber ausprobieren, wenn er wieder da ist, danke für den Tipp. Die haben nur immer gesagt, Akku sei wohl kaputt und ich müsse den zahlen, sei aber bei Apple normal so.

    Vielleicht hab ich auch einfach nur bessere Qualität von Apple erwartet :p Mein alter Laptop hat zumindest die selbe exzessive Nutzung viel länger durchgehalten und zeigt bis heute nicht dieses "Feature" (ja, das war provokativ gemeint ^^)
     
  8. cusertrumpl

    cusertrumpl Thurgauer Weinapfel

    Dabei seit:
    04.02.08
    Beiträge:
    998
    Kein normaler Litium-Ionen-Akku hält bei gleicher Benutzung wesentlich länger, allerdings können die Leute von Apple entgegen den Gerüchten nicht auf Wasser gehen.
     
  9. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    ruf bei apple an. hab ich auch gemacht bei meinem macbookpro habe jetzt 347 ladezyclen und er sagte ich soll noch nen monat den akku kaputtmachen das er ein paar mehr zyclen hat das es über der schwelle zum austauschen liegt und dann bekomm ich einen neuen
     
  10. cusertrumpl

    cusertrumpl Thurgauer Weinapfel

    Dabei seit:
    04.02.08
    Beiträge:
    998
    01805009433
    @ dewey und chrisbk
    Habt ihr die Garantieerweiterung.
     
  11. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    ja hab ich und das alte mbp. siehe signatur
     
  12. chrisbk

    chrisbk Erdapfel

    Dabei seit:
    27.02.09
    Beiträge:
    3
    Nur das Gravis Safety Pack Plus. Ich möchte halt net schon nach knapp 2 Jahren für nen neuen Akku blechen müssen, damit das Macbook wieder mobil wird ^^
    Aber vielleicht klappt ja mit der Kalibrierung (nicht mal in den Support Mails haben sie die erwähnt!) wieder alles :)
     
  13. jan-w

    jan-w Rheinischer Winterrambour

    Dabei seit:
    04.02.09
    Beiträge:
    928
    Ich bin gerade auf das Thema gestoßen, und hätte eine kurze Zwischenfrage, für die ich keinen neuen Thread eröffnen will.

    Ist es generell beim MacBook so, dass es beim leeren Akku direkt aus geht, und nicht erst in den Ruhezustand?
    Meins ist noch recht jung (10 Monate) und hat erst knapp 40 Ladezyklen rum, aber es war von Anfang an so, dass es direkt aus geht, ohne die Daten zu speichern. Mein alter Vaio hat immer deutlich angezeigt, dass er den Ruhemodus vorbereitet, und anschließend hat ein Lämpchen so lange geblinkt, bis ich ihn an eine Stromquelle angeschlossen habe. Dann waren immernoch alle Fenster wie vorher, als hätte ich ihn nur schlafen gelegt.
    Das MacBook wird sofort schwarz, und startet beim nächsten Mal komplett neu. Besonders gesund kommt mir das nicht vor...

    (edit: Ich hab die anderen Antworten gelesen, nur da war immer von einem defekten Akku die rede. Ich frage jetzt nur nach dem Normalfall)
     
  14. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Das ist nicht normal, es sollte sich verhalten wie dein VAIO. Kalibriere den Akku wie hier im Forum beschrieben. Erst wenn das nichts bringt, kannst du von einem Defekt ausgehen.
     
  15. der_toaster

    der_toaster Salvatico di Campascio

    Dabei seit:
    29.11.06
    Beiträge:
    428
    moin!

    ich würde mich auch nicht mit gravis rumärgern. diese art von "premium-resellern" kann man echt in der pfeife rauchen. mir hat mal einer von den kollegen in so einem laden erzählt, dass ich, um die festplatte zu wechseln, das MacBook (MacBook, nicht MacBookPro) komplett zerlegen müsste. ... nun, der blick ins handbuch sagt was anderes. ;)

    aber egal & btt:

    ruf bei apple an, wenn die bei gravis weiter rumzicken und auch der pram-reset nix gebracht hat. wenn das nicht normal ist, diese art defekt nach 400 ladezyklen, dann tauschen sie (apple) dir den akku normalerweise. geht ganz fix! viel erfolg.

    greetz vom toaster
     
  16. cusertrumpl

    cusertrumpl Thurgauer Weinapfel

    Dabei seit:
    04.02.08
    Beiträge:
    998
    Sie müssen es nicht. Tun sie aber manchmal trotzdem. Viel Glück auch
     
  17. jan-w

    jan-w Rheinischer Winterrambour

    Dabei seit:
    04.02.09
    Beiträge:
    928
    Muchas gracias :). Ich hatte ihn zwar schonmal kalibriert, aber anscheinend nicht richtig... oder es war schon zulange her. Gestern Abend hat er sich richtig in den Ruhemodus verabschiedet, und heute Morgen wurden alle Einstellungen wiederhergestellt, obwohl das "Lebenslicht" nicht mehr geleuchtet hat. Sehr gut.
     

Diese Seite empfehlen