1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook 4.1 Akku lädt nicht - MagSafe grün

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von marse, 12.04.09.

  1. marse

    marse Zuccalmaglios Renette

    Dabei seit:
    18.04.08
    Beiträge:
    262
    Hallo! Ich habe mich gestern bei dem schönen Wetter mal hinausgetraut und im Freien ein bisschen mit dem MacBook gesurft...

    Nach ein paar Minuten war der Akku bereits auf 51% nieder und vielleicht 10 Minuten später ging das Book dann plötzlich ohne jede Vorwarnung aus :(

    Also schnell rein und ans Netzteil gehängt. Allerdings bleibt der MagSafe grün und der Akku wird nicht geladen.
    Das Macbook steht jetzt bei 49% und startet auch nicht ohne Netzteil, naja jedenfalls nicht richtig, der "Gong" kommt noch und danach geht es einfach aus.

    Hier mal die iStat pro daten:
    [​IMG]

    Das MacBook habe ich im Februar 2008 bei Gravis online gekauft und es wird hautsächlch als Desktopersatz genutzt, hängt also so gut wie immer am Netz.
    Ich muss leider eingestehen, dass ich den Akku nur sehr sehr selten kalibriert habe :( Ein PMU reset hat auch nichts genützt.

    Soweit zur Vorgeschichte, jetzt meine Frage. Ist der Akku futsch? also muss ich einen neuen holen? Oder kann man das noch irgendwie gerade biegen?
    Besteht noch anspruch auf einen Ersatzakku von Gravis? Habt ihr vielleicht noch irgendweche Ideen?

    Ich danke schonmal wie verrückt!
     
  2. muffin_man

    muffin_man Reinette Coulon

    Dabei seit:
    10.01.09
    Beiträge:
    945
    Hast du es schon mal mit einem anderen Netzteil versucht?
     
  3. AluBook

    AluBook Meraner

    Dabei seit:
    01.02.09
    Beiträge:
    231
    Naja 33% Akku Healt kling schonmal garnicht so gut...

    Du musst den Akku unbedingt immer benutzen, also das Book wirklich vom Strom trennen bis es mal fast leer ist und dann wieder laden sonst geht der Akku kaput! Das so 1-2 Mal in der Woche, dann bleibt dir dein Akku auch erhalten wenn du das ganze als Desktopersatz benutzt...

    Kalibrieren geht aber wohl auch nicht mehr, so wie du das Problem beschreibst! Am besten gehst du nächste Woche mit dem Gerät zu einem ASP, die haben ein Tool um den Akku zu testen.
     
  4. muffin_man

    muffin_man Reinette Coulon

    Dabei seit:
    10.01.09
    Beiträge:
    945
    Naja aber das Problem ist ja, das der Magsafe, leuchtet ja grün obwohl der Akku garnicht aufgeladen ist. Aber wirklich mal beim ASP verbeischauen, der kennt sich da besser aus.
     
  5. luk!

    luk! Wohlschmecker aus Vierlanden

    Dabei seit:
    22.04.08
    Beiträge:
    236
    Akku kaputt (ziemlich sicher), zum ASP gehen, wenn du Glück hast, bekommst du einen Neuen, Apple hatte da in mehreren Serien kaputte Akkus, aber mach dir keine großen Hoffnungen...
     
  6. marse

    marse Zuccalmaglios Renette

    Dabei seit:
    18.04.08
    Beiträge:
    262
    Hmm, gibt es irgendwo eine Liste bzw. Suche für die ASPs? Ich wüsste jetzt nicht, wo hier in der Nähe einer ist...
     
  7. muffin_man

    muffin_man Reinette Coulon

    Dabei seit:
    10.01.09
    Beiträge:
    945
  8. marse

    marse Zuccalmaglios Renette

    Dabei seit:
    18.04.08
    Beiträge:
    262
    hmm na klasse, alles zuweit weg :(
    naja, dann werd ich mir näcste woche wohl einen neuen ei Unimall bestellen, noch günstiger wirds den ja wohl nirgendwo geben, oder?
     
  9. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Du könntest mal einen SMC-Reset (ggf. noch einmal das PRAM dazu) versuchen. Danach schauen ob du noch einmal den Akku kalibrieren. Dann kennst du wenigstens die reelle Leistung des Akkus. Ein neuer wird wohl auf jeden Fall fällig sein.
    Edit: Ups, gerade gelesen, dass du schon ein PMU Reset versucht hast.
     

Diese Seite empfehlen