1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook(2008)+Netgear router(WGR 614v9)=Irrenhaus

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Kwyk, 24.09.09.

  1. Kwyk

    Kwyk Idared

    Dabei seit:
    18.07.09
    Beiträge:
    27
    Hi.

    Ich Liebe Apple aber momentan koennte ich echt ausflippen.
    Habe jetzt nach dem Umzug von meinem Anbieter den tollen Netgear Wireless Router mit allem Zipp und Zopp erworben.
    Aufem PC und Laptop von meiner Frau laeuft alles.
    Aber auf meinem Macbook geht das W-Lan nicht.
    Hier mal meine Einstellungen:
    Netzwerkname nur Buchstaben
    Region: Europa
    Kanal: Auto
    Modus: b und g
    Verschluesselung: WPA-PSK(TKIP)+WPA2-PSK(AES)
    Passwort:Buchstaben+Zahlen

    Hab schon andere Verschluesselungsarten und Passwoerter probiert, sowie die Tips aus einigen Foren das Passwort in " einzufassen oder ein $ vorzusetzen.
    Waer echt cool wenn mir jemand helfen koennte.

    DANKE
     
  2. Kwyk

    Kwyk Idared

    Dabei seit:
    18.07.09
    Beiträge:
    27
    Keiner?
     
  3. king-al

    king-al Reinette de Champagne

    Dabei seit:
    25.05.08
    Beiträge:
    422
    Sind wohl grad die Kristallkugeln inner Reparatur...

    PS: Tipp: Versuche es mit nur "g"-Modus und nimm nur ein Verschlüsselungsverfahren (WPA2). Dann Router neu starten und beim Macbook die bestehende Konfi löschen und nochmal neu versuchen.
     
  4. Inum

    Inum Englischer Kantapfel

    Dabei seit:
    23.03.08
    Beiträge:
    1.091
    Standardroutine:
    SSID bekannt geben.
    Kanal per Hand austesten und festlegen.
    MAC-Filter abschalten
    Ohne Verschlüsselung testen.
    Mit Verschlüsselung testen.
    Firmware-Update für das Ding suchen.
    Feste Adresse für die MAC-Adresse hinzufügen.
    Auf G-festlegen.
    *Notfalls das Gerät komplett Reseten und neu anfangen*

    Am Mac, Schlüsselbund nach alten Einträgen absuchen - löschen.
    Updates suchen. (per Ethernet)
     
  5. Kwyk

    Kwyk Idared

    Dabei seit:
    18.07.09
    Beiträge:
    27
    Nur "g" war die Lösung.
    Vielen Dank für die Hilfe.
     

Diese Seite empfehlen