1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac will Ordner nicht kopieren

Dieses Thema im Forum "macOS & OS X" wurde erstellt von _neXus_, 12.11.09.

  1. _neXus_

    _neXus_ Leipziger Reinette

    Dabei seit:
    23.12.07
    Beiträge:
    1.775
    Hi,

    ich habe mir eine externe Festplatte gekauft, auf die ich gerne ein paar Ordner einer anderen Festplatte kopieren möchte.
    Wenn ich das aber mache, und sei es nur ein Ordner, dann wird der auf der neuen Festplatte erstellt, aber kurze Zeit später kommt dann eine Fehlermeldung. Dort steht, dass der Ordner schon existiert und es deshalb nicht geht - ajo, den hat er ja vor ein paar Sekunden erst erstellt (der ist dann auch noch leer)...

    Mach ich da irgendwas falsch?! Ich markiere einfach in einem Finderfenster alle Ordner die ich kopieren möchte und ziehe die in ein zweites Fenster (dort ist die neue, leere Festplatte). Beide sind FAT32, die leere ist frisch formatiert.
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Du sprichst von einem Mac und hast die interne Festplatte FAT 32 formatiert?
    Das Mac Fortmat ist Mac OS extended. Fat brauchst du nur, wenn du zwischen Windows und Mac Daten verschieben willst.
    Formatiere doch die Externe Festplatte nochmal ordentlich.
    salome
     
  3. _neXus_

    _neXus_ Leipziger Reinette

    Dabei seit:
    23.12.07
    Beiträge:
    1.775
    Vielleicht hätte ich erwähnen sollen, dass es sich um 2 externe Platten handelt...Und ja, genau dafür sind beide gedacht. ;)
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ja, das hättest du erwähnen sollen.
    Wie sind die denn verbunden? W-Lan? Oder hängen beide am Mac?
    Kannst du die 2. Platte mit dem Festplattendienstprogramm überprüfen?
    salome
     
  5. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.903
    Ein typisches Phänomen bei mangelhaften USB-Chipsätzen.
     
  6. _neXus_

    _neXus_ Leipziger Reinette

    Dabei seit:
    23.12.07
    Beiträge:
    1.775
    Also eine (die, von der ich kopieren möchte) ist per FW800 angeschlossen (320GB, 2,5" im Daisy-Cutter Gehäuse, auch bei USB 2.0 kommt der Fehler). Die Zielfestplatte ist per USB 2.0 dran (500GB). FPDP meldet keine Fehler bei beiden Festplatten (die 500GB wurde erst gestern gekauft).

    EDIT: Habe es mal aufgenommen: [yt]evY8PNsld3U[/yt]
     
    #6 _neXus_, 12.11.09
    Zuletzt bearbeitet: 12.11.09
  7. lmb

    lmb Weisser Rosenapfel

    Dabei seit:
    12.01.09
    Beiträge:
    776
    [ot]Was hast du da denn für Cover auf dem Schreibtisch? Wie heisst das Programm?[/ot]
     
  8. _neXus_

    _neXus_ Leipziger Reinette

    Dabei seit:
    23.12.07
    Beiträge:
    1.775

Diese Seite empfehlen