1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac wählt sich automatisch ein...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von macxl, 05.05.07.

  1. macxl

    macxl Gast

    Hallo,
    Ich habe seit geraume Zeit ein merkwürdiges Phänomen. Wenn ich über "Verbindung beenden" (im Internet-Verbindungsdialog) die Connection beende, beobachte ich bei einem neuerlichen Einstieg, dass der Verbindungszähler (also die Uhrzeit die nebenbei in der Menüleiste läuft) nicht mit 00:00:00 beginnt sondern z.T. mehrere Stunden ausweist.
    Ich habe versucht einem sich womöglich automatisch einwählenden Programm Herr zu werden indem ich das Zugangs-Passwort aus dem Dialog genommen habe und es bei jedem (zumindest) manuellen Verbindungsaufbau aufs neue eintippe.
    Trotzdem tritt das Problem wieder auf.

    Mein System: imac G4, OSX 10.4.9, Firewall ein, keine Dienste unter Sharing aktiv. Zugang über DSL.


    Besten Dank im Voraus

    P.S.
    Alle Prozesse des Systems:

    Aktivitäts-Anzeige
    AppleSpell
    ATSServer
    automount
    automount
    Calculator DashboardClient
    Calendar DashboardClient
    configd
    coreaudiod
    coreservicesd
    crashreporterd
    cupsd
    CurrencyConverter DashboardClient
    Database Daemon
    DirectoryService
    diskarbitrationd
    distnoted
    Dock
    dynamic_pager
    Finder
    ILoveLamp DashboardClient
    kernel_task
    KernelEventAgent
    kextd
    launchd
    loginwindow
    lookupd
    Mail
    mdimport
    mDNSResponder
    mds
    memberd
    Microsoft Excel
    netinfod
    nfsiod
    notifyd
    ntpd
    pbs
    pmTool
    pppd
    rpc.lockd
    Safari
    securityd
    syslogd
    SystemUIServer
    TechToolProtection
    UniversalAccessApp
    update
    Weather DashboardClient
    WindowServer
     
  2. Dr.Apfelkern

    Dr.Apfelkern Jerseymac

    Dabei seit:
    18.04.07
    Beiträge:
    454
    Du musst deine Netzwerkverbindung zunächst mal so konfigurieren, dass ein automatisches Verbinden überhaupt mal ausgeschlossen ist. Dafür die nötigen Haken im Netzwerk-Einstellungs-Protokoll unter PPPoE (auch erweiterte Einstellungen beachten) oder was du sonst verwendest entfernen.

    Nun kannst du noch jede Application im Einstellungs-Dialog (Preferences) überprüfen, ob dort eine automatische Update-Suche aktiviert ist. So ein Teil reicht manchmal aus, um die Verbindung automatisch herzustellen. Aus dagegen schaltet es keiner mehr.

    Ansonsten ist dem nur beizukommen, in dem du einfach den Netzwerkstecker ziehst. So wird gewissermassen nur noch heiße Luft angesaugt, mehr nicht.
     
  3. zerschmetterling

    zerschmetterling Bismarckapfel

    Dabei seit:
    29.12.05
    Beiträge:
    143
    mit little snitch müsse eigentlich auch raußzufinden sein wer sich da einwählt
     

Diese Seite empfehlen