1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Mac "verliert" Farbprofil

Dieses Thema im Forum "macOS & OS X" wurde erstellt von twinastir, 22.09.09.

  1. twinastir

    twinastir Transparent von Croncels

    Dabei seit:
    19.10.06
    Beiträge:
    305
    Hallo Zusammen,

    ich habe mein MBP und den externen Monitor mit Spyder kalibriert. Die erzeugte Farbprofile liegen unter /Library/ColorSync/Profiles/Displays

    Nun passiert es täglich mehrmals, dass wenn der Mac vom Ruhezustand aufgeweckt wird oder der Bildschirmschoner beendet wird, dass die Farben völlig verwaschen und blaustichig sind. Abhilfe schafft dann in die Systemeinstellungen->Monitore->Farben zu klicken. Augenblicklich bekommt der Monitor seine gewohnten Farben wieder. Dieser Effekt tritt wechselweise am MBP-Monitor und am externem Monitor auf.

    Ich mache das Problem nicht an der Hardware fest, da ich es auch am Vorgängermodell hatte. Ich schätze deshalb eher, dass es ein OS X Problem ist. Meinem Empfinden nach, ist es mit 10.6 schlimmer geworden. Hatte ich das Problem mit 10.5.x vielleicht ein mal in der Woche, tritt es nun mehrmals täglich auf und nervt entsprechend und hat den Leidensdruck bei mir erhöht... o_O

    Der Vollständigkeit halber:

    MBP 15" Unibody late 2008
    OS X 10.6.1

    Auf macrumors wurde das Problem schon Anfang 2008 bei einem Mac Pro und aber auch MBP beschrieben. Lösung leider keine.

    Bin für jeden Tipp dankbar! ;)

    Gruß twinastir
     
  2. mandrael

    mandrael Erdapfel

    Dabei seit:
    09.07.14
    Beiträge:
    2
    Hallo, ich habe das selbe Problem mit dem MBP Retina Mitte 2012, aber internes Display. Habe D50 eingestellt und er verliert regelmäßig, wenn ich bestimmte Programme öffne oder insbes. in Google Chrome gewisse Seiten aufrufe das Farbprofil und schaltet einige Zeit um auf Std.LCD, kehr aber meist selbst nach einiger Zeit wieder zurück zum Farbprofil.
    Ich habe die Vermutung, dass es mit dem Wechsel der Farbmodi zusammenhängt. Falls jemand eine Lösung hat, bitte gerne.
    Zitat aus einem anderen Forum: "das Gleiche kann ich bei mir beobachten. Und zwar immer dann, wenn die Grafikkarte automatisch umschaltet. Mit gfxCardStatus kannst Du sehen welche Grafikkarte gerade läuft."
    Ist mal ein Workaround für dieses Problem.

    lg Michael
     
    #2 mandrael, 09.07.14
    Zuletzt bearbeitet: 09.07.14

Diese Seite empfehlen