1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac Pro Verliert Pci Express Karten

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Wahnsinniger, 05.07.07.

  1. sodala.
    config: mac pro, 3ghz, 4gig ram, standart geforce.
    erweiterungen.: black magic decklink pro hd karte, atto fibre channel karte-> auf der ein 8 tb easyraid hängt

    1.) erstes problem: mac will für beide erweiterungskarten 8 lanes (obwohl die blackmagic laut hersteller nur 4 will, die atto auch)

    lösung: mac so konfiguriert das beide 8 bekommen, somit wurde die grafikkarte auch auf 8 lanes limitieren, sonst hätte ich sie auf den andren slots nicht bekommen

    siehe da: config-tool zeigt natürlich an das die grafik gerne 16 hätte. aber was solls. interessanter weise speedet er die atto und blackmagic aber auf 4 lanes hreunter -> nun ja, sie haben ja auch beide 4 lanes.

    gut... wieder so konfiguriert das die grafikkarte 16 lanes hat und die andren 2 karten, ihre 4lanes.
    ->nach neustart meckert er wider das sie 8 wollen (????)

    also mal so gelassen, also 16x auf der graka, und jeweils 4 auf den karten...

    --------------------------

    2.) problem: willkürlich verliert er jetzt die blackmagic karte.... mal nach reboot, mal nach kaltstart,... wies ihm grade gefällt

    ....... so, nun hätt ich gern ein paar lösungsvorschläge dazu [​IMG] ...
    hat jemand ähnliche configs und kann was dazu sagen ... ?

    (btw.: habe auch einen g5 da stehen mit einer blackmagic und einer atto karte wo ein xserve raid dranhängt- und da geht alles wunderbar....)
     

Diese Seite empfehlen