1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

[Mac Pro] Lüfter heulen im Ruhezustand auf

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von JustinLinus, 06.10.09.

  1. JustinLinus

    JustinLinus Erdapfel

    Dabei seit:
    02.12.08
    Beiträge:
    3
    Seit ein paar Tagen habe ich ein seltsames Phänomen an meinem Mac Pro ausmachen können...
    Es ist jetzt nicht wirklich "schlimm" aber vielleicht weiß ja jemand woran es liegen könnte?!

    Und zwar schalte ich den Mac über Nacht in den Ruhezustand. Bis hier alles gut.
    Nach einer (vermutlich) unbestimmten Zeit fangen auf einmal alle Lüfter auf voller Leistung an aufzuheulen - etwa so 20 Sekunden. OS X wacht jedoch nicht auf, bzw. gibt die Grafikkarte kein Signal aufs Display. Nach den 20 Sekunden gehen die Lüfter wieder aus und es ist als wenn nichts gewesen wäre.

    Wie gesagt: Nicht dramatisch, aber ich würde gerne wissen woran das liegt und woher es kommt...
     
  2. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    Ich kenne das so, als ich noch Tiger hatte: die Lüfter laufen volle Pulle (Föhnmodus) und der Rechner reagiert ansonsten nicht mehr. Am besten, wenn man den Rechner abends aus macht und am nächsten Morgen sich wundert, wer sich denn im Arbeitszimmer die Haare föhnt?
    Alle Anfragen in irgendwelche Foren haben nicht geholfen, erst der Update auf Leopard.
    Beim Leopard habe ich das bisher nur einmal gehabt.
    Es hieß damals, dass EyeTV etwas damit zu tun hätte. Seit dem stöpsle ich das Ding immer aus und warte auf dieses Klickgeräuscht mit dem der Ruhezustand dann wirklich eintrifft, bevor ich den Raum verlasse.
     
  3. Sahib7

    Sahib7 Empire

    Dabei seit:
    02.10.09
    Beiträge:
    89
    Exakt das selbe Verhalten hab ich bei meinem Mac Pro auch beobachten können.
    Hat jmd. eine Idee?


    Konfig: Mac Pro Hex 3,33 Ghz mit Snow Leopard 10.6.6
     
  4. Sahib7

    Sahib7 Empire

    Dabei seit:
    02.10.09
    Beiträge:
    89
    Hat niemand Vorschläge?

    Bisher habe ich das SMC zurückgesetzt und die Option "Bluetooth-Geräten ermöglichen, den Ruhezustand des Computers zu beenden" deaktiviert (benutze eine USB-Tastatur und kann mit dieser den Ruhezustand beenden).
    Weitere Ideen???

    Danke!
     
  5. Mac 2.2

    Mac 2.2 Clairgeau

    Dabei seit:
    10.06.10
    Beiträge:
    3.733
    Also ich kenne nicht die Lösung für dein Problem... Aber hast du es schon mit nem Hardware Test versucht? Wenn nicht dann seh mal nach was der so bringt.
    Mach aber gleich nen ausführlichen Test. Ansonsten kann ich dir auch nicht weiter helfen - sorry..
     
  6. Sahib7

    Sahib7 Empire

    Dabei seit:
    02.10.09
    Beiträge:
    89
    Der Hardwaretest hat keine Fehler finden können.

    Noch irgendwelche Ideen???


    Wie gesagt, die Lüfter heulen alle ca. 30 Minuten im Ruhezustand für einige Sekunden auf.
     
  7. Mac 2.2

    Mac 2.2 Clairgeau

    Dabei seit:
    10.06.10
    Beiträge:
    3.733
    Auch der ausführliche? Dann würde ich mal bei Apple anklingeln, falls keiner ne Lösung parat hat...
     
  8. Sahib7

    Sahib7 Empire

    Dabei seit:
    02.10.09
    Beiträge:
    89
    Ja, auch der ausführliche.
    Vielleicht hat das ja etwas mit anderen Geräten im gemeinsamen Netzwerk zu tun.
    Hab hier noch ein iPhone, ein iPad und einen AppleTV.

    An einen Hardwaredefekt glaub ich eigentlich eher nicht (schon eher an einen Programmierfehler im SMC). Es schaut eher so aus, als ob die Lüfter bewusst kurz hochdrehen. Auch die weiße LED blinkt dann anders. Sonst funktioniert bei meinem Gerät alles einwandfrei.

    Hat noch wer einen aktuellen Mac Pro und hat das selbe, oder auch das Gegenteil, zu berichten?


    Vielleicht hört das ja auf, wenn ich die Option "Ruhezustand bei Netzwerkzugriff beenden" unter "Energie sparen" in den Systemeinstellungen deaktiviere...

    Mal schauen.
    Antwort wird aber wohl etwas dauern, da ich die nächsten Wochen nicht da sein werde.
    Werde aber berichten.


    Update:
    Ich habe diesen Artikel gefunden, der mich in meiner Annahme (fast) bestätigt. Es ist zwar ein anderes Problem beschrieben, jedoch kann man den Text logisch auch auf mein Problem anwenden. Falls jmd. mal das selbe Problem hat, hoffe ich, dass ich helfen konnte!
     
    #8 Sahib7, 03.02.11
    Zuletzt bearbeitet: 03.02.11
  9. Mac 2.2

    Mac 2.2 Clairgeau

    Dabei seit:
    10.06.10
    Beiträge:
    3.733
    Na dann würde ich das mal deaktivieren. Vlt. Ist da ein Bug im System, oder du greifst wirklich immer mit anderen Geräten auf den pro zu....


    Sent from my iPhone using Tapatalk
     

Diese Seite empfehlen