1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Mac Pro Early 2008 Grafikkarte dreht durch

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Irreversibel, 26.03.10.

  1. Irreversibel

    Irreversibel Akerö

    Dabei seit:
    16.03.07
    Beiträge:
    1.840
    Hallo miteinander!

    Mein Mac Pro versagt mir den Dienst. Ich habe den dringenden Verdacht dass dies mit der Grafikkarte zusammenhängt. Problem sieht wie folgt aus:

    Der Mac startet, liefert allerdings kein Bild (auf keinem der beiden Monitore 30" + 17"). Normalerweise dreht am Anfang der Lüfter der Grafikkarte hoch und läuft einige Sekunden ziemlich laut (wie ein Fön) um dann wieder leiser zu werden. Jetzt ist es so dass der Lüfter ununterbrochen voll aufgedreht läuft und dementsprechend ein lautes Geräusch macht. Ich kann deutlich die Festplattenaktivität hören und bin mir ziemlich sicher, dass der Mac hochfährt, allerdings sehe ich natürlich nichts.

    Jetzt wäre es schön, wenn das BIOS sich irgendwie piepsend melden würde (tut es natürlich nicht). Die Grafikkarte ist (glaube ich) eine NVidia 8800 GT. Apple Care habe ich natürlich nicht. Was kann man tun und wie kann ich das Problem eingrenzen?

    Und bevor jetzt jemand auf "System-DVD einlegen" o.Ä. kommt: Es gibt wirklich KEIN Bild, die Monitore sind beide im Ruhezustand.

    UPDATE: Es liegt mit an Sicherheit grenzender Wahrscheinlichkeit an der Grafikkarte. Muss wahrscheinlich eine neue rein. Ich habe den Mac Pro per Fernzugriff vom Macbook Air gestartet und im Systemprofiler unter "Grafikkarte/Monitore" nachgeschaut, da waren "keine Informationen zu finden". Der Fernzugriff lief völlig ohne Probleme, das System fährt normal hoch und man landet beim Login von wo aus sich auch problemlos die Bildschirmsteuerung über das Macbook Air aktivieren lässt. Hat sonst noch jemand eine Idee wie man den Fehler beheben könnte? Welche Grafikkarte kommt der GT8800 in etwa gleich (2x Dual-DVI) ohne dass ich jetzt gleich ein Vermögen ausgeben muss?
     
    #1 Irreversibel, 26.03.10
    Zuletzt bearbeitet: 26.03.10
  2. Irreversibel

    Irreversibel Akerö

    Dabei seit:
    16.03.07
    Beiträge:
    1.840
    Geht die Nvidia GeForce 120? Der Appleknilch meinte: nein, eine Internetrecherche: ja. Irgendwelche aktuellen Erfahrungen?
     
  3. deeloco

    deeloco Golden Delicious

    Dabei seit:
    31.03.10
    Beiträge:
    7
    Welchen macPro haste denn ?? Ich habe den 1.1er und bei mir wurde nachträglich eine ATI HD3870 eingebaut. Der MacPro scheint im Gegensatz zu einem Windows Pc sehr wählerisch zu sein was die Wahl der richtigen Grafikkarte angeht.

    Link zur Graka.

    So weit ich gelesen habe unterstützen die neueren macPro Modelle auch neue Grafikkarten.
     
  4. Irreversibel

    Irreversibel Akerö

    Dabei seit:
    16.03.07
    Beiträge:
    1.840
    Wie bereits im Titel erwähnt: Early 2008. Ich glaub 2.8 GHz, 10 GB RAM. Momentan ist die Kiste halt aus und ich mach alles über ein Macbook Air.

    Die Grafikkarte wollte ich über eBay holen, entweder eine 120er oder eine 8800er GT von Nvidia.
     
  5. Express

    Express Granny Smith

    Dabei seit:
    06.04.10
    Beiträge:
    16
    Ich hatte mal so eine ähnliches Problem mit einem HP Notebook!
    Bei dem Notebook war es nicht die Grafikkarte sondern das Mainboard was im Dauerstreik war!
    Die Symptome waren genau die gleichen.
    Nach langer unfreundlicher Diskussion mit dem HP Support durfte ich mein Laptop einschicken, er wurde repariert und gut war!
    Bis zum nächsten mal^^
     
  6. Irreversibel

    Irreversibel Akerö

    Dabei seit:
    16.03.07
    Beiträge:
    1.840
    Joa, wenn's das Logic Board sein sollte dürfte mich das mal locker so um die 800-1000 Euro kosten.

    Ich hoffe mal dass es nicht so ist, zumal es sich hier nicht um einen Laptop mit Onboardgrafik handelt (wenn man es genau nimmt ist ein Grafikproblem dann auch ein "Mainboardproblem") und dieses Lüfterdauerlaufen eher auf einen Fehler in der Grafikkarte schliessen lässt.
     
  7. Express

    Express Granny Smith

    Dabei seit:
    06.04.10
    Beiträge:
    16
    hatte auch keine onboard drinne^^
    Der Anschluss vom Mainboard zur Graka war defekt, wodurch sie zwar durch die Stromversorgung anging aber kein bild liefern konnte
     
  8. Irreversibel

    Irreversibel Akerö

    Dabei seit:
    16.03.07
    Beiträge:
    1.840
    Heute abend werde ich mal einen der anderen PCI-E Steckplätze probieren. Wenn's wirklich daran liegt sollte ja einer von den anderen funktionieren. Danke für den Tipp!
     
  9. Irreversibel

    Irreversibel Akerö

    Dabei seit:
    16.03.07
    Beiträge:
    1.840
    Hat natürlich nichts gebracht. Einen Versuch war's wert. Langsam
    müsste echt mal ne neue GraKa her.
     
  10. Captain04

    Captain04 Erdapfel

    Dabei seit:
    02.06.12
    Beiträge:
    1
    wie ist das Problem in diesem Thread ausgegangen??
    wars die graka?? hab genau dasselbe drissproblem identischer mac pro und nvdia

    will morgen zum service point in leverkusen (jcs store)
     
  11. Hanjoerg

    Hanjoerg Carola

    Dabei seit:
    29.07.04
    Beiträge:
    112
    Würde auf jeden Fall ist die HD 5770 zu bevorzugen. Hiermit steht man zu 100% von MacPro 1,1 bis 5,1 auf der sicheren Seite, wie die Erfahrungen, auch aus anderen Foren zeigen! Und man hat das Neueste! Besitze selber einen alten 2x2x3 GHz Pro und Toi, Toi, Toi noch mit einer funzenden 1900er Ati.
     
  12. Irreversibel

    Irreversibel Akerö

    Dabei seit:
    16.03.07
    Beiträge:
    1.840
    Es war definitiv die Grafikkarte. Heute läuft er ohne Probleme.

    Kleiner Tipp am Rande: mal nach "Grafikkarte backen" googlen... :)
     
  13. Juhulia

    Juhulia Niederhelfenschwiler Beeriapfel

    Dabei seit:
    18.08.09
    Beiträge:
    837
    Habe mal gelesen, dass die GeForce GT8800 im MAcPro auch vom NVDIA BUG betroffen ist.
    Vermutlich ist sie also hinüber. Grafikkarte backen hilft nicht auf Dauer ...

    Kauf Dir eine ATI Karte für Macintosh, die laufen in jedem MAcPRo ab Version 1,1. Bis 4870 unter Leo, höhere erst ab Snow Leo.
    Ist kein Problem, plug and play, einfach rein die Karte, auch bei meinem Mac PRo 1,1.

    Kosten um die 300 EUR, z.B. die hier: http://store.apple.com/de/product/MC742ZM/A?fnode=MTY1NDA5OQ

    some information for English speakers:

    Ansonsten geht Sie bald wieder kaputt wegen: RoHS defekt
    https://en.wikipedia.org/wiki/Restriction_of_Hazardous_Substances_Directive

    allles weitere hier
    http://skeptics.stackexchange.com/questions/8601/does-baking-your-graphics-card-fix-it
     

Diese Seite empfehlen