1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac Pro & Bootcamp 1.4

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Beelzeboss, 15.08.07.

  1. Beelzeboss

    Beelzeboss Gast

    Hallo zusammen,
    ich versuch seit einigen Tagen Windows auf meinem Mac Pro zu installieren... wie gesagt.. ich versuchs o_O

    Das Problem:
    Die im Bootcamp angelegte Partition wird bei der Windows-Installation als "unbekannte Partition" aufgeführt. Die Größe wird zwar richtig erkannt und der Laufwerksbuchstabe ist auch "C:" jedoch verlangt das Windows-Installationsprogramm, dass erst eine mit Windows kompatible Partition im unpartitionierten Bereich der Festplatte erstellt wird. Inzwischen hab ich sogar OS X neu draufgespielt was ziemlich ärgerlich ist, da ich jetzt Final Cut Studio 2 mit seinen 60GB auch neu installieren muss :mad:. Hat aber an meinem Problem nix geändert.

    Firmware auf'm Mac ist aktuell, XP CD ist Professional mit SP2
    sonstige Hardware: 2x SATA mit 120GB (WD), 1xIDE-Platte (Samsung) (unterm Superdrive verbaut - wird im Bootcamp-Assi nicht erkannt)

    Wär super wenn einer von euch noch ne Idee hätt, bin mit meinem Latein so ziemlich am Ende.

    Danke schonmal für evtl. Antworten

    Cheers
    Beelze
     
    #1 Beelzeboss, 15.08.07
    Zuletzt von einem Moderator bearbeitet: 15.08.07
  2. aqueous

    aqueous Osnabrücker Reinette

    Dabei seit:
    12.01.06
    Beiträge:
    978
    du kannst im partitionsprogramm diese partition neu formatieren...vielleicht das mal probieren?!

    scheint so, als wär die partition nicht in ordnung.
     
  3. Beelzeboss

    Beelzeboss Gast

    hab schon mit OSX cd gestartet und die Partiton mit fat32 formatiert. Das ändert das Problem aber nur geringfüfig. Windows erkennt die Partiton dann zwar aber möchte zusätzliche Daten auf der Festplatte installieren (anscheinend aber nicht in der erkannten Partition, denn es verlangt wieder nach einer Partition im unpartitionierten Bereich der Festplatte). Hatte deshalb sogar schonmal 2 fat-Partitionen erstellt... half auch nix. Langsam dreh ich echt am Rad hier :eek:

    könnt mir vorstellen das Apple die 1.4 Version von Bootcamp nur als Update zu bestehenden Bootcamp-Installationen getestet hat und jetzt irgendwas mit der Partitionier-Geschichte im BC-Assi nicht mehr stimmt.

    Hat vieleicht jemand ne 1.3 Version aufm Rechner die er mir irgendwo hochladen könnte??!

    Cheers
    Beelze
     
  4. Matti

    Matti Gast

    Welche Einstellungen hast du im Festplatten-Dienstprogramm bei Auswahl "Partitioniern" > "Windows-Partion" > Optionen gesetzt?
     
  5. Beelzeboss

    Beelzeboss Gast

    hehe... der Tip war gut. Hab jetzt auch mal eine der andren internen SATA-Platten im MS-DOS Filesystem partitioniert und bei den Optionen Master Boot Record eingestellt. Geht leider immer noch nich. Windows will wieder Dateien auf meiner OS X Start-Platte installieren und diese natürlich vorher partitionieren.

    So'n Mist... aufm MacbookPro hatt ich's nach ner 3/4 Stunde am laufen. Ich glaub inzwischen wirklich, dass es evtl. mit ner älteren Version von Bootcamp funktionieren könnte.

    Cheers
     
  6. Beelzeboss

    Beelzeboss Gast

    ... JAAAAAAAAAAAAAAAAAAA (<- ohrenbetäubender, herzzerreißender, markerschütternder Siegesschrei!)

    ich habs
    schuld war die über den IDE Kanal angeschlossene Festplatte.
    Fazit: 4 Tage grübeln, 2x OSX neu draufgehaun und letztendlich mehrere Stunden in der WIN-XP Fehlerdokumentation auf der Windows Knowledge Base...

    Der Fehler entsteht anscheinend folgendermaßen:

    BIOS: bei der XP-Installation muss sobald eine IDE Platte im Rechner sitzt auf diese auch ein winziger Teil des Betriebssystems installiert werden, da im BIOS IDE-Platten immer zuerst erkannt werden. Dadurch wird das windows Setup immer versuchen auf die als erste primäre erkannte Festplatte zu installieren

    EFI-BIOS: wenn ich das richtig verstanden hab, hilft Bootcamp dem EFI das BIOS zu verstehen... dem EFI is aber egal ob eine Festplatte nu IDE oder SATA is... dadurch fordert XP Setup Dateien auf einer Festplatte zu installieren die ES falsch erkannt hat, sagt also Dateien sollen auf die SATA-Platte obwohl sie eigentlich auf die IDE müssen... aaargh

    Test: auch wenn Windows verlangt auf der SATA zu partitionieren muss die Partition eigentlich auf der IDE erstellt werden... und siehe da?! es klappt. War mir aber zu sehr geschustert, daher is die IDE Platte jetzt in nem Wechselrahmen :)

    Grüße und Danke nochmal für die Tips :)
    Beelze
     

Diese Seite empfehlen