Mac Pro 1.1 Windows 10

blau1431

Jonagold
Mitglied seit
29.11.17
Beiträge
18
Hallo ihr Lieben!

Ich versuche jetzt schon seit ner ganzen Weile Windows 10 auf meinem alten Mac Pro 1.1 2006er Baujahr zum laufen zu bekommen.

Aktuell läuft El Capitan drauf, habe dafür das Upgrade auf die 64-bit EFI gemacht, ging alles ohne Probleme..

Jetzt würde ich gerne noch win10 drauf installieren, weil ich ne HD7870 drin hab
und damit noch ein paar ältere Spiele spielen will, welche unter Paralells/VMware nicht so richtig wollen.

16GB Ram und 2 Quad-Core Xeons sind installiert, OSX bootet von ner m.2 SSD, welche über PCIe angeschlossen ist,
win10 soll von ner normalen HDD laufen..

Mit ner abgeänderten Version von Boot Camp kann ich zwar auch Installationsmedien auf USB-Stick erstellen (auch win10), aber diese werden dann nicht erkannt, wenn ich neu starte und die Options Taste gedrückt halte, da kommt immer nur OSX..

Ob das Installationsmedium nun auf nem Windows Rechner einfach so erstellt wurde, oder doch irgendwie am Mac mittels VMware als bootable external drive erstellt wurde war bisher egal.. hat alles bisher nicht so recht funktioniert..

Vielleicht hat ja einer von euch nen ähnlichen Vorgang durchlaufen und kann mir helfen :)

Falls noch irgendwelche Fragen bestehen, dann bitte einfach hier fragen,
ich bin noch relativ neu, was den Umgang mit Macs umgeht.
Wenn der Thread hier falsch seinen sollte, dann bitte verschieben :)

lg blau
 

Dario von Apfel

Weißer Trierer Weinapfel
Mitglied seit
08.07.12
Beiträge
1.496
Ich habe letztens erst Windows 10 auf meinen 1.1 installiert. Eigentlich bin ich da straight nach den Tutorial von Hrutkay Mods auf YouTube vorgegangen. Kannst du dir ja mal angucken.
 

blau1431

Jonagold
Mitglied seit
29.11.17
Beiträge
18
ich habe leider weder eine windows 7 disc noch ist im originalen boot camp assistant die option für windows 7 installation anklickbar.. deshalb ist das video leider nicht wirklich hilfreich.. woran letzteres liegt kann ich dir aber leider nicht sagen..

mit der modifizierten variante von boot camp bin ich schonmal bis zum download der windows-support files gekommen, dabei hing der mac dann aber knapp drei stunden bis ich ihn dann ausgeschalten habe, er hat die daten einfach nicht runtergeladen..
 

redbull-kalli

Roter Seeapfel
Mitglied seit
21.04.15
Beiträge
2.134
@blau1431,
ich nutze auch noch einen Mac Pro 1.1 mit Yosemite und Windows 10 pro. - Windows habe ich per Bootcamp - laut Anleitung - zunächst in der Version 7 pro mit anschliessendem Upgrade auf Windows 10 pro (1709) installiert. Aber beide Systeme auf einer 256GB SSD. Keine Probleme. Läuft stabil.
 

blau1431

Jonagold
Mitglied seit
29.11.17
Beiträge
18
Dann werd ich mir wohl mal irgendwo ne Windows 7 ISO downloaden müssen und das dann so versuchen
 

redbull-kalli

Roter Seeapfel
Mitglied seit
21.04.15
Beiträge
2.134
@blau1431,
Windows 7 muß aber aktiviert sein. Und alle Windowstreiber von Bootcamp sollten installiert sein. Ich habe auch beider OS auf einer Festplatte. Ob Windows auf einer 2. Festplatte funktioniert habe ich nie ausprobiert. Auch bin ich bei Yosemite geblieben, weil so auch USB-3.0 per PCIe-Controllerkarte funktioniert. Ferner ist ein Blu-Ray-Brenner installiert, welcher unter beiden OS funktioniert. - Testweise habe ich auf einer PCIe-Karte eine SSD verschraubt. Darauf sind meine Spiele. Das funktioniert auch. Allerdings wird diese SSD nur als ext. Laufwerk erkannt.
Wenn man nur MacOS X nutzrn möchte, kann man auch auf der PCIe-gebundenen SSD das Betriebssystem installieren. Allerdings ist das eine Windowsinstallation per Bootcamp nicht möglich, weil das auf einem ext. Laufwerk (SSD auf PCIe) nicht zusammen geht. Das geht nicht aus den besagten Gründen...
16GB Ram und 2 Quad-Core Xeons sind installiert, OSX bootet von ner m.2 SSD, welche über PCIe angeschlossen ist,
win10 soll von ner normalen HDD laufen..
 
  • Like
Wertungen: Bassano

blau1431

Jonagold
Mitglied seit
29.11.17
Beiträge
18
@redbull-kalli Aso okay, das wusste ich nicht. Dann wäre es ja am einfachsten MacOS auf die HDD zu packen und da dann Windows als 2. Partition drauf. Das müsste ja dann hin hauen. Werd ich mich mal die Tage ransetzen. Nen Windows 7 Key werd ich schon noch irgendwo herbekommen.

Danke für den Hinweis!
 

redbull-kalli

Roter Seeapfel
Mitglied seit
21.04.15
Beiträge
2.134
@blau1431,
eine 2,5" SSD in eine ICYBox verbauen und anstelle der HHD einsetzen. Dann hast Du auf beiden System Geschwindigkeitsvorteile. Die M.2SSD kannst Du ja für Deine Spiele nutzen.
 

blau1431

Jonagold
Mitglied seit
29.11.17
Beiträge
18
@redbulll-kalli da will ich aktuell eigentlich nicht noch wirklich Geld rein stecken, die m.2 hatte ich so noch rumliegen deshalb ist die drin. Aber wegen sowas extra noch eine zu kaufen seh ich nicht ein ^^
 

redbull-kalli

Roter Seeapfel
Mitglied seit
21.04.15
Beiträge
2.134
...war auch nur so eine Idee. Dann sind die Ladezeiten kürzer. Aber das mit den Spielen auf der M.2 sollte auch trotzdem gehen. Es gibt viele Möglichkeiten.
 

blau1431

Jonagold
Mitglied seit
29.11.17
Beiträge
18
soo mal n fixes update meinerseits.. bin schon wieder viel zu lang wach heute und hab jetzt keinen nerv mehr noch weiter rum zu probieren :D

El Capitan läuft jetzt auf der HDD, alles ohne Probleme, win 7 iso hab ich mir auch geladen und auf ein installationsmedium gebracht (mittels modifiziertem BCA auf USB-Stick, alles kein Problem) dann hab ich mir die Windows Support Software von Apple runtergeladen und diese auf nen USB-Stick gepackt, welchen ich zuvor als MBR mit FAT formatiert hatte. auch alles ohne Probleme..

im BCA kann ich jetzt auch den unteren Punkt für die Installation auswählen und die Partition erstellen,
sobald ich dann aber auf installieren klicke sagt er mir, dass keine Windows support Software gefunden wurde
und weist mich darauf hin, dass ich einen USB-Stick mit eben dieser anschließen soll, oder nochmal zurück gehen soll und sie mir runterladen soll.. hab ich ja aber schon gemacht, den Stick hab ich auch nicht abgemacht.

Ach ja, der Stick für die Support-Software und der mit Win7 drauf sind zwei verschieden, aber auch wenn ich die Support-Software mit auf den Stick wo Win7 drauf ist packe funktioniert es nicht, da kommt genau der selbe Fehler..

weiß vllt einer von euch weiter?
 

redbull-kalli

Roter Seeapfel
Mitglied seit
21.04.15
Beiträge
2.134
Brenne das Windows auf einen opt. Datenträger und lege das Medium anschließend wieder in das Laufwerk. Jetzt kann der BCA Windows finden und die Installation kann beginnen.
 

blau1431

Jonagold
Mitglied seit
29.11.17
Beiträge
18
Das hab ich gemacht bevor ich es auf nen Stick gepackt hab.. da wurde die Disk nicht erkannt. Die hat er nach ein paar Sekunden wieder rausgeschmissen..
 

blau1431

Jonagold
Mitglied seit
29.11.17
Beiträge
18
Nö.. Laufwerk dreht kurz hoch und wird dann wieder still, dann kommt die Disk wieder raus
 

redbull-kalli

Roter Seeapfel
Mitglied seit
21.04.15
Beiträge
2.134
...dann stimmt vielleicht was mit dem „Band“ nicht. Gibt es einen alternativen PC zum testen?
 

blau1431

Jonagold
Mitglied seit
29.11.17
Beiträge
18
Leider nicht, ich habe sonst nur noch einen Mac Mini 2014 aber der hat ja kein Laufwerk. Da will ich auch ungern formatieren, da die Festplatte recht voll ist und ich keine externe zum Sichern habe..
 

redbull-kalli

Roter Seeapfel
Mitglied seit
21.04.15
Beiträge
2.134
...und wieder eine Unbekannte mehr in der Problemgleichung. Wenn Du die Windows-CD unter MacOS X in das Laufwerk einlegst, wird der Datenträger dann erkannt?