1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac OSX Panther auf einem Powermac G3

Dieses Thema im Forum "macOS & OS X" wurde erstellt von cedib, 29.09.07.

  1. cedib

    cedib Finkenwerder Herbstprinz

    Dabei seit:
    30.03.07
    Beiträge:
    471
    Guten Tag liebe Community
    Ich habe vor mir gestern auf meinem alten Powermac G3 OS 10.1.3 installiert. Als ich heute auf Panther springen wollte, kam da plötzlich, dass ich nicht die mindest Bedingungen erfülle, aber das tue ich schon ich habe 320mb Ram drin und auch Fesplattenplatz ist auf dieser Partition mehr als 5gig verfügbar. G3 sagen sie auch es geht. Aber er gibt mir wenn ich die Installation starten will an, dass es nicht geht, ich soll mir zuerst mal die Liste der unterstützten Rechner anschauen. Aber wie schon gesagt ich erfülle alle Kriterien.
    Was soll ich tun?
    Danke
    Gruss
    Cédric
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.935
    was für ein G3, eventl. braucht der ein FirmwareUpdate, so brauchten alte iMac G3 eines um mehr als 10.2 zu installieren
     
  3. cedib

    cedib Finkenwerder Herbstprinz

    Dabei seit:
    30.03.07
    Beiträge:
    471
    Ich schau gleich mal einfach über die Systemaktualisierung?
    Danke
    Gruss
    Cédric
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.935
    Nein, so einfach ist das nicht, es gibt unterschiedliche Firmware Versionen, wichtig ist, falls es der Auslöser des Problems überhaupt ist, das da alles passt, das richtige Update und alle Vorgehenweisen müssen befolgt werden, denn geht da was schief ist das Problem größer als der fehlende Panther.
    Du mußt wissen welchen Rechner du hast, um erstmal festzustellen, ob der ein Update braucht.
    Dann mußt du das richtige Update laden, gibt es bei Apple(für den G3 Blue and white als Beispiel hier:http://docs.info.apple.com/article.html?artnum=58374) und wenn du dieses Update hast, ganz genau die Installanleitung befolgen.
    Aber wie gesagt ich weiss nicht, ob das der Problemlöser ist, es gibt auch G3 Rechner die nur bis 10.2.8 laufen( alle Vorgänger des blue and white).
    Viel Glück
     
  5. cedib

    cedib Finkenwerder Herbstprinz

    Dabei seit:
    30.03.07
    Beiträge:
    471
    Ui krass
    Ja ok ist denn die graue Kiste nach dem blue/white gekommen? So die braun graue Kiste ist die vor oder nachher kekommen?
     

Diese Seite empfehlen