1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac OS X Server 10.4 mit Leopard verwalten ?

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von keamas, 04.12.07.

  1. keamas

    keamas Uelzener Rambour

    Dabei seit:
    15.06.04
    Beiträge:
    365
    Hi ich habe einen Mac OS X 10.4 Server laufen und auf meinem Client nun Leopard installiert. Leider kann ich die Serververwaltungstools von meiner 10.4 Installations CD nicht installieren, aus unbekannten Gründen sagt mir der Installer. Und die Leopard Serververwaltungstools kann ich zwar installieren aber nicht auf den Server zugreifen, da sagt er Serverversion zu alt.
    Was tun ? Hat jemand eine Lösung für das Problem ?
     
  2. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    Du brauchst in der Tat auch auf Leo die Tiger Servertools um einen Tiger Server zu administrieren. Die beiden Serverversionen haben nur den Vornamen gemein.

    Gruß Stefan
     
  3. eVoke

    eVoke Gast

    Das ist so nicht ganz richtig.

    wenn dein server die osx version 10.4.11 hat funktionieren auch die server-admin tools des leopardservers... ich administriere von leopard(client) aus einen 10.4.11 und einen 10.5.1.


    grüße


    edit: hier die quelle

    http://docs.info.apple.com/article.html?artnum=301590

     
    #3 eVoke, 04.12.07
    Zuletzt von einem Moderator bearbeitet: 04.12.07

Diese Seite empfehlen