1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac OS X 10.6 auf Windows 2003 Servern

Dieses Thema im Forum "macOS & OS X" wurde erstellt von conito, 12.02.10.

  1. conito

    conito Granny Smith

    Dabei seit:
    17.01.10
    Beiträge:
    16
    Hallo MacUser,

    ich sitze hier in einer Firma, in der ich im Rahmen eines Praktikums einige Aufgaben im Grafik-bereich übernehmen werde.

    Nun laufen hier einige Server, die i.d.R. nur als Datenspeicher genutzt werden. Aber ich kann leider nicht auf alle zugreifen. Sobald ich das Kabel einstecke, zeigt er mir:

    1. entweder nur den "Server D", auf den ich dann auch zugreifen kann
    2. oder er zeigt mir alle Server an und ich kann dann zb Beispiel nicht auf "Server M" zugreifen. Es dauert Stunden bis er die Nachricht "Verbindung fehlgeschlagen" öffnet, oder er tut es gar nicht.

    Es ist merkwürdig, denn es lässt sich nicht feststellen, wann und warum dieses Problem auftritt.

    Es geht hierbei um 3 Server: "Server D", "Server M" und "Server C". Auf "Server C" und auf "Server M" kann ich nicht zugreifen. Was oben steht, ist alles was ich sagen kann.

    Mein Macbook ist über ein Netzwerkkabel am Switch angeschlossen und der ist an "Server M" angeschlossen. "M" geht wieder an einen Router, an denen die anderen Server angeschlossen sind.

    Es liegt also nicht am Kabel oder sonst was (ich hab auch andere Kabel und Netzwerk-Dosen ausprobiert).

    Ich hoffe mir kann hier irgendjemand helfen, welche Knöpfe ich drücken muss, damit das ganze auch dauerhaft läuft.

    Vielen Dank im Vorraus,

    conito
     
  2. Kim

    Kim Fießers Erstling

    Dabei seit:
    06.04.04
    Beiträge:
    129
    Kann es sein dass du noch keinen Zugriff auf die entsprechenden Server durch den Admin bekommen hasst?
    Oder dass Server C und/oder M mit einem anderen Protokoll als SMB oder AFP laufen?
    Oder das alle WindowsServer in einer Domäne sind und Dein "user" noch nicht über den Router auf die anderen Server repliziert wurde?

    Wie verbindest Du dich denn mit dem Server? Über "Menü - Gehezu - mit Server verbinden"? Kommt dann eine passwort oder user Abfrage?
    Etwas mehr Infos wären angebracht...
     
  3. conito

    conito Granny Smith

    Dabei seit:
    17.01.10
    Beiträge:
    16
    Wie gesagt, Rechte speziell für Mac wurden nicht definiert, wenn ich das Netzwerkkabel reinstecke, erscheinen im Finder unter Freigaben mal diverse Laufwerke und auch mal nur Server "D". Ich klicke den Server an, User und PW Abfrage, ich gebe "Domäne\Benutzer" und mein Passwort ein. Ich habe einen Benutzernamen und PW vom Admin bekommen.

    Die anderen Server kann ich weder über Apfel+K noch über die Freigaben erreichen (auch wenn sie manchmal dort auftauchen).

    Alle Nutzer sind in der Firmen Domäne, mein Macbook erscheint in der NEtzwerkumgebung der anderen in einer extra Arbeitsgruppe (workgroup)....Hat das vielleicht etwas zu bedeuten?
     
  4. hillepille

    hillepille Roter Seeapfel

    Dabei seit:
    19.07.09
    Beiträge:
    2.121
    hi, ja aber damit ist kim's frage nicht wirklich beantwortet. hast du auch tatsächlich zugriffsrechte für die beiden server auf die du nicht zugreifen kannst. du kannst im netzwerk jede einzelne datei mit extra rechten versehen, so dass du z.b. auf den ganzen ordner zugreifen kannst aber auf besagte datei halt nicht. das macht natürlich i.d.r niemand in der realität, sondern da laufen freigaben i.d.r. über nutzergruppen und damit verbundene shares. wenn du jetzt z.b. in einer gruppe bist die nur zugriff auf server m hat, dann kannste da nix machen ausser den admin fragen warum du nur auf server m, zugreifen kannst.

    und geht auch nicht um rechte für den mac sondern um rechte für dich als user! und da ist es völlig latte womit du darauf zugreifen möchtest, wenn du die entsprechenden rechte hast kannste auch mit nem toaster darauf zugreifen, sofern der tcp/ip versteht. :)

    und ja das notebook muss in der gleichen arbeitsgruppe bzw. domäne liegen, sonst gibts da probleme.

    vg
     
  5. Mikrolisk

    Mikrolisk Hildesheimer Goldrenette

    Dabei seit:
    12.08.09
    Beiträge:
    687
    Ermittle mal die IP-Adressen der Server und versuche den Verbindungaufbau darüber anstatt über den Hostnamen. Vielleicht liegt es schon an der oft nicht klappenden Namensauflösung!??

    Andreas
     

Diese Seite empfehlen