Mac OS X 10.6.8 upgraden

pacan123

Erdapfel
Mitglied seit
05.04.17
Beiträge
3
Guten Tag zusammen,

ich habe mir neulich das neue MacBook Pro von 2016 ohne Touchbar zugelegt. Mein vorheriges MacBook 2008 Alu ist noch perfekt in Schuss, somit wollen es meine Eltern haben. Nun zu meinem Problem: Ich habe mir damals die Snow Leopard CD bestellt und jetzt eine komplette Neuinstallation auf dem alten durchgeführt. Da das alte System aber leider kaum mehr zu gebrauchen ist (keine Updates und allgemein sehr eingeschränkt nutzbar) versuche ich nun seit 4 Tagen erfolglos eine neuere Version zu installieren. Von früher noch habe ich Mavericks, Yosemite und El Capitan unter gekaufte Artikel im App Store stehen. Jedoch kann ich diese nicht laden. Jedes mal wenn ich auf Laden klicke wird der Button kurz hell, als hätte er reagiert doch es passiert rein garnichts. Also habe ich das Internet komplett auf den Kopf gestellt nach weiteren Möglichkeiten. Ich habe mir auch schon einen USB stick zugelegt um diesen auf dem neuen Macbook bootfähig zu machen, doch ich kann auch auf dem neuen keins der Softwares herunterladen. Ich bekomme immer wieder die Meldung "Dein Kauf konnte nicht abgeschlossen werden. Diese Version von OS X 10.10 kann auf diesem Computer nicht installiert werden.", wenn ich auf "Laden" klicke und das für alle 3 Softwares.
Ich bin mittlerweile echt ratlos, ich hoffe einer von Euch kann mir dabei helfen.

LG, Pacan
 

frank.lukas

Pomme au Mors
Mitglied seit
30.12.10
Beiträge
857
.. mal nicht von dem neuen sondern von dem alten Book unter SnowLeopard probieren.
 
  • Like
Wertungen: nomos

pacan123

Erdapfel
Mitglied seit
05.04.17
Beiträge
3
wenn ich auf dem alten versuche die Softwares zu laden, dann reagiert nichts oder wie meinst du das ?
 

double_d

Moderator
AT Moderation
Mitglied seit
08.03.12
Beiträge
5.945
Mit dem Alu Book von Snow Leopard aus, solltest Du im AppStore auf jeden Fall OS X 10.11. (El Capitan) laden können, da dies noch erhältlich ist. Maximal verträgt es 10.11.6
Hier ist ein Artikel von Apple zur Vorgehensweise. https://support.apple.com/de-de/HT206886

Möglich, dass die Versionen vor 10.11. nicht mehr zu laden gehen aus den Einkäufen, sondern nur noch das letzte erhältliche OS X für das 2008er MacBook.

Ansonsten einen Bekannten aufsuchen, der einen Mac bis 2012 zuhause hat und auch ML oder Yosemite, Mavericks oder El Cap im AppStore laden kann und sich von diesem Mac aus dann einen USB-Stick braten und am MacBook Alu davon installieren.
Deine AppleID berechtigt Dich ja, da Du die Systeme selbst in den Einkäufen hast, aber nur nicht laden kannst.
 

pacan123

Erdapfel
Mitglied seit
05.04.17
Beiträge
3
meint Ihr, die können mir im Apple Store noch aushelfen mit dem alten Ding? Umsonst will ich da nicht hinfahren, ist leider etwas zu weit von mir. Ansonsten bin ich für jeden weiteren Tipp dankbar.
 

Fresh_Prince

Kantil Sinap
Mitglied seit
22.10.14
Beiträge
7.296
Die werden dort nichts mehr mit dem 2008er MacBook machen da es bei Apple schon den Vintage Status inne hat.